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Start a new metric part 

• Click File in the top left-hand corner of the window.   

• Click on the “New” folder then select ISO Metric Part.  

o If “ISO Metric Part” template is not visible,  

select the “Edit List” button at the top of the list.  

Then select “ISO Metric” for the templates  

and click OK. 

 

 

 

Settings 

• On the Sketching tab, open the IntelliSketch options. 

o On the Auto-Dimension tab place a check in  

“Automatically create dimensions for new geomtery”. 

o Select the the option for  

“Only when geometry is created with keyed-in values”. 

o Click OK to dismiss the IntelliSketch dialog.  

 

 

 

 

Create Back and Front Panels 

• Under the “Home” tab, click on “Rectangle by Center”.  

• Hover the mouse over the Front Plane (xz) and click  

the lock icon or press F3 on the keyboard.  

• Click on the Front face of the view cube in the bottom right  

corner of the graphics area to change the view.  
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Place the cursor over origin point of the base coordinate where  

the red x axis and the blue z axis meet.  

o Either the endpoint glyph (Axis) or the midpoint glyph (Ref. Plane) will appear 

o Either point is acceptable because they are the same, so click to define the center of the rectangle.  

 

 

 

• Drag the mouse up and to the right to start the rectangle.  

o Key-in “300” for the width. 

o Press Enter and key-in “125” for the height. 

o Press Enter and key-in “0” for the angle. 

o Press Enter 

 

 

 

 

 

 

 

 

 

• Click on the top right corner of the front face of view cube to switch to an  

isometric view. 

 

 

 

 

• Click anywhere inside the sketch and select one of the arrows  

to initiate an extrusion and move the mouse to the left on the screen.  

o Key-in “6” for the part thickness. 

• Hide the PMI dimensions in the PathFinder by clicking the  

eye icon. 

 

 

 

 

 

• Save the part as “Bird House Back”.  

• Select the Save As tab under the File menu and select the  

Save As command to save  

the file again as “Bird House Front”. 
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• Under the drop down for Rectangle by Center, select “Rectangle by 2 Points” and lock onto the front face of the 

rectangle (F3).  

 

 

 

 

 

 

 

  

 

• Click on the bottom edge of the face near the corner as shown to start 

 the rectangle.  

o Key-in “75” for the width, “100” for the height and “0” for the angle. 

o Press Ctrl + H to orient the view normal to the sketch plane.  

 

 

 

 

 

 

 

 

 

 

•  To locate the sketch from the edge of the part, click  

“Smart Dimension” on the home tab and select the left line of  

the sketch and the left edge of the part.  

o Place the dimension and key-in “40” for the distance. 

 

 

 

 

 

• Click the home button near the View Cube  

 

 

• Using the select tool, click the region inside the rectangle to  

display the drag arrows.  

o Click an arrow and drag the region  

through the part to create a cut.  

o Click again to finish the cut.  
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• From the PathFinder, expand Reference Planes  

and show the Right (yz) Plane 

 

 

 

 

• Select the cutout feature in the PathFinder on the left side of the screen.  

o Select the Mirror command and select the Right Plane to mirror the cutout to the other side.  

 

 

 

 

 

 

 

 

 

 

 

 

• Save the part and close the file. 

Creating the Side Panels 

• Start a new Metric part. 

• Using the Rectangle by Center command, lock onto the Front Plane, and click on the  

origin of the Base Coordinate System.  

o Make the rectangle 175 mm square.  

o Use the Line command to create 2 lines that start from  

the mid-point of the top line and extend to each vertical  

line on the left and right of the rectangle.  

o Add a Smart Dimension by selecting on the angled line  

near the lower endpoint and then select the bottom  

horizontal line near the corresponding endpoint.  

▪ Click to place the dimension and key-in “125”  

for the distance. 

 

 

 

 

 

o On the Home tab, select the “Equal” Relate command and click on  

both angled lines to make them equal.  

o Press the Esc key to exit the command. 
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• Click the home button near the View Cube  

• Click on the center region that is in the shape of a pentagon.  

o Extrude this shape 6 mm.  

o Click the eye icon next to sketches in the PathFinder  

to hide the sketch.  

 

 

 

 

 

o Click the eye icon next to PMI in the Pathfinder  

to hide the dimensions. 

 

 
 

 

Adding Material Properties 

• In the PathFinder, double click on “Material (None)” to open the  

materials properties dialog box. 

o Expand “Non-Metals” and then “Woods” to select “Wood, Pine”.  

o Click on “apply to model” to add the material properties to the part.  

Adding Color to Parts 

• Select “Style Pallet” from the flyout menus on the right of the window.  

• Change the selection filter to Face. 

• From the “All Styles” folder, drag Teal on to the front face of the part. 

 

 

 

 

 

 

 

 

   

 

 

 

 

 

• Save the part “Bird House Side” and close. 
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Create Bottom Panel 

• Start a new Metric Part.  

• This time, let’s use the Box command to create a box that is sketched on 

the Top Plane (xy), centered on the coordinate system, and is  

288 mm wide, 175 mm tall and with a thickness of 6 mm.  

• Add the “Pine” material property to the part, but this time right  

mouse click on “Material (None)” and under recent materials, select  

“Wood, Pine” from the top of the list. 

   
 

• Save the part as “Bird House Bottom” and close. 

 

 

Assembling the Bird House 

• Start a new Metric Assembly file. 

• Select the Insert Component command to open the Parts Library tab.  

o Navigate to the location where you have saved the Bird House parts.   

 

                                              
 

 

• Double left-click on “Bird House Bottom”.  

o Notice the bottom panel is immediately placed at the center at the coordinate  

system; the part coordinate system is automatically aligned with the assembly  

coordinate system.  
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• Now drag and drop the part “Bird House Side” from the Parts Library.  

o The part is now ready to start relating to the Bottom part.  

o Select the bottom edge face of the side panel and align to the  

bottom face of the Bottom panel.  

o Right mouse click to exit assembling the parts to see  

which face was painted Teal.  

• Once the painted side has been identified, run the Assemble command. 

o Select the face opposite the teal side and mate to the short edge  

face of the Bottom panel. 

• Next select the side edge face of the Side panel and align to the  

long edge face of the Bottom panel. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

• Be sure the Teal side is facing outwards. 

• Drag a copy of the Side panel from the PathFinder into the window  

and repeat the previous steps for the other side of the bird house.  

o The Teal faces should be pointing outward as shown. 

• Save the assembly as “Bird House.asm” 
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Adding the front and back panels 

•  Select the Insert Component command to open the Parts Library tab  and drag in “Bird House Front”.  

o Select the near face of the Front panel and select the long edge face of the Bottom panel.  

o Initially this will “Align” the faces.  

▪ Select the Flip button to create a “Mate” between the parts.   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

• Align the side edge face of the Front panel  

to the Teal side of the Side panel. 

 

 

 

 

 

 

 

 

 

 

 

 

• Now align the bottom edge face of the  

Front panel to the bottom face of the  

Bottom panel. 
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• Repeat the above step to achieve the same results for the Back panel.  

• The assembly should look like  

the image. 

 

 

 

 

 

• Save the assembly. 

Edit parts in an assembly 

• To edit the Front panel, select the part in the graphics window.  

 
 

o In the pop-up menu, select the Edit button to “Edit in Place”.  

 

• Assign “Wood, Pine” material property to the  

part by right mouse clicking on “Material (None)”  

and selecting it from the top of the list. 

• Use the Style Pallet to apply “Teal” to the front and  

thickness faces of the Front panel.  
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• Click the “Close and Return” button to exit the  

part editor and return to the assembly.  

• Now do the same for the Back panel, making sure to paint the outside faces. 

• Save the assembly. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Creating Parts in the Assembly  

• On the Home tab select “Create Part In-Place”.  

o Make sure the default options are selected: 

▪ Active assembly location 

▪ Coincident with assembly origin 

▪ Create component then edit in-place 

o Click OK to dismiss. 

• Make sure the template being used is set to a Metric part and set the material to “Wood, Pine” from the drop 

list.  

• Click the green check box and save the part as “Bird House Door”. 
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• Notice that Solid Edge immediately places you in the part mode because of the option to  

“create and edit in-place” was selected. 

• Press CTRL+Q to display the background parts of the assembly.  

• Select “Project to Sketch” command on the Home tab. 

o Hold down the Shift key to enable selecting faces from  

background parts. 

o Select the Front face of the Front panel and select the  

lock icon to lock onto that plane.  

o Accept the default Project to Sketch Options and 

dismiss the dialog box. 

 

 

 

 

 

 

 

 

• Select all 4 edges of the left cutout in the Front panel to  

project onto the plane.  

o Note lower edge is projected from  

the Bottom panel. 

• Press CTRL+H to transition to the sketch view. 

 

 

 

 

 

 

 

• Now a region has been created that can be extruded to  

create the door, but first, let’s add two circles. 

o Select the “Circle by Center Point” command and  

key-in 40 mm for the diameter. 

o Touch the top sketch edge (don’t click!) with the cursor to  

highlight the midpoint and drag the circle straight down to  

preview a vertical relationship to the midpoint.  

▪ Click to place. 

o Add a Smart dimension from the bottom edge to the  

center of the circle. 

▪ Click to place the dimension and key-in 65 to  

locate the circle vertically. 
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o Using the same method, add a 6 mm diameter circle  

centered horizontally and 25 mm from the bottom  

edge.  

 

 

 

 

 

 

• Click the Home button near the View cube and the Esc to change the view orientation and exit the dimension 

command. 

• Click the region outside of the large circle and click the arrow  

to start the extrusion. 

o Extrude 6 mm. 

 

 

 

 

 

 

 

 

 

• Using the Style Pallet, paint the front face “White”. 

• Save the part and “Close and Return” to the assembly.  

• Save the Assembly 
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Relate the door to the assembly and add second door  

• Even though part was created in-place, the part is not constrained to the assembly.  

• Click on the Bird House Door and then select the “Assemble” command.  

o Align the front face of the Door to the near face of the Front panel. 

o Mate the top thickness face of the Door to the top thickness face of the opening in the Front panel. 

▪ Hover the mouse and right click; QuickPick will likely be needed to select the correct face.  

o  Mate the side thickness face of the Door to the side thickness face of the opening in the Front panel. 

▪ Hover the mouse and right click; QuickPick will likely be needed to select the correct face.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Now that the first door has been added to the assembly, the assembly relationships can be  

captured to make placing the second instance of the door easier.  

o Save the Assembly 

o Select the Door and run the Capture Fit command.  

o Accept the relationships by clicking OK on the dialog. 

• From the PathFinder, drag a copy of the Door into the graphics  

window. 

o Notice the first face highlights on the new door and  

all that is required is to select the corresponding faces  

on the Front panel. 
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• Save the assembly. 

Create wall divider 

• Use Create Part In-Place to define a new Metric part using the default options and assign Wood, Pine. Save the 

part as “Bird House Divider”.  

• In the PathFinder, display the part reference planes by clicking the  

eye icon next to Base Reference Planes.  

• Hide the first instance of the  

Side panel by clicking the eye icon 

in the Assembly PathFinder.   

 

 

 

 

 

 

 

• Select the “Project to Sketch” command and select the Right (yz) plane.  

o Accept the default Project to Sketch Options.  

 

 

 

 

 

 

 

 

 

 

 

 

o Change the view to the right side using the view cube.  

o Select the angled top edges and side edges of the Side panel,  

and the top edge of the Bottom panel. 

 

• Press CTL+i to transition to an isometric view and click Esc to  

exit the current command. 

• Click on the region inside the sketch and select the arrow to begin  

the extrusion.  

o In the QuickBar, change select the Symmetric button.  

o Key-in “6 mm” for the extrude distance.  
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• Close and return back to the assembly.  

• Show the Side panel again in PathFinder. 

 

 

 

 

 

 

 

Create metal roof 

• Run the Create Part In-Place command and accept the default settings. 

o Change the template to a Metric.psm.  

o Set the material to Galvanized Steel 

o Accept and save the sheet metal part as “Bird House Roof”.  

 

 

 

 

 

 

 

 

 

 

 

• In the PathFinder, display the part reference planes by clicking on the box next to Base Reference Planes.  

• Select the “Project to Sketch” command and select the Right (yz) plane.  

o Accept the default Project to Sketch Options. 
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• Select the angled edges of the Divider part to  

project onto the reference plane. 

 

 

 

 

 

 

 

 

 

 

 

• Select the Contour Flange command from the Home Tab. 

o Select the included sketch (Chain option). 

 

 

 

 

 

 

 

 

 

 

• Select an arrow to begin dragging the flange. 

o Tap the Shift key to toggle ON symmetry. 

o Click on the Arrow to flip the direction so that the material thickness is added to the OUTSIDE. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

o Extend the flange 315 mm. 
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• To create overhang on the roof, select the edge of long side of the roof and select the long arrow. 

o Using synchronous technology, drag the edge to make the flange longer. 

▪ NOTE that symmetry is detected and the opposite side extends the same distance. 

o Key-in “25”as the distance to extend.  

 

 

 

 

 

 

 

 

 

 

 

• Press CTRL+Q to hide the background parts from the assembly. 

• From the Tools tab along the top, select Flatten.  

• Select the face of the roof panel and the long edge to define the  

X-Axis and origin. 

 

 

 

 

 

 

 

 

o Notice the Flat pattern is automatically generated and gives the overall blank size. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

o Click on the Synchronous node to return to the bent state. 
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• Save the part and close and return to the assembly. 

o You will notice interference with the Front and Back panel,  

which we will address after assembling.  

 

 
 

• Click on the Roof and select “Assemble” on the home tab.  

• Select the underside face on the Roof tab to mate to top angled edge face  

of the Side panel.  

•  Repeat to mate the bottom face of the Roof flange to the other angled face  

of the Side panel.  
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• Set the offset distance of the FlashFit alignment relationship to -7.5 mm.  

o Select the end thickness face of the Roof first to create an offset  

alignment to outside teal face of the Side panel.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Fixing the Front and Rear Wall with the Roof 

• Notice that the edge of the Front and Back panels is protruding through the Roof.  

o To fix this issue we will use the Coplanar relate command. 

• Click on Bird House Front.  

o Select the icon on the menu to edit the part.  

o Press CTL+Q to toggle ON the display of the rest of the assembly parts. 
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• On the Home tab, run the “Coplanar” relate command from the face relate section. 

o Select the top edge face of Front panel and right click or press enter to accept.  

o Select the underside face of the Roof as the target and accept. 

• Close and return to the assembly. 

 

 

 

 

 

 

 

 

 

 

 

 

 

• Click on Bird House Back.  

o Select the icon on the menu to edit the part.  

• On the Home tab, run the “Coplanar” relate command from the face relate section.  

o Disable the symmetric Design Intent by clicking “S” or unchecking  

Symmetric in the dialog. 

▪ This will prevent the bottom edge of the panel moving  

symmetrically when the top edge is angled. 

 

 

 

 

 

 

o Select the top edge face of the Back panel and right click or press enter to accept.  

o Select the underside face of the Roof as the target and accept. 

• Close and return to the assembly. 

 

 

 

 

 

 

 

 

 

 

 

• Save the assembly. 

Create the Perches 
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• Create a new part in-place using the “Metric Part” template  

and the default options. 

o Set the material to Wood, Pine 

o Save the part as “Bird House Perch”. 

 

 

 

 

 

 

 

• Select the Cylinder command under the Box command pull-down  

menu on the Home tab. 

o While pressing and holding the Shift key, move your cursor  

to the inside edge of the large hole in the Door panel to select  

the INSIDE face to lock too. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

o Touch the small hole in the Door to locate its center point and click. 

o Set the diameter by locating the edge of the hole in the Door or by keying in “6 mm” diameter. 

o Extend the cylinder 50 mm to the outside of the assembly.  

▪  Note: If the extrusion is extending symmetrically, press the “shift” key to toggle symmetry off. 
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• Close and return to the assembly.  

• Select the Perch and pick “Assemble” on the Home tab.  

o Click the cylindrical shaft of the Perch to align with  

the bottom hole on the Door panel. 

 

 
 

o Change the relationship type to Planar Align in the Assemble QuickBar. 

 

 

 

 

 

 

 

 

 

 

 

o Select the end face of the Perch shown and align to the inside face of the Door panel. 

▪ HINT: Hovering the cursor over the inside circular edge of the large hole in the Door makes it 

easier to select the inside face. 
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• Now that the first Perch has been added to the assembly, the  

assembly relationships can be captured to make placing the  

second instance of the Perch easier.  

o Select the first Perch and run the Capture Fit command.  

o Accept the relationships by clicking OK on the dialog. 

• From the Pathfinder, drag a copy of the Perch from PathFinder  

into the graphics window. 

o Notice the cylindrical face highlights on the new Perch and all that is required is to select the 

corresponding hole in the other Door panel.  

o Select the inside face of the other Door as the target for the planar alignment. 

 

 

 

 

 

 

 

 

 

 

 

 

 

• Save the assembly. 
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Synchronous Edits 

• Now that the Bird House assembly is complete, let’s use the  

power of synchronous technology in Solid Edge to make  

some edits to the design. 

• Transition to the right side view by clicking “Right” on  

the View Cube.  

 

 

 

 

 

• Change the selection mode to Face Priority by pressing CTRL+Spacebar.  

o A small blue plane will appear next to the cursor. 

• Using the select tool drag a fence around the Roof as shown.  

o Notice that faces from 6 different parts are selected. 
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• Drag the center origin of the steering wheel to a vertical edge of a Bird House panel to orient the steering wheel 

vetically. 

o  Select the vertical  arrow and drag upward to make the Bird House 40 mm taller.  

 

 

 

 

 

 

 

 

 

 

 

 

 

• Select the long edge of the Roof as done previously in the exercise and drag the edge again to extend the  

Roof 25 mm to create more overhang area. 

o Symmetric Design Intent adjusts the other  

side equally.  

 

 

 

 

 

 

 

 

• Select the long edge of the sheet metal Roof on the front side of the Bird House. 

• Use the short arrow to drag a new flange 50 mm long. 
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• Select Parallel face relate from the Home tab. 

o Select the bottom face of the new 

flange and accept the selection. 

o Select the bottom face of the Bottom 

panel to relate too and accept. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Bird House is complete. You may continue to select and drag the faces of the panels to make many other 

changes to your Bird House design.  Have fun!  

 

 


