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Preface
Important 
Notice

Due to the nature of wireless communications, transmission and reception of data 
can never be guaranteed. Data may be delayed, corrupted (i.e., have errors) or be 
totally lost. Although significant delays or losses of data are rare when wireless 
devices such as the Sierra Wireless modem are used in a normal manner with a 
well-constructed network, the Sierra Wireless modem should not be used in 
situations where failure to transmit or receive data could result in damage of any 
kind to the user or any other party, including but not limited to personal injury, 
death, or loss of property. Sierra Wireless accepts no responsibility for damages 
of any kind resulting from delays or errors in data transmitted or received using 
the Sierra Wireless modem, or for failure of the Sierra Wireless modem to 
transmit or receive such data.

Safety and 
Hazards

Do not operate the Sierra Wireless modem in areas where blasting is in progress, 
where explosive atmospheres may be present, near medical equipment, near life 
support equipment, or any equipment which may be susceptible to any form of 
radio interference. In such areas, the Sierra Wireless modem MUST BE 
POWERED OFF. The Sierra Wireless modem can transmit signals that could 
interfere with this equipment.

The driver or operator of any vehicle should not operate the Sierra Wireless 
modem while in control of a vehicle. Doing so will detract from the driver or 
operator's control and operation of that vehicle. In some states and provinces, 
operating such communications devices while in control of a vehicle is an offence.

Limitation of 
Liability

The information in this manual is subject to change without notice and does not 
represent a commitment on the part of Sierra Wireless. SIERRA WIRELESS AND 
ITS AFFILIATES SPECIFICALLY DISCLAIM LIABILITY FOR ANY AND ALL 
DIRECT, INDIRECT, SPECIAL, GENERAL, INCIDENTAL, CONSEQUENTIAL, 
PUNITIVE OR EXEMPLARY DAMAGES INCLUDING, BUT NOT LIMITED TO, 
LOSS OF PROFITS OR REVENUE OR ANTICIPATED PROFITS OR REVENUE 
ARISING OUT OF THE USE OR INABILITY TO USE ANY SIERRA WIRELESS 
PRODUCT, EVEN IF SIERRA WIRELESS AND/OR ITS AFFILIATES HAS BEEN 
ADVISED OF THE POSSIBILITY OF SUCH DAMAGES OR THEY ARE 
FORESEEABLE OR FOR CLAIMS BY ANY THIRD PARTY.

Notwithstanding the foregoing, in no event shall Sierra Wireless and/or its 
affiliates aggregate liability arising under or in connection with the Sierra Wireless 
product, regardless of the number of events, occurrences, or claims giving rise to 
liability, be in excess of the price paid by the purchaser for the Sierra Wireless 
product.
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Patents This product may contain technology developed by or for Sierra Wireless Inc. This 
product includes technology licensed from QUALCOMM®. This product is 
manufactured or sold by Sierra Wireless Inc. or its affiliates under one or more 
patents licensed from InterDigital Group and MMP Portfolio Licensing.

Copyright © 2013 Sierra Wireless. All rights reserved.

Trademarks Sierra Wireless®, AirPrime®, AirLink®, AirVantage® and the Sierra Wireless logo 
are registered trademarks of Sierra Wireless. 

Watcher® is a registered trademark of Netgear, Inc., used under license.

Windows® and Windows Vista® are registered trademarks of Microsoft 
Corporation.

Macintosh® and Mac OS X® are registered trademarks of Apple Inc., registered in 
the U.S. and other countries.

QUALCOMM® is a registered trademark of QUALCOMM Incorporated. Used 
under license.

Other trademarks are the property of their respective owners.

Contact 
Information

International Contact Information

* If you have purchased your product from an AirLink Distributor or Reseller, 
please contact them for first line technical support.

AirLink Sales airlinksales@sierrawireless.com

AirLink Support* support@sierrawireless.com

AirLink RMA Repairs* repairs@sierrawireless.com

AirLink Online Support 
Knowledgebase

www.sierrawireless.com/Support/SupportCenter

AirLink Software 
Downloads

www.sierrawireless.com/Support/Downloads

Corporate Web Site www.sierrawireless.com
4 4112458
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Sierra Wireless Headquarters Contact Information

Consult our website for up-to-date product descriptions, documentation, 
application notes, firmware upgrades, troubleshooting tips, and press releases:

www.sierrawireless.com

Sales 
Headquarters:

Phone: +1-604-232-1488

Hours: 8:00 AM to 5:00 PM Pacific Time

Post: Sierra Wireless
13811 Wireless Way
Richmond, BC
Canada            V6V 3A4
Rev 2  Sep.13 5

http://www.sierrawireless.com


AceView User Guide
6 4112458



Rev 2  Sep.13 7

Contents

ALEOS . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  9

Obtaining and Installing ACEview  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  9

Connecting to Your Device. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  10

ACEview Interface Features. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  12

Wi-Fi Client Mode  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .13

System Tray Icon . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  14

ACEview Menu Options . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  15

Show in Taskbar  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .15

Always on Top . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .15

Minimized View  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .16

Tools  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .16

View . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .17

About  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .19



AceView User Guide

8 4112458



Rev 2  Sep
ACEview
ACEview is a small utility for viewing the status and monitoring the 
connection state of a Sierra Wireless AirLink™ device with ALEOS™. 

ALEOS

ALEOS, the embedded core technology of the Sierra Wireless 
AirLink products, simplifies installation, operation and maintenance of 
any solution, and provides an always-on, always-aware intelligent 
connection for mission-critical applications. ALEOS enables:

• Persistent Network Connectivity

• Over-The-Air (OTA) Upgrades

• Wireless Optimized TCP/IP

• Real-Time Notification

• Real-Time GPS Reporting

• GPS Store and Forward

• Extensive Machine Protocols

• Packet Level Diagnostics

• Device Management & Control

• Protocol Spoofing

Obtaining and Installing ACEview

ACEview is offered by Sierra Wireless for free. To download the 
appropriate version for your operating system, go to: 
www.sierrawireless.com/Support/Downloads.aspx, select your device 
from the drop-down list, and follow the links to the downloads page.

Note: ACEview requires 
the Microsoft® .NET 2.0 
Framework and Microsoft 
Windows XP (32 bit), or 
Windows 7 (32 or 64 bit). If 
you are connected to the 
Internet, .NET 2.0 
automatically downloads 
and installs from Microsoft.

Tip: You can obtain the Microsoft .Net Framework, Microsoft Internet 
Explorer, and/or the latest ActiveX updates for Internet Explorer from 
Microsoft at: www.microsoft.com.

Operating System Install

Windows® XP® (32 bit) and Windows 7 (32 bit) ACEview_x32

Windows 7 (64 bit) ACEview_x64
.13 9
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Connecting to Your Device

You can use ACEview to connect to your device, provided your device is 
connected directly to your computer’s Ethernet port, serial port with a Dial-Up 
Networking (DUN) connection, or configured as USB/net. 

1. Start > All Programs > Sierra Wireless > ACEView > ACEView.exe

Figure 1: Start ACEview

Figure 2: Opening Screen

When ACEview first opens, it tries to establish a connection with your device 
using the last connection settings used. If this is the first time you use 
ACEview, it looks for your device using the default local Ethernet IP address.

Caution: While you can use ACEview to connect over-the-air (OTA) to some AirLink 
devices such as the Raven and PinPoint, it is not recommended. ACEview updates 
frequently and connecting OTA to a remote device could result in high usage charges.

2. If you are not using the default IP address, or if you need to connect to the 
device using DUN, right-click the ACEview window or click the Menu button to 
open the menu and select settings.

Figure 3: Menu
10 4112458



Figure 4: Connection Settings

3. Enter the AirLink device IP address. The default local IP address for Ethernet 
is 192.168.13.31.

Tip: If you have used ACEview to connect to a device in the past, the connection you used 
is available from the drop-down menu. Select the IP address you need.

4. Enter the password. Default password: 12345.

5. If your device has a serial port and is connected directly to your computer 
with a serial cable, you can use a Dial-Up Networking (DUN) connection to 
connect to the device using PPP. 

a. Select Auto Start, and then from the drop-down menu, select the desired 
DUN connection. (The DUN connection must already be installed on your 
computer.) You may only have one selection that is pre-selected for you.

Note: When using the 
DUN connection, make 
sure the IP Address is set 
to the local PPP IP 
address of the device.

6. If desired, select Maintain Persistent Connection.

When this option is selected, ACEview continually checks the DUN connec-
tion to ensure it is not down. If it is down, ACEview attempts to re-connect.

Tip: If DUN is not installed on your computer for your device, refer to the Dial-Up 
Networking installation directions.

7. Select the desired Skin:
· Default

· Light 

8. Click OK. 
Rev 2  Sep.13 11
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ACEview connects to your device. 

ACEview Interface Features

Some of the display elements change depending on your device. 

Figure 5: Example of ACEview Interface

• Signal Strength: The strength of the cellular signal is indicated by the 
number of bars. For one (red) and two (yellow) bars, the signal is minimal. 
Three to four bars is in the preferred signal range. 

Tip: Hover your mouse over the signal bars to display the RSSI value. RSSI is expressed 
in reverse notation as a negative number. The closer the RSSI is to zero, the better the 
signal.

Figure 6: Signal Strength and bars

Remote IP Address

Connection 
Statistics

Cellular Network Type

Signal Strength (RSSI)

Compact View

RSSI <= -100

RSSI <= - 90

RSSI <= - 80

RSSI <= - 70

RSSI <= - 60

Error

Device is not on the air; no signal or RSSI <= -110 or <= -125, 
depending on the technology
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• Cellular Network Type: The Network type (for example, LTE)

• Connection Statistics: 
· Bytes Sent and Recvd: The total bytes sent to and received from the 

cellular network for the current connection.
· Connection Duration: The duration of the connection between ACEview 

and the device. 

Note: The Connection Duration does not indicate the duration of the current cellular 
connection. It only indicates the current duration of the connection between ACEview and 
your device.

• Remote IP Address: The IP Address assigned to your device by your mobile 
network operator. 

• GPS Signal (All AirLink product lines except Raven): The strength of the 
GPS signal is indicated by the number of bars. This icon is greyed out on the 
product lines without GPS features.

Tip: Hover your mouse over the GPS signal bars to display the number of GPS satellites 
fixes acquired. Four satellites is considered a minimum for effective GPS reception. 

• Compact View: The compact view option is located next to the minimize 
window button at the top menu bar.

Figure 7: Compact View

Wi-Fi Client Mode

This feature applies only to GX4x0 devices with a Wi-Fi X-Card installed. 

If the device is set to Wi-Fi Client mode1, and is connected to ACEview, a Wi-Fi 
icon appears in the bottom of the ACEview window. Mouse-over the icon to view 
the connection status.

 

EV-DO Rev A

 

EV-DO Rev 0 CDMA/1x LTE

 

HSPA

 

UMTS

 

EDGE

 
GPRS

1. Refer to the ACEmanager User Guide for information on setting Wi-Fi Client mode.
Rev 2  Sep.13 13
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Figure 8: ACEview Interface with Wi-Fi icon

Note: The data usage information (bytes sent and bytes revd) is not updated in Wi-Fi client 
mode.

In ACEmanager, you can configure Wi-Fi Client mode to be Automatic or Manual. 
(Refer to the ACEmanager User Guide for details.) 

If Wi-Fi Client mode is set to Manual, the window is extended to include additional 
Wi-Fi information and a Connect / Disconnect button.

Figure 9: ACEview Interface in Wi-Fi Client mode (manual)

System Tray Icon

While ACEview is running, a quick reference icon appears in the system tray (the 
area near the clock, opposite the Start button). 

 
Figure 10: Example of an HSDPA Tray Icon

Wi-Fi Available

Wi-Fi Not Available
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The icon’s bars denote the signal strength. The symbol above the bars denotes 
the connection type (the symbols below have been expanded for visibility).

Hover your mouse over the Tray Icon to display basic information: device type, 
online status, RSSI, and network IP address.

Figure 11: Tray Icon — Mouse Over

If the ACEview window is minimized, double-click the tray icon to restore it.

ACEview Menu Options

Show in Taskbar

To view ACEview on your taskbar, right-click Menu, and select the Show in 
Taskbar option.

Always on Top

If you want the ACEview window to always show on your desktop, in front of other 
windows that may be open, right-click and select Always On Top from the menu. 
You can still minimize the window, but when you display the ACEview window, it 
returns to being in front. 

Figure 12: Always On Top

EV-DO Rev A EV-DO Rev 0 CDMA/1x LTE

HSDPA UMTS EDGE GPRS
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Minimized View

Click the  Minimize button to hide the window. Only the System tray Icon is 
visible.

Restoring the Window

1. Right-click the ACEview system tray icon. 

 
Figure 13: Drop-down list

2. Click the Restore menu. This displays the ACEview window. 

3. Optional: Check the “Always on top” Menu to keep the ACEview Main window 
on top of other windows on your desktop.

Tools

This menu item only applies to PinPoint X devices with model numbers:

• V4321-V

• V4321-S

and Raven X devices with the model numbers:

• V4221-V

• V4221-S

To check for updated files, select Tools in the ACEview menu.

Check for Updates

1. To download the latest PRL files, select Menu > Tools > Check for Updates.

 
Figure 14: Tools: Check for Update

2.  Select the PRL files check box and click the download button to download 
the latest files from the Sierra Wireless server.
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Figure 15: Check for Update screen

PRL Update

Note: You can only update the Preferred Roaming List (PRL) on certain Raven X and 
PinPoint X devices. See Tools on page 16 for details.

1. To update the PRL, select Menu > Tools > Update PRL. 

Figure 16: Tools: Update PRL

2. Enter the privileged mode password (AirLink1).

Figure 17: Tools: Enter Password screen

3. Depending on your mobile network operator, you may need to enter a Master 

Subsidy Lock (MSL)1, and then click “Update” to start the Update PRL.

View

The View menu option provides two additional windows for GPS and Power 
features that are available on all AirLink devices except the Raven line.

1. The MSL is a password that enables you to configure parameters that are not nor-
mally accessible. Contact your mobile network operator for more information and to 
obtain an MSL, if one is required.
Rev 2  Sep.13 17
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GPS

ACEview can place the coordinates of a GPS enabled device on a map.

Note: You must have an 
active Internet connection 
to use the map feature. 
The speed of the map 
drawing depends on your 
connection speed.

1. To view the GPS information, select Menu > View > GPS. 

Figure 18: View: GPS

Figure 19: GPS Information 

2.  Click the Map link to view the current location on the Google™ Map.

Using the compass arrows or slider bar in the window, you can move the view-
able map or change the zoom level. Hover your mouse over the location icon 
to display the GPS coordinates of the device.

Figure 20: Map Link 
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Power Information

View > Power shows the power status (on or off). If a time delay has been 
configured in ACEmanager (Services > Low Power >Low Power Mode) ACEview 
shows the configured value. If no time delay is configured, ACEview shows zero. 

Note: This is a static value and does not show time elapsed/remaining.

To view the Power information, select Menu > View > Power. 

Figure 21: View: Power

Figure 22: Power Information

About

To view details about ACEview and connected devices, select Menu > Help > 
About.

 
Figure 23: Help: About
Rev 2  Sep.13 19
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Figure 24: About ACEView
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