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TaxAct Professional SupportOptions

Online Support Center
Forthe fastest answers, search our online Help Topics.

Technical Support
For account and softwarequestions:
BX professional@taxactservice.com

S, (319) 731-2682

Support Hours:

Monday - Friday 8am -5pm
TaxPayer Support Saturday & Sunday Closed
Fortaxquestions:
63 protaxhelp@taxact.com All times are in Central time zone

S, (319)731-2680 * Check our support page for in-season hours

Sales
For order, payment and sales questions:

_ Sales hours:
® https://www.taxact.com/professional

B4 prosales@taxact.com

. (319) 536-3571

Monday - Friday 8am - 5pm
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Have a suggestion to improve TaxAct Professional Editions? We want
to hear from you!

To submit an idea to our product development team:

1. Click Online in the top menu
2. Click Submit Product Suggestion
3. You will be directed to our TaxAct Product Suggestion page, where you can describe your idea

To provide general feedback:
1. Click Online in the top menu

2. Click Submit Product Feedback
3. You will be directed to our Feedback page, where you can rate your user experience

We continually incorporate your suggestions into TaxAct Professional Editions to help you provide the best
possible service to your clients.
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Download and Install

TaxAct has simplified the Professional Editions installation process for 2021. You can now click one link and
install all desired products at the same time.

Enterprise Editions files can be shared on a network, either your own local server or online to TaxAct’s
secure servers.

Be sure to verify the system requirements before installing the software.

Recommended Method:

1. Download the TaxAct Professional Installer: TaxActProfessionalSetup.exe (3.08 MB)
Alternative Method: Download Installation File from Practice Manager

1. Go to https://www.taxact.com/professional and click the Sign In button in the upper right corner.
2. Sign in with your Username and Password.

Act

Sign In

Username

TaxAct Username ]

Password

== ~

Remember this device

Forgot username or password?

Don't have an account? Create a new one

3. Click the Orders & Downloadstile.

@ & 0 £ M 2

Orders and Professional Practice
Downloads Reports Administration

& <

My Preferences Bank Enrollment

Client Xchange Resources My Info
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4. Click the "Download" link to the right of the product you wish to download.

Orders and Downloads

Order ID Description Product Year

Practice Name:

Practice |D:

Total

Download

5. If the installation does not automatically run, locate and double click the file icon to

manually install the software.

(Type CTRL+] in Internet Explorer, Firefox, or Chrome to help you locate your downloaded file.)

Install Your Software Using Simplified Installer (Recommended)

3 TaxAct Professional Setup *

Act Welcome!

Professional This new installer will walk you through the steps to download and install all your TaxAct

Professional software.

It is strongly recommended that you exit all programs befere running this installer. Click
Continue if you're ready te start, or Cancel to quick this installer to close any programs you
have running.

| Y7 Welcome

Warning: This program is protected by copyright law and intemational treaties.
Unauthorized repreduction or distribution of this program, or any pertion of it, may result
in severe civil and criminal penalties, and will be prosecuted to the maximum extent
possible under law.

Third-party license information

/

~ Open the downloaded program file.
S  On the initial screen, click Next to
begin the installation.
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Act License Agreement

SSiONZ
ieimere ] LIMITED LICENSE AGREEMENT AND LIMITED WARRANTY

IMPORTANT INFORMATION

This agreement governs the use of TaxAct, Inc.'s (“TaxAct") TaxAct
tax refum preparation product (including its related user instructions
and content) and, if selected by the user, TaxAct's electronic filing
[E License Agreement services (collectively, the "Services").

By using the software, user agrees to the terms of this License
Agreement. If you do not accept this agreement, you should terminate
your use of the Services.

As used in this agreement, the terms “you", “your", “user” and "User”
are synonymous, and refer ta the person using the Services in any way.

Permitted Uses and Restrictions on Use

Subject to this agreement, a user is granted permission to use the
Services to prepare and print an unlimited number of tax returns per
license fee paid and, after applicable payment, file an unlimited
number of retumns electranically. Notwithstanding anything in this
agreement, TaxAct has na responsibility or liability for damages or

Accept the License Agreement ]

Back Next

Select the checkbox next to “I Accept
the License Agreement”, then click
Next.
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3 TaxAct Professional Setup

Select Tax Year to Install

Professional

e 2021

2020

2019

Back Next

Select the year to install.

2

* Taxhct Professional Setup

[« 4 Unavailable Products

Professional The following products are not yet available. They may be installed at a later date.

Federal 1040
Federal 1041
Federal 1085
Federal 1120
Federal 11205
Federal 990
Alabama 1040
Alabama 1041
Alabama 1063
Alabama 1120

Alabama 11205

Back Next

3 TaxAct Professional Setup

Act Product Selection

(AL <cicci il Taxhct 2019 Professional Products you would like to install

4 | | Federal 7
o it Federal 1040
Federal 1041

Select All 1040 Federal 1065
Federal 1120
Federal 11205
Select All 1065 Federal 990
Alabama
Alaska

Select All 1041

T Product Selection

Select All 1120

Arizona
Arkansas

Select All 11205

Select All 990 California

Connecticut
Delaware

District of Columbia

[
[

[

[

[

[ Colorado
[

[

[

[ Florida
[

Georgia

Install Folder | CATaxACHTAXES\TaxAct 10y

+ Create shortcut on Windows Desktop

Back &

Choose the products to install. Click the

_y arrow to expand more options.

I Selected products still in development
will be listed. You will be notified when
they become available.
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Act Installation Complete

Professional 0 of 11 products were installed

Launch TaxAct

Close Setup

TaxAct will install all selected
products and notify when installation
is complete.



Share Files on a Network (Enterprise Editions Only)

The first time you launch the program, you’ll be prompted to set up your practice. At this point, you need
to choose whether to save shared files on your local network, or on TaxAct’s secure servers.

1. Select the radio button next to the option you prefer. If you're a returning user, we’'ll remind
you which option you used last year.
2. Click Continue.

Set Up Your Practice
Welcoane (o TaxACt Professional Seiup Assstant!

Lit's St Ui Thel inlof msation fod yousr pracice and préparer informanicn that's negissany 10 8-l and minimise
data enory

Wi weselhed weond Bk 16 st yostar CRent and Risbusn data?

®  Ownthes Chosid (D0 TasACT's SROuee Sereers)

This Enterprse-anty option alows you 1o edit and sooess your Practice, Prepaner, (hent, and Return
WP TGN 3 SECLEE G ECSLINT AW, arntime, . Sl ke

Liscally o ITry Compsten

Sarve your clieen data 1o a location of your choste on a kocal drve o server... Show Bore

Online Network Option

This is recommended if your practice has multiple preparers or if you want access to returns from multiple
locations. See our Online Networking FAQ for more information.

Local Network Option

If you choose “Locally on my computer,” your client returns will be saved to a location of your choice on a
local drive or server. If you wish to share this data with multiple computers, this folder should be in a
shared network location. See our Local Networking FAQ for more information.

Whether storing data online or locally, all users of the software are required to sign in with their TaxAct
username and password upon software startup in order to authenticate the account. Each user will need to
sign in again after either 30 minutes of inactivity or after 24 hours (whichever is sooner).

Have questions about how to set up a local network? Refer to the Microsoft and TaxAct Support resources
below:

Windows Support https://support.microsoft.com/en-us/products/windows

TaxAct Support - Network

installations https://www.taxact.com/support/22832/

TaxAct Professional Support [taxactprofessional.com/support
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Install State Editions

1. Open a return, then click Return > State > InstallState.
2. Select each state you wish to install or SelectAll
3. Click Auto Install to add the state modules with recommended settings.

Or, click Manual Install to add states to an alternative location or to a network.

Install State Module x

Before completing a state return, you must download and install the state module. To install your state
maodule, you can use either the Auto Install Method (recommended) or the Manual Install Method.

If you have not yet ordered your state software. you must do so now before installing.

Order State

With the Auto Install Method, you must provide your TaxAct Username and Password, and also
specify the state you wish to install. With the Manual Install Method, you must first download the state
madule, then locate the downleaded module in order to run the install. Note: Account information is
sent via email upon purchase or registration of products.

Auto Install Method [] Alabama n
TaxAct Username: L] Arizona

[ Arkansas

Password: [ california
M Malarada

Click this button to download and install your state module(s). Be sure that you've
entered your TaxAct Username, Password, and the state(s) you wish to install.
Manual Install Method

Click this button if you have registered or purchased the state module, but not yet
downloaded it. Be sure to take note of the folder name you download the module
to, as you will need this information in order to find the downloaded file later.

L

Download

Click this button if you have downloaded, but not yet installed, the state module.
The dialog that appears will help you find and run the newly downloaded state
module.

Manual Install

Adding or Removing State from a Return

1. Once a state has been installed, click Return > State > Add/Remove State to attach or remove
the state from a return.

File Edit Preparer Return Reports Tools Online Help | |
Basic Information Ctrl+T ts | Tools E-file Print Bookm] Add ; Remn‘-.re StatEl:s:] X
Pro Features Ctrl+L :
Search. Federal Q8 Ctrl+| ~ L 1
=) Federal State > Toadda state tn:n_thls return select the checkbox far the
£H0) Informatiol peie,, 5 e Ty state pou wish to include.
File Return > Review > M
Next Year Ctrl+R File State Return > \IA
AR For e By 5 Order State | To remove a state from this retumn clear the checkbox for
Amended Return > Install State thE state paL WISH ko remave.
[ Bank Account - Bank Account Information g a2 | MOTE: Remaoving a state will delete all the data pau have
[#-{=} E-Filing Notes and Explanations - E-Filing Information | EﬁtEfEd fI:If that shate
States Installed
| lowa
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Installation FAQs

I downloaded the program file but can’t find it on my computer. How do I find it?

Try any of the following:

e Repeat the download process,
e Use keyboard shortcut CTRL+J in your web browser, or
e Find the Downloads menu item or icon on your Webbrowser.

You can also use Windows search to locate the installation file on your computer. The TaxAct Professional
Installer file name is TaxActProfessionalSetup.exe.

Why am I getting an error when clicking on the installation file?

A temporary or partial file may have been created during the download process due to connection issues.
This is usually designated with something added to the filename, such as “_part.”

To avoid this problem, check your browser for progress messages, set your browser to run downloads
directly, or use a different browser.

What are TaxAct’s system requirements?
Please refer to the minimum and recommended system requirements for TaxAct Professional below. For the
best performance, especially for users with large client lists or very complex returns, we suggest exceeding the

recommended system requirements where possible.

While TaxAct Professional may run on systems not meeting these standards, system performance will be sub-
optimal.

Minimum Recommended

Operating Systems: Windows 8.1 Windows 10

After January 14, 2020, Microsoft will no longer provide security updates or support for PCs running Windows 7. For
the best experience and security of your data, you will need to update your system to Windows 8.1 or 10.

Macintosh users: We're sorry. TaxAct Professional Editions are not available for Macintosh.

Processor: Intel® Core™ i3 or equivalent AMD |[Intel® Core™ i5 or better and
processors equivalent AMD processors

Memory: 4 GB or RAM 8 GB of RAM or more

Disc Space: 600 MB per tax year 2 GB of RAM or more

Display Resolution
(in pixels):

1024 x 768

1920 X 1080 or higher
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Web Browser:

Internet Explorer 11 installed with latest updates, but does not need to be
the default browser.

Internet Access:

High-speed internet connection such as DSL, Cable/Broadband

Additional:

File share and sync services (such as OneDrive and Dropbox) are not
supported for data storage, backup, or sharing purposes.

We recommend having your IT resource ensure all systems you’re using
are properly installed and mapped to the correct drives for all users for
proper functionality prior to contacting TaxAct Support.

Ta)\’ACt Professional
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Import Master Information

You can save time by utilizing TaxAct’s Import Prior Year Online Master Information feature. Practice,
Preparer, Client, and General information will be automatically populated based on last year’s entries.
When you sign into the program for the first time, you will be prompted to import Master Information.

TaxAct will search your local computer for master information files and bring them in once you authorize
the import. If no files are found, you will see the following screen:

3 TaxAct 2019 Professional Edition

Import Prior Year Master Information
we couldn't find any prior year laxAct data in this account.

Flease confirm you're a new user or used a different account last year.

1 am a new TaxAct user I have data In another account

If you stored Master Information online last year, click the I used TaxAct’s secure servers last
year button.

3¢ Taxtet 2019 Professional Edition

Import Prior Year Master Information

We found prior year Preparer data in this account, Would you like to import your Master Information now?

Practice ID: Practice Name / Location:

Preparers:

Ta)\’ACt Professional
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Set Up the Software

The first time you launch the software, the TaxAct Setup Wizard will walk you through steps to set up
Master Information, including Practice, Preparers, Client Status, Directories, and General categories. For
best results, complete every tab in the setup window before clicking the OK button.

To access each section individually after the initial setup, click Preparer > Master Information

Master Information is stored on TaxAct’s Secure Servers, which allows for:

e increased security
¢ more powerful practice management
e set return-level permissions and assign returns
e see practice invitation status at a glance
e activate or inactivate preparers
Practice

You can edit and access your Practice, Preparer, Client, and Return information through a secure online
account anywhere, anytime. You'll need to sign in to Practice Manager each time you open the TaxAct
software, so please ensure you have a stable Internet connection before proceeding.

Setup

Practice Info Preparer Info Master Info Master Forms

Please enter your practice's information below. This information can be used for each preparer in
your practice in the next steps to minimize data entry.

Practice Name (yours If self-employed) @

Practice ID @ EIN®
[ Check if self-employed @

Address

Address Line 1 Address Line 2

City State Zip Code

[¥]

Foreign Address

Country Province Postal Code
v

Contact Information

Work Phone Mobile Phone

Foreign Phone Fax

Continue to Preparer Info Setup Guide

Ta)\’ACt Professional
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Enter your practice information as you want it to appear on tax returns, labels, letters, and other
correspondence. The information you enter can also be linked to each preparer (see Preparer Info menu,
later). When finished entering your data, click Continue to Preparer Information.

Preparers

After completing the Practice information, the next step is to enter information for each Preparer in your
practice. You must enter at least one preparer in order to continue the setup process. To access the full
Preparers menu, click Add New Preparer.

Note: The first preparer you add should be yourself.

Setup

Practice Info Preparer Info Master Info Master Forms

Please select a preparer to assign it to your TaxAct Account, or click Add New Preparer to create a
new one.

Add New Preparer

Continue to Preparer Info Setup Guide

Preparers Information menu

Click Add New Preparer to enter information, keeping the following in mind:

e Note: The first preparer you add should be yourself or the default preparer.

e Check the Use My Practice Information box (in the Address section) to link the preparer to the
Practice address. Otherwise, enter the preparer’s specific contact information.

e In the Basic Information section, selecting the “IRS may discuss...” option will populate the Third
Party Designee field on the return with“"PREPARER.”

e Enter “None” if the IRS has not yet issued a CAF number (you must submit Form 2848, Power of
Attorney and Declaration of Representative to the IRS to receive a CAF number).

e Be sure to enter a valid email address for each preparer. This is necessary in order to invite
preparers to your online network.

To change the default preparer, select a name from the Default Preparer dropdown menu in the Preparers
tab (Preparer > Master Information > Preparers). If you delete the Default and close the window, the
next preparer in the list will become the Default.

Each practice is assigned a unique alphanumeric identification code called a “Practice ID”. If you have
multiple preparers in your practice, each preparer will have the same Practice ID. The Practice ID, EFIN
and PTIN (or SSN) is synched with your TaxAct Account to streamline the e-file process.
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To locate your Practice ID, sign in to your TaxAct Account and look in the upper right corner.

TagA‘t EEE Q Practice Manager m

aIJLtlce \I-II.':! '

Practice Manager

Use the Invite Status column to manage preparer invitations.

Practice Preparer Master Information: Preparers Information
Edit Your Practice Information
Preparer Name Invite Status ® Active Status ®
Preparers =
Add / Edit / Delete Preparers ’ Assigned Practice Owner
e Email Sent Inactive

Client Status

Crea Add New Preparer

Show | Active v

Electronic Filing Info Menu- E-Filing Info

An Electronic Filing Identification Number (EFIN) is required to e-file returns. To obtain an EFIN from the
IRS, file Form 8633, Application to Participate in the IRS E-file Program.

Edit Preparer Information

Preparer Info Electronic Filing Info Permissions Invite

E-filing Information

EFIN @ PIN Type Practitioner PIN for Electronic Signature @
]
Bank Product (if applicable) Republic Bank Identification Number (RBIN) G
None ﬂ

Credit Card Information

You have not entered a default credit card.

Enter Credit Card

IRS EFIN Requirements for Tax Professionals & Software Companies

The IRS requires tax software companies to collect and verify EFIN Tracking Numbers from its professional
customers. Your Tracking Number appears on the IRS e-Services Summary in your IRS e- Services
account.

Ta)\’ACt Professional 14
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Please submit a copy of that IRS e-file application summary (including Tracking Number) to TaxAct for
verification. Having your EFIN verified prior to the start of tax season will help avoid disruption to your e-
filing services. All EFINs will need to be verified prior to e-filing.

Generally, professionals who have been verified in a previous year will not need to be re-verified;
however, TaxAct may request that you re-verify in order to e-file. You can check your EFIN verification
status in your TaxAct Account. If your EFIN is rejected for any reason, we will notify you via email.

To submit your IRS e-file application summary or to check the status of your EFIN Verification:

1. Sign in to your TaxAct Account.
2. Click the Practice Administration Tile.

D

Practice
Administration

3. Click EFIN Verification to expand.
w EFIN Verification

4. Enter your EFIN and the Tracking Number found at the bottom of your IRS e-file Application
Summary. Reminder: To obtain a copy, sign in to your IRS e-Services Account.

5. Click Choose File to locate and attach your IRS e-file Application Summary. (PDF is preferred, but
.jpg, .bmp and .png files are also accepted.)

6. Check the box to indicate you are authorized to submit this information. Click Submit.

7. We will notify you via email if your EFIN information is rejected for any reason, and your
verification status will be available in your TaxAct Account within 2 business days.

Electronic Filing Info tab — Credit Card

Credit card information is only required if you choose to pay e-file fees with each submission (Pay Per
Return method). If no credit card information is entered, you will be prompted for credit card and billing
information each time you e-file.

If your TaxAct order includes unlimited e-filing or you have prepaid for e-filing, you do not need to enter
credit card information. Simplyenter your EFIN, then click OK.

Tip: Double check that you’ve entered your credit card information correctly so that your e-files are not
rejected due to insufficient prepaid funds.

Permissions Menu

Practice Administrator - The first preparer you add to your practice will be the Practice
Administrator by default (this cannot be removed).

Ta)\’ACt Professional 15


https://www.taxact.com/support/22327

The Practice Administrator permission can be given to other preparers in the practice by checking the
box for “User is Practice Administrator” on the permissions tab in their preparer information.

Anyone with the Practice Administrator permission will be able to:
e Invite other preparers to join the practice

e Modify other preparer's permissions
e Deactivate (or reactivate) preparers

3 Edit Preparer Information - [u] X
Preparer Info Electronic Filing Info Permissions Invite
Preparer's Permissions
[JUser is Practice Administrator
Practice Administrators can edit preparers’ permissions, invite preparers, and deactivate preparers.
[JUser can access Data Management Tool
The Data Management Tool allows users to permanently delete Client Data for all years. Only the Practice Owner can manage this
permission.
Client Manager
View All Clients in Practice: Entire Practice &
Practice and Preparer Information Client and Return Information
Edit Practice Information Allow Deny Create New Returns Allow Deny
Edit Preparer Information Allow Deny Open Returns Allow Deny
Edit Client Status Options Allow Deny Remove Returns Allow Deny
Change General Filing Settings Allow Deny Import Returns Allow Deny
Change Miscellaneous Settings Allow Deny Export Client Information Allow Deny
Change Calculation Settings Allow Deny Print Returns Allow Deny
Edit Master Forms Allow Deny E-file/Online Backup Returns Allow Deny
Edit Client Note:
Cancel

Data Management Tool: The Data Management Tool allows users to permanently delete Client Data for
all years. Only the Practice Owner can manage this permission. Permissions are divided into 3 categories:
Client Manager, Practice and Preparer Information, and

Client and Return Information

Client Manager

e View All Clients in Practice - Choose which clients a preparer can view:
o Entire Practice
o Only Assigned Clients

Practice and Preparer Information

o Edit Practice Information - Allows user to update the Master Information for the practice

e Edit Preparer Information - Allow user to update the preparer Information for any preparers
within the practice.

o Edit Client Status Options - Allows user to edit existing status, add new status, or delete status
for Client Return Status and Client Pay Status

e Change General Filing Settings - Allow user to change Filing and Printing options from the
General Master Information tab

Ta)\’ACt Professional
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¢ Change Miscellaneous Settings - Allow user to change Miscellaneous options from the General
Master Information tab

o Change Calculation Settings - Allow user to change Calculation options from the General Master
Information tab

o Edit Master Forms - Allows user to change Master Forms information, including Charge by Form,
Billing Invoice, Instruction Letter, and Schedule K - 1 Letter (in application product versions)

Client and Return Information

Create New Returns - User can create new clientreturns

Open Returns - User can open client returns they are authorized to view

Delete Returns - User can delete client returns that they are authorized to view

Import Returns - User can import client returns from PDF or prior year TaxAct data

Export Client Information - User can export client information in a customized or comprehensive
comma separated (.csv) or tab delimited (.txt)file

Print Returns - User can print client returns, organizers, consent forms, labels, and reports

o E-file/Online Backup Returns - User can e-file client returns or back up returns online
(Enterprise Local storage usersonly)

Invite Menu

To grant network access to other preparers in your practice, the practice owner must “Invite” them to
join your practice via email (instructions below).

The email will include a unique link the preparer must click in order to create his or her own TaxAct
Account so that the account uses your PracticelD.

Note: If you are the practice owner, you do not need to invite yourself (you are automatically added to
your practice’s network).

Your invited Preparers will have access to the following areas of Practice Manager (listed by tile name)
in their TaxAct Account:

Orders & Downloads

Professional Reports

Practice Administration (EFIN Verification only)
Client Xchange (if purchased by the Practice)
Resources

My Info

My Preferences

Your invited preparers will not have access to the following tiles in Practice Manager:

e Preparer Invitation

To invite preparers:

1. Click the Practice Administrationtile.
2. Click Preparer Invitation.
3. Complete and click the Send Email Invitationbutton.

Ta)\’ACt Professional 17



Once all information in the Preparer Information setup is complete, click OK.

Edit Preparer Information - 0o %

Preparer Info Electronic Filing Info Permissions Invite

Preparer Invitation

In order to share software downloads, unlimited or pre-paid e-filing, reporting, or services (such as Client Xchange if
purchased), the practice owner must send each preparer an email invitation. The email will include a unique link the preparer
must click in erder to create his or her own TaxAct Account so that the account uses the same Practice ID. If you are the
practice owner, you do not need to invite yourself.

You can email invitations now or at a later time by clicking Edit next to the user in your Preparer List. You can also send
invitation emails from your Practice Manager (sign in to your TaxAct Account and click the "Practice Administration” tile).

For security purposes, your Practice ID is not included in the invitation email, so you'll want to provide your Practice ID
separately to each invited preparer. To locate your Practice 1D, sign in to your TaxAct Account and look in the upper right
corner of your Practice Manager.

Client Status Menu

Click Add New Status to create a custom message to appear in the Return Status and Payment Status
columns of Client Manager.

Practice Preparer Master Information: Client Status
Edit Your Practice Information

Preparers Client Return Status Client Pay Status
Add / Edit/ Delete Preparers . ;
’ # Amended Return w # Not Paid | |
¢ Billed w 4 Paid w
Client Status
e e
e R # Filed Electronically w # Partially Paid w
# Filed Extension w
5 Add New Status
Directories & Filed Paper w
Change Directory Information #" Imported w
# InProgress w
General # New Retrn w
Change Other Preferences 5
#" PDFImported w
#" Return Completed w
# SentOrganizer w
#" Waiting for Information w

Add New Status

Help

Setup Guide Close
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Directories Menu

The Directories menu displays where client documents are stored and allows you to change those
locations.

Practice Preparer Master Information: Directories

Edit Your Practice Information

Client Data Directory

Preparers
Browse

Add / Edit / Delete Preparers
Restore Default Location
Client Status

Create / Edit / Delete Statuses

PDF Directory

Browse

Restore Default Location

Directories
Change Directory Information Log Files Directory
General Restore Default Location

Change Other Preferences
Auto Backup Directory

Browse
Restore Default Location

Efiles Directory
Browse

Restore Default Location

Temp Files Directory
Browse

Help

Restore Default Location

General Menu

The General menu presents options for filing, calculations, and miscellaneous preferences.

X TaxAct2020 - o X

Practice Preparer Master Information: General

Edit Your Practice Information

Preparers Filing/Printing Options

Add/ Edit / Delete Preparers
[ Print the preparer's name in the Preparer's Signature Field

[ Print the current date in the Preparer’s Signature Date Field
Client Status

. O Print all capital gain/loss transactions on Form 8949

[CIDo not print Schedule K-1 Page 2 (codes) - (1065, 11205 and 1041 only)

CWhen return qualifies, file Form 1040-SR instead of Form 1040 on all returns - (1040 only)

Directories
Change Directory Information [IFile Form 1040NR instead of Form T040NR-EZ on all returns - (1040 only)
[JFile State "Long Forms' instead of State 'Short Forms' on all returns - (1040 only)
General O Print Schedule B even if under $1,500 - (1040 only)
Change Other Preferences [ Automatically lock returns after E-Filing

Miscellaneous Options
MiAssign invoice # to all new and imported returns
Next invoice # 1000 Increment Invoices By 1

[JShow message on return open indicating that refund has changed due to an updated or
different version of TaxAct

Do not include social security number(s) or direct deposit information on Tax Qrganizers - (1040
only)

Calculation Options

[OThe IRS should compute Form 2210 - Underpayment Penalty (TaxAct will not compute penalty)
[J States will compute the underpayment penalty (TaxAct will not compute penalty)

[ Automatically complete Boxes 3-6 of Form W-2 based on Box 1 and Box 12 entries

[ Automatically complete Box 16 State Wages of Form W-2 based on Box 1 entry

[ Automatically complete Box 18 Local Wages of Form W-2 based on Box 1 entry

Help [JDo not automatically compute state sales or use tax (New York returns only)
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Set Master Forms Defaults

Once you make all of your Master Info selections, the Setup Wizard prompts you to set defaults for various

forms you use in your practice.

To complete the Master Forms setup:

1. Click the appropriate programtile.
2. More options appear on the screen, which couldinclude:

Charge By Form

Billing Invoice

Instruction Letter

Schedule K-1 Letter (applicable product versionsonly)

O O O O

Setup

Praciice Info Preparer Info Master Info

Some forms have not yet been reviewed.

990 1040
Tax Exempt Individual
1065 1120
Partnership C Corporation

o] s e

Master Forms

1041

Estates & Trusts

1120S

S Corporation

Once you complete the setup for each form, a green checkmark will appear on the tile so you can easily

see which you have not yet completed.

You can return to this section anytime, but keep in mind that setting Master Forms defaults from the

beginning will save you time later.

v
1040

Individual

1040 - Individual Master Forms

Charge By Form v Billing Invoice v Instruction Letter WP
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Charge by Form

This feature allows you to set default billing rates by form. You can add forms and charges not listed on
the blank lines at the bottom of the list. Use the Select Type dropdown menu to switch between federal
and state forms.

Preparer Master Information X
Charge By Form  Billing Invoice  Instruction Letter
Select Type: |Federal ~
FEDERAL MASTER CHARGE BY FORM :
Complete the Master Charge By Form below by entering the amount you will charge on a
‘per form' basis. Master Charge By Form information will transfer to all new or imported
returns. If you would like the Master Charge By Form feature to be used for returns already
created, select Copy Master Form Data to Client(s) from the Preparer -- Master Information
drop-down menu.
Form Charge
Form 1040, Individual Income Tax Return ..o i e
Form 1040-55, U.S. Self-Employment Tax Return (Puerto RIiC0) vvvvevviinnsiinnssssconsnnas 0
Form 1040NR, Monresident Alien Income Tax Return . ..uviiiiiieiiiiiiiniieninnanas 0
Form 1040MR-EZ, Income Tax Return for Certain Monresident Aliens With Mo Dependents . .. o
Form 1040ES, Estimated Tax Payments ... iiiiiiiirisssisssssnsasnsssnnnnnnsas i}
Form 1040ES (1040NR), Estimated Tax Payments . ..o r e e eeneeenneenennenns 0
Enrm ANANY Amandad Tav Paturn n v
Resat Al Prirt
Cancel Help

Master Billing Invoice

This is where you can:

e Assign custom invoices

e Select the Charge by Form method or list a flat preparation fee

¢ Charge a separate electronic filing fee

¢ Create custom fees

o List separate charges for preparation of Federal and State returns
e Apply a local sales tax amount

Preparer Master Information *
Charge By Form  Biling Invoice  |nstruction Letter
MASTER BILLING INVOICE g
Complete the Master Billing Invoice below by selecting the checkbox next to the invoice item
andlor enter the applicable amounts. The Master Billing Invoice information will transfer to
any new or imported returns. If you would like the Master Billing Invoice feature to be used
for returns already created, select Copy Master Form Data to Client{s) from the
Preparer -- Master Information drop-down menu.
DF’reparation of 2018 Federal Income Tax Return 0.00
Do not uze Federal Charge By Form
[] Use Federal Charge By Form but do not attach details on biling invoice
[] Use Federal Charge By Form and show details on biling invoice
[JPreparation of 2018 State Income Tax Return 0.00
Do not uze State Charge By Form
[] Use State Charge By Form but do not attach details on biling invoice
[] Use State Charge By Form and show details on biling invoice
_ v
Reset All Print
QK Cancel Help
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Master Instruction Letter

From here, you can set preferences for the formatting and content of your filing instruction letters,
including:

Letterhead

Date parameters

How to refer to your practice (e.g., “me” or“us”)
Whether to include your name in the signaturearea

To access Master Form Data, click Preparer > Master Information > Master Form Data.

Preparer Master Information b4

Charge By Form  Billing Invoice  Instruction Letter

MASTER INSTRUCTION LETTER

Complete the Master Instruction Letter below by selecting the checkbox next to the applicable
items. The Master Instruction Letter information will transfer to all new or imported returns.
If you would like the Master Instruction Letter feature to be used for returns already created,
select Copy Master Form Data to Client(s) from the Preparer - Master Information

drop-down menu.

® Checkthe applicable box indicating if you will be printing instruction letters on letterhead paper:
Eno letterhead paper
[Juse own letterhead paper (small logo)

[JUse own letterhead paper (large logo)
[JUse the following as the letterhead:

Reset Al Prirtt

oK Cancel Help

Copy Master Information to Client Returns

TaxAct allows you to apply Master Information changes to an individual return or to all returns. You can
choose to select by form type or by clients.

Click Preparer > Master Information > Copy Master Form Data to Clients(s). Click Copy Master

Form Data to apply changes. Changes to Master Information can be applied to select returns or all
existing returns.

Ta)\’ACt Professional
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Import Last Year’s Client Returns

TaxAct Professional Editions include the ability to import information from last year’s returns into the
current year’s program.

You can import:

e Prior year returns created with TaxAct
e PDFs from other supported tax preparationsoftware.

Import TaxAct Returns

1. Click File > Import > TaxAct 2020 Client Return(s).
2. Click Select All to import all returns in the directory, then click Import.

You will receive a message when the import process is complete. The return(s) will be added to the
Client Manager with a status of “Imported.”

Import Prior Year Client Data

To import your prior year client data, please select where your 2020 data is stored. If we
have detected any stored client data, we have defaulted that selection below

® Locally on my PC or network

) On TaxAct's Secure Servers

Import from Portable Document Format (PDF)

TaxAct imports key data from PDFs of 1040 returns prepared by many software programs:

e ATX™ e Intuit ProSeries®

e CrossLink® e TaxAct Preparer's Editions
e Drake® e TaxSlayer Pro™

e Intuit® Tax Online e TaxWise®

e Intuit Lacerte® e UtraTax

Ta)\’ACt Professional

23



Select PDF(s)

We can gather information from the PDF to personalize and speed up your experience

A

Drag and drop
or
Browse from your computer

To import returns in PDF form:

1. Click File > Import > Prior Year 1040 PDF Data.
2. Locate the file on your hard drive. Select the PDF files you'd like to import.

3. Use the “Select All” button to import all of last year’s returns.
4. Click Import. The client’s Basic Information is shown. Review the information and make any

necessary corrections, then click OK.

You will receive confirmation when the import process is complete. The return(s) will appear in Client
Manager with a status of “Imported.”

Ta)\’ACt Professional
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Add/Edit Client Returns

You can add, edit, and delete client records in the Client Manager, which displays all current client
information and the status of each return.

To access Client Manager after the initial setup process, click Preparer > Client Manager.

From within a return, click the Clients button.

You have 1 new notification. Click here to open the Notifcations tab.

Client Manager | Appointment Manager | Professional Reports ~ Document Manager |~ Notifications

@l =) Show Cints or: Al Preparers <] [anEriNs | Al Return Types
SNEN  ReunTpe  RenSious  FedeF St T

Navigating Client Manager
The information fields in Client Manager will populate as you add returns.

To open a return, double click the desired client record. To add or edit a client’s information or return, click
the client name in Client Manager. Once the record is selected, you can find additional menu items in two
ways:

Right click the client record to access the menu, or
Use the Quick Link buttons:

Add a Client

Open Currently-Selected Client Return

Edit Currently-Selected Client Information

Delete Currently-Selected Client Return

Search for a Client

Open Client Manager Print Center

View Preferences

NounhruwNnENE

Ne

,’4 i '. 7: 1 ; .7: ‘I,
L 3 <P $

b}
-

o) [rein
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Add a Client (and associated return)

1. Click the Add a Client button. If you didn't complete the Master Forms section of the setup
process, you may be prompted to do so. Fill out all Master Forms prior to adding clients.
2. Select Add New 2021 Client to complete the new client contact and basic information portion of the
return, then click OK.
a. Click Client and fill out the basic information for theclient.
b. Click Preparer to assign a preparer, set the Return Status and Payment Status, and make
any related notes.
c. Click OK to save the client record and create a new return.
(Turn on auto-save if prompted).

Add Client x

wiould vou like to add a new Taxéct 2021 client, open
an existing Taxdct 2021 clent or import Taxéct 2020
clents?

® Add New 2021 Client 1040 Client v
(O) Open Existing 2021 Client

() Import 2020 T axdct Client(s)

(O Import Prior ‘Year 1040 PDF Data

0Ok Cancel Help

Edit Existing Client Return

1. Click the client record in Client Manager.

2. Click the Open Client Return button or menu listing, or double click the client record. The return
opens in Forms Explorer, where you may edit or review forms directly. To switch to the Q&A
interview method, click the Q&A button in the toolbar near the top of the page.

E-file Client Return(s) (Available in January, 2021)

E-file Center

When you're ready to e-file a client return, we recommend using the E-file Center, where you can submit
single or multiple returns.

From here, you can also view e-filing information for other preparers in your practice and navigate to e-
file and refund status reports.
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To access the E-file Center, you must be in a client’s return. Click on the E-file button in the navigation
menu.

E-File Center

Submit Electronic Filing Return - - Select this option to go through
the electronic filing process for the currently-open client return.

Submit (Batch) Electronic Filing Returns - - Select this option to
submit a batch of previously-completed electronic filing returns.

Update Electronic Filing Information - - Select this option to review
and/or update the electronic filing information for the various preparers
that have been set up in the program.

Check Electronic Filing Status - - Select this option to open
Professional Reports and check the status of your electronically-filed
returns.

Check Electronic Filing Status Online - - Select this option to check
the status of your electronically-filed returns online.

E-file a single return

1. From the E-file Center, click the first link, Submit Electronic Filing Return. This will open to a
screen in the Q&A.

2. Select E-File and click Continue.

Basic Info || Pro Features | Federal State Review Filing Next Year

E-File Return  Print Return  File Extension Amend Federal Return

Filing
You can choose electronic or paper filing for your client's return.

E-filing is the fastest and most accurate way to file your dients' returns. You can send each
return individually, or save up a batch of e-files to submit all together.

The Paper Filing option will print the entire return with all supporting schedules and
documents.

How would you like to file this client's return?
® E-File

©  Mail Paper Return
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3. When e-filing your first 2021 return: If you have not entered your Practice ID, EFIN or PTIN (or
SSN) in Preparer Info, you will be prompted to confirm or enter the missing information. You will
also need to have your EFIN verified, and confirm that you are the responsible party for verifying
your EFIN, before you can proceed through the e-filing steps.

4. If you've enrolled in Protection Plus Audit Assistance, you will also indicate whether you want to
purchase Protection Plus for your client and complete the subsequent entry screens.

5. A screen titled E-Filing-Topics will appear, where you can navigate to specific e-file topics (see list
below). You can return to this screen at any time by clicking “Back” or continuing through all the
screens for a topic.

The list of topics is client-specific and depends on the details of that client’s return such as
whether there is a refund or liability. Topics include:

e PIN Method - In this required step, choose Self-Select PIN or Practitioner PIN via Form 8879, then
enter related information.

e Refund Method - If client is receiving a refund, you must choose bank products, direct deposit or
check, then enter the required information for the refund method. If client owes money to the IRS
or state, you must choose how they will pay - direct withdrawal, credit card (pay now or pay later)
or paper check.

e Print Center (optional) - From here, you can print your client’s federal and/or state return and
filing instructions. You can also print state forms from here, including Form 8453 and other e-file
signature documents.

¢ Contact Information (optional) - Go here to designate an email address and/or mobile phone
number if you or your client would like to receive e-file status notification.

e Miscellaneous Information (optional) - Enter In Care Of information here.

Basic Info || Pro Features | Federal State Review Filing Next Year

E-File Return  PrintReturn  File Extension Amend Federal Return

E-Filing - Topics

This new Topics screen allows you to easily move between e-filing topics. Once an item is
completed it will be marked off the list. Each topic can be reviewed as many times as you
wish. Once you are finished with the Topics screen, simply click Continue to complete the
e-filing process.

2
[s%3
=1

A PIN Method: Choose

A Refund Method: Choose Start
Print Returns and E-File Documents (optional) Start
E-File Notifications (optional) Start
Miscellaneous Information (optional) Review

Back

6. After completing the E-Filing Topics, complete the screens to “sign” your client’s return.
(Information required for signature depends on whether Self-Select PIN or Practitioner PIN was

chosen.)
7. Then begin TaxAct Alerts, which check the return for potential errors, omissions and tax-saving
opportunities. Make any necessary changes to thereturn.
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8. If your client’s return has any associated fees, the E-filing - Payment Method screen will appear.
You must select whether to pay the client’s fees from your prepaid account (see instructions below)
or by credit card. Note: if you purchased a bundle that includes unlimited e-filing, you will not be
prompted for payment.

9. Continue through the next screens to submitthe e-file.

To set up a prepaid account, you must enter the information in Preparer Master Information. (Click
Preparer in the main menu, select Master Information, then Preparers. Click Edit next to the preparer
name. In the Edit Preparer Information window, click the Electronic Filing Info tab and enter the credit
card information.)

E-file multiple returns as a batch
Batch e-filing allows you to complete client returns while you wait for receipt of payment.

In order to batch e-file client returns, prepare returns for submission by completing steps 1 through 8
above for each return. Any fees associated with returns for batch submission must be paid when
completing step 8 above for each return.

1. Complete steps 1-8 above (for e-filing a singlereturn).

2. Continue through the “"Submit Return”screen.

3. On the “Create and Submit” screen, choose “"Submit Later” in order to place that return into a
holding directory.

When you are ready to submit a batch of returns:

1. Click Preparer in the main menu, then Submit Client E-files. (You can also navigate here from
the E-file Center by clicking the second link, Submit (Batch) Electronic Filing Returns.)

2. A popup window with all client returns ready for submission will appear. Check the returns you
would like to submit.

Note: You can also “delete” a return pending transmission in this window. Deleting simply removes the file
from the holding directory - it does not delete the return or alter the information in the return. If you
delete a file from the holding directory, you must again complete steps 1-8 above for e-filing a single
return.

3. After selecting at least one return, the Submit button will be enabled. Click Submit to transmit the
selected returns.

4. When submission is complete, a confirmation window will appear. You should also receive an email
notification from TaxAct indicating the returns have beenreceived.

Other Return Actions
Delete a Client Return

Click the client record in Client Manager.

Click the Delete Selected Return button.

Click Yes to delete BOTH the tax return file and the client information stored in Client Manager.
Click No to cancel.

WN =
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Search for a Client
Click the Search button and enter text. Click Next.
Print Information in Client Manager

Click the Open Client Manager Print Center button. (See Print Returns, Labels, Reports, and
Invoices, later).

View Preparer Preferences

1. Click the View Preferences button.
2. Choose settings for your Client Manager, Electronic Filing Manager, and specify general preferences.

Work on Files Offline (Local storage only)

All users will be required to authenticate themselves upon initial software startup by signing in with their
TaxAct Account username and password with an active Internet connection. After the initial sign in, local
storage users may work offline. When an Internet connection is not detected by the software, you will see
a window with a work offline option available. Some features will not be available while working offline. To
access those features, you may need to close your software and re-open to sign in online.
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Protect, Backup, and Restore

TaxAct offers several methods for you to keep your client returns safe and secure, including:

e Password protection
e Full backup and restore features

Your practice is issued a TaxAct Account and the practice administrator can set individual permissions for

each preparer.

Enterprise Editions Online Networking users: All data you enter is backed up automatically, so there

is no need to run manual backups on your client data files.

IFiIe Edit Preparer Return Reports Toels Online Help

Add Client Return Ctrl+M
Open Client Return... Ctrl+0
Save Client Return Ctrl+5

Save Client Return As...
Save Client Return As PDF...

Print Form... Ctrl+P
Custom Print
Print Client Return

Print Setup...
Import »
Export Client(s) »

Copy Client Return(s)...

Backup »
Restore ¥
Paszword ¥

1 Wonder Worman's 2018 Individual Tax Return.tal

2 2018 Individual Tax Return File.tad

3 2018 Partnership Tax Return File.tpd

4 Wanda Maximoff's 2018 Estates and Trusts Tax Return.ted

Exit

E-file | Print Bg

(@ =T

PERSONAL

Taxpayer:
Fistname
Lastname
SSN (orITIN
Date of birth
Age on 1172
Date of deafh

Occupation
Add

Change

Delete

Full-time stu
Can be claim
%3 o Presids

Password-Protect Client Returns

In Client Manager, double click to open return.

1. In the main menu, click File > Password > Add.
2. Enter a password in the fields provided, then click OK.

Reminder: Document all of your passwords in a safe location.

If you choose not to add a password to the return, click Cancel to exit.
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Set Individual Usernames, Passwords & Permissions

You will be required to sign in each time you open the software and after 30 minutes of inactivity on your
PC or every 24 hours (whichever comes first).

The IRS Security Summit’s requirements apply to all professional tax products across the industry,
including TaxAct Professional’s solutions. For more information, view our FAQ on TaxAct Professional, IRS
and State Agencies Expand ID Theft Safeguards.

Use the_Preparer’s Permission menu to limit which returns each preparer can access.

Note: Make sure to document all passwords for future reference.

Back Up Client Returns to Your Local Computer

Performing regular backups of client information, returns, and preparer information is important. To
utilize TaxAct’s backup and restore functions, follow these easy steps.

1. Click File > Backup > Client Return(s).

2. Select Local and click Next.

3. Check the box next to the return(s) you want to back up and click Next. (Notes: Click Select All to
check all returns. Choose by return type in the drop downlist.)

4. To change the backup file location, select Browse and choose the location using the directory tree.

5. Click Finish. A confirmation message will appear when files are backed up.

To back up Preparer Info, click File > Backup > Preparer’s Information > Local, specify a backup
directory and click Select Folder. When performing future backups, you will be prompted to overwrite the
files that already exist. Be sure to savethe most recent versions.

Enterprise Editions:
Back Up Client Returns on TaxAct’'s Secure Servers

Networking online? No need to back up your data - it's automatically saved to TaxAct’'s secure servers!

Networking locally? We recommend backing up your data both on your computer (following the above
instructions) and on TaxAct’s secure servers as an extra level of protection:

Click File > Backup > Client Return(s).

Choose Online, then click Next.

Enter your TaxAct Account username and password.

Select the return(s) you want to back up. (Notes: Click Select All to check all returns. Sort by
return type in the drop down list.)

To back up preparer information, check the box next to Backup Preparer Master Information.
Click Finish to upload the files. A confirmation message will appear when files are backed up.

A WNR

o ul

You may be prompted to overwrite any files of the same name that exist. Be sure you are restoring from
the correct file before proceeding. A confirmation message will appear when files have been restored.
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Restore Client Returns from Backup Files Saved Locally

Click File > Restore > Client Return(s).

Choose Local, then click Next.

Browse to your backup location to choose the files to restore. To restore all returns, click Select
All. Click Next.

4. Browse to the restore location. Default is C:\TaxAct\TaxAct 2021 Professional Edition\Client
Data\[Practice ID]. Click Finish.

WN =

A confirmation message will appear when files have been restored.

Restore Client Returns from Backup Files Saved on TaxActServers
(Enterprise Editions Only)

1. Click File > Restore > Client Return(s).

2. Select the Online radio button, then click Next.

3. Sign in to your TaxAct Account.

4. Select the return(s) you want to restore. To restore all returns, click Select All.

5. To restore Master Information at the same time as client returns, check the Restore Preparer
Master Information box, then click Next.

6. Click the Authorize button. This will send an email to the address associated with your account.

7. Leaving the TaxAct Restore Wizard open, click the link in the e-mail. Follow the steps to enter the

authorization information into TaxAct and submit.

8. Return to the TaxAct program and click Next.

9. Browse to the restore location. Default is C:\TaxAct\TaxAct 2021 Professional Edition\Client
Data\[Practice ID]. Click Finish.

You may be prompted to overwrite any files of the same name that exist. Be sure you are restoring from
the correct file before proceeding. A confirmation message will appear when files have been restored.
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Print Returns, Labels, Reports, and
Invoices

The Print Center

The Print Center offers multiple printing options in one convenient place. Multiple documents can be
printed in one job.

The Print Center also consolidates the printing of client returns, organizers, consent forms, labels, and
blank forms.

You can access the Print Center in any of the following ways:

e Select any Print command under the Preparer top menu,
From within a return, click the Print button found in the toolbar under the main menu.
e From within a return, click File > Print ClientReturns

X Print Center Test Mode

Print Center Help

Client Returns || Client Organizers | Consent Forms | Labels | Blank Forms | Client Reports

Select All

John Smith

Samantha Jackson

Clear Copies

Ta)\’ACt Professional

Client Billing Invoice

Federal Instruction Letter

State Instruction Letter

Federal Form 8879

Basis Worksheet

Preparer Federal
Preparer State
Preparer Report

Client Notes

Mask private data on Fed/State

Select States

Select Reports

Cover Page

Federal Filing

State Filing

State E-File Authorization

Client Federal
Client State

Client Report

Mask private data on Fed/State
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Print a Client Return

Before printing, make sure to set your printer preferences by following these steps:

1. Click File, Print Setup.
2. Select printer and modify property settings if needed (default printer settings will generally allow
you to successfully print documents from TaxAct), then click OK.

When printer preferences are set, continue with printing:

1. Click Preparer, Print Returns. This will open the Print Center window (see image above).

2. Click the Client Returns tab. Select the return(s) to print, or click Select All to print all returns at
once.

3. Enter quantities for each desired document.

4. Click Select States or Select Reports to print related materials, then click Print.

Print Consent Forms (Available early January 2021)

TaxAct’'s bank partners require taxpayers to sign an agreement document before
transactions can be processed. To print the document(s) with client returns:

1. Click Preparer > Print Consent Forms. The Print Center window opens.

Print Center = O x

Print Center Help

Client Returns  Client Organizers — Consent Forms | Labels | Blank Forms | Client Reports

Select Al
'
Select Al
Repubdic Bank
River City Bank

Protection Plus

VP5

Number of Copies 1
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2. Click the Consent Forms tab.
3. Select the Client and Bank.
4. Enter the desired number of copies, then click Print.

Print Client Organizers

What is a Client Organizer?

The Client Organizer is a portfolio of client return information designed to help you obtain tax information
in advance. Imported returns will include prior year tax information to compare with the current tax year.

The Client Organizer portfolio includes:

A Cover Sheet
Personal Information
Income

Deductions
Payments

To print Organizers, click Preparer in the top menu, then Print Organizers.

1. Select the clients for whom you want to createOrganizers.

2. Select the Print Applicable Organizers radio button to print only the documents that directly
apply to the client’s return. To choose specific Organizer documents to print, select Print Selected
Organizers instead.

3. Select the items to include in the organizer, then click the Print button.

Print Center - a X
Print Center Help
Client Returns || Client Organizers | Consent Forms | Labels | Blank Forms | Client Reports
Select All
@®  Print Applicable Organizers O Print Selected Organizers
Select All
O "
O
O
O
o v
Number of Copies 1

Ta)\’ACt Professional 36



Print Labels

From the Print Center, click the Labels tab. You have three options:

e Print Client Labels,
e Print Preparer Labels, and
e Print Other Labels.

Print Center

Print Center Help |

Client Returns || Client Organizers | Consent Forms | Labels | Blank Forms | Client Reports

@® Print Client Labels

Select All

Ooooao

@®  Show All Clients

O Show Federal Est. Tax Payment Clients
Print Married Filing Joint clients as

O Mr.and Mrs.

O Taxpayer Name

® Both Client Names

O Print Preparer Labels

m Cancel
v

Client Labels

1. Select the client(s).
2. Select Show All Clients or Show Federal Estimated Tax Payment Clients.

3. Choose options for printing Married Filing Joint clients.
Preparer Labels
To print return address labels:

1. Choose the preparer.
2. Edit the address shown if needed.

Print Other Labels

You can customize address labels for other uses, such as paper-filed returns, tax payments, and personal

messages to include on client correspondence.
Setting Label Properties

To format labels, click Label Properties.
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1. Set the print job based on your printer type and labelsize.
2. Click Set Font to access a list of available fonts and modify the text style and size.
3. Once you have set your preferences for the labels to print, click Print.

Print Reports From Preparer Menu

You can print any of the following reports in the Print Reports menu:

e Adjusted Gross Income

e Average Client Fees

e Billing (All, Paid, or Unpaid)
e Client Manager

e Contact List

¢ Mailing List

e Practice Summary

e Self-Employment

e Update Summary

e 2021-Federal Estimated Tax Payments

File = Preparer Tools Online Help

Youl Client Manager Ctrl+B Fb.
Appointment Manager Ctrl+Alt+A
Professional Reports Ctrl+Q - .
Document Manager Ctrls AlteD Professional Reports | Document Man
Motifications Ctrl+Alt+N

Master Information >
1/EIM Fetumn Type Fietumn Status Fed EF 5t

Edit My Preparer Information T AP

Print Returns

Print Organizers

Print Consent Forms

Print Labels ¥

Print Blank Forms

Print Reports > Adjusted Gross Income
Average Client Fees

Subrmit Client E-files |
Billing > |

Check Client E-file Statuses Online

Check IRS Refund Statuses Online il
Contact List

Preferences Meailing List

Practice Summary

Self Employment

Update Summary

2021 Federal Estimated Tax Payments

Custormn Reporting...

Custom Reporting
Choose this option to select which clients and information fields you'd like to export to a CSV file.

To change the display order, click the appropriate field name within the Fields Included box. Then click
on Move Up or Move Down until the fields are in your preferred order.
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Print Invoices and Billing Statements from Client Reports Tab

Available reports include:

w N

Adjusted Gross Income
Average Client Fees

Billing - Paid
Billing — Unpaid
Billing — All

Client Manager

Contact List

Mailing List

Practice Summary

Self Employment

Update Summary

2022 Estimated Payments

From within Client Manager, select aclient.
Click the Open Print Center Quick-LinkButton. =

Click the Client Reports tab, and then choose the desired report.

Print Center Help
Client Returns | Client Organizers | Consent Forms || Labels | Blank Forms | Client Reports

Select a pre-defined client report from the list below, or build your own Custom Client Report.

Print Client Manager
Adjusted Gross Income
Average Client Fees
Billing - Paid

Billing - Unpaid

Billing - All

Contact List

Practice Summary
Mailing List

Update Summary

Self Employment

2021 Estimated Payments
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Additional Resources

Professional Reports

TaxAct Professional Reports are accessible from your TaxAct Account (Practice Manager) or from within
your Professional Edition software. TaxAct Professional Reports provides you with summary and
detailed information about e-files by status, EFIN, PTIN and settlement type.

Refer to the Professional Reports Guide to learn how to access the reports and navigate through the
system.

Client Xchange

Client Xchange is a convenient and secure website portal that enables you and your clients to safely
exchange tax information from any device with internet access. Easily upload and download all the tax
information you and your clients need to share in seconds - from photos of Form W-2s and receipts, to
CSV files of stock transactions and PDFs of client organizers and final tax returns.

If you are a single-preparer office, sign in to your account and click on the Client Xchange tile to purchase.
Otherwise, talk to your practice owner today about purchasing Client Xchange. (In order for all preparers
in a practice to have access to Client Xchange, it must be purchased by your practice owner.)

Refer to this guide to help set up your Client Xchange website, invite clients and manage files.
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https://www.taxact.com/professional/resources/resources/setupguide.asp
https://www.taxact.com/auth/
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