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Dates
IApril 20, 2019 — January 17, 2020

Online Support Center
For the fastest answers, search our online Help Topics

Contact Center Hours of Operation

Hours
Monday — Friday

TaxAct Professional Support Options

8:00am — 5:00pm

Uanuary 20, 2020 — April 15, 2020

Monday — Friday
Saturday
Sunday

8:00am — 8:00pm
9:00am — 5:00pm
10:00am — 5:00pm

IApril 16, 2020 — January 15, 2021

Monday — Friday

8:00am — 5:00pm

Exceptions

Vanuary 25, 2020 Saturday

Vanuary 26, 2020 Sunday 10:00am — 8:00pm

February 1, 2020 Saturday 9:00am — 8:00pm

February 2, 2020 Sunday 10:00am — 8:00pm

April 11, 2020 Saturday 9:00am — 8:00pm

April 12, 2020 Sunday 10:00am — 8:00pm

April 15, 2020 \Wednesday 8:00am — midnight
Technical Support Sales

For account and software questions:
£ professional@taxactservice.com
S (319)731-2682

For order, payment and sales questions:
® https://www.taxact.com/professional
(A prosales@taxact.com

319) 536-3571
TaxPayer Support e

For tax questions:
£ protaxhelp@taxact.com
S (319) 731-2680

Sales hours:

Monday - Friday 8am - 5pm
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What’'s New for 2019

TaxAct continues to incorporate tax law and security requirement changes to help you stay on the cutting
edge of industry evolution.

We've added new features and improved existing functionality to help you make the most of your time this
tax season.

Simplified Installation Process

It is now even easier to get started with TaxAct. The TaxAct Professional 2019 Editions allow you to install
all available programs at once, rather than installing each individually. You no longer need to sign into your
account before downloading and installing the product. Step-by-step instructions are included in this guide.

Appointment Manager available for online storage users

This year, Appointment Manager is available whether you store returns locally or on TaxAct’s secure
servers. Now you can capture client information, maintain your appointment calendar, and be notified of
upcoming appointments or birthdays without leaving TaxAct. Your client’s contact information will
automatically populate for existing clients when creating a new appointment.

New Create a Copy Feature for online storage users

While viewing your list of client returns in Client Manager, right-click any return to create an exact copy.
The copied return will appear in your list of returns with “"Copied from Client ID XXXX" in the filename.
This will be especially useful when creating an amended return, as the original return can stay safely
locked and intact while you edit the copy.

1040-SR preference

The new Form 1040-SR can be set as the preferred form for clients who qualify. To set this preference,
look under the Filing/Printing Options in the Preparer > Master Information > General menu.
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Have a suggestion to improve TaxAct Professional Editions? We want
to hear from you!

To submit an idea to our product development team:

1. Click Online in the top menu
2. Click Submit Product Suggestion
3. You will be directed to our TaxAct Product Suggestion page, where you can describe your idea

To provide general feedback:

1. Click Online in the top menu
2. Click Submit Product Feedback
3. You will be directed to our Feedback page, where you can rate your user experience

We continually incorporate your suggestions into TaxAct Professional Editions to help you provide the best
possible service to your clients.
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Download and Install

TaxAct has simplified the Professional Editions installation process for 2019. You can now click one link and
install all desired products at the same time.

Enterprise Editions files can be shared on a network, either your own local server or online to TaxAct’s
secure servers.

Be sure to verify the system requirements before installing the software.

Recommended Method:

1. Download the TaxAct Professional Installer: TaxActProfessionalSetup.exe (1.25 MB)

Alternative Method: Download Installation File from Practice Manager

1. Go to https://www.taxact.com/professional and click the Sign In button in the upper right corner.
2. Sign in with your Username and Password.

Sign In N

with your TaxAct Account 2

Enter your username and password

~ Remember me Forgot username or password?

3. Click the Orders & Downloads tile.

@ 8 ] fz) M £

Orders and Professional Practice

3 A Client Xchange Resources My Info
Downloads Reports Administration 8 Y

o

&

My Preferences
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4. Click the "Download" link to the right of the product you wish to download.

Orders and Downloads

Order ID Description Product Year

Practice Name:

Total

Practice ID:

Download

5. If the installation does not automatically run, locate and double click the file icon to

manually install the software.

(Type CTRL+1] in Internet Explorer, Firefox, or Chrome to help you locate your downloaded file.)

Install Your Software

3 TaxAct Professional Setup

Act

Professional

Welcome!

This new installer will walk you through the steps to download and install all your TaxAct
2019 Professional software.

It is strongly recommended that you exit all programs before running this installer. Click

have running.

Y7 Welcome

Warning: This program is protected by copyright law and international treaties.

in severe civil and criminal penalties, and will be prosecuted to the maximum extent
possible under law.

Third-party license information

Open the downloaded program file.
On the initial screen, click Next to
begin the installation.
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Continue if you're ready to start, or Cancel to quick this installer to close any programs you

Unauthorized reproduction or distribution of this program, or any portion of it. may result

3 TaxAct Professional Setup

[E' License Agreement

AT T

~r

Act

Professional

License Agreement
LIMITED LICENSE AGREEMENT AND LIMITED WARRANTY

IMPORTANT INFORMATION

This agreement governs the use of TaxAct, Inc.'s ("TaxAct”) TaxAct
tax return preparation product (including its related user instructions
and content) and, if selected by the user, TaxAct's electronic filing
services (collectively, the "Senvices”).

By using the software, user agrees to the terms of this License
Agreement. I you do not accept this agreement, you should terminate
your use of the Services.

As used in this agreement, the terms “you”, “your”, "user” and "User”
are synanymous, and refer to the person using the Services in any way.

Permitted Uses and Restrictions on Use

Subject to this agresment, a user is granted permission to use the
Services to prepare and print an unlimited number of tax returns per
license fee paid and, after applicable payment, file an unlimited
number of returns electranically. Notwithstanding anything in this
agreement, TaxAct has no responsibility or liability for damages or

[ | Accept the License Agreement ]

Back

Select the checkbox next to “I Accept
the License Agreement”, then click
Next.

Next
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Act

Professional

Product Selection

Select all TaxAct 2019 Professional Products you would like to install

Fl Federal -

Federal 1040
Federal 1041
Federal 1065
Federal 1120
Federal 11205
Federal 990

Alabama

Alaska

Expand All

Select All 1040
Select All 1041
Select All 1065

g Product Selection

Select All 1120

Arizena
Arkansas

Select All 11205

[
[
[
I
Select All 990 [ California
[ Colorado
[ Connecticut
[ Delaware
b District of Columbia
I Florida
| | Georgia

Install Folder  CATaxAct\TAXES\TaxAct19\

+| Create shortcut on Windows Desktop

“.. Choose the products to install. Click the
M arrow to expand more options.

3 Taxhct Professional Setup x

Act

Professional

Installation Complete

0 of 11 products were installed

Launch TaxAct

Close Setup

TaxAct will install all selected
products and notify when
installation is complete.
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Act

Professional

s

Unavailable Products
The following products are not yet available. They may be installed at 3 later date.

Federal 1040

Federal 1041

Federal 1065

Federal 1120

Federal 11205

Federal 990

Alabama 1040

Alabama 1041

Alabama 1065

Alabama 1120

Alabama 11205

Back Mext

Selected products still in development
will be listed. You will be notified when
they become available.



Share Files on a Network (Enterprise Editions Only)

The first time you launch the program, you’ll be prompted to set up your practice. At this point, you need
to choose whether to save shared files on your local network, or on TaxAct’s secure servers.

1. Select the radio button next to the option you prefer. If you're a returning user, we’ll remind
you which option you used last year.
2. Click Continue.

*{ TaxAct 2019 Professional Edition Setup Wizard

Set Up Your Practice
Welcome to TaxAct Professional Setup Assistant!

Let's set up the information for your practice and preparer information that's necessary to e-file and minimize
data entry.

Where would you like to save your Client and Return data?

@  Onthe Cloud (to TaxAct's Secure Servers)

This Enterprise-only option allows you to edit and access your Practice, Preparer, Client, and Return
information through a secure online account anywhere, anytime... Show More

) Locally on my computer

Save your client data to a location of your choice on a local drive or server... Show More

Cancel

Online Network Option

This is recommended if your practice has multiple preparers or if you want access to returns from multiple
locations. See our Online Networking FAQ for more information.

Local Network Option

If you choose “Locally on my computer,” your client returns will be saved to a location of your choice on a
local drive or server. If you wish to share this data with multiple computers, this folder should be in a
shared network location. See our Local Networking FAQ for more information.

Whether storing data online or locally, all users of the software are required to sign in with their TaxAct
username and password upon software startup in order to authenticate the account. Each user will need to
sign in again after either 30 minutes of inactivity or after 24 hours (whichever is sooner).

Have questions about how to set up a local network? Refer to the Microsoft and TaxAct Support resources
below:

Windows Support https://support.microsoft.com/en-us/products/windows

TaxAct Support - Network
installatioﬁz https://www.taxact.com/support/22832/

TaxAct Professional Support taxactprofessional.com/support
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Install State Editions

1. Open a return, then click Return > State > Install State.
2. Select each state you wish to install or Select All
3. Click Auto Install to add the state modules with recommended settings.

Or, click Manual Install to add states to an alternative location or to a network.

Install State Module X

Before completing a state return, you must download and install the state module. To install your state
maodule, you can use either the Auto Install Method (recommended) or the Manual Install Method.

If you have not yet ordered your state software. you must do so now before installing.

Order State

With the Auto Install Method, you must provide your TaxAct Username and Password, and also
specify the state you wish to install. With the Manual Install Method, you must first download the state
maodule, then locate the downloaded module in order to run the install. Note: Account information is
sent via email upon purchase or registration of products.

Auto Install Method [] Alabama n
TaxAct Username: L] Arizona

[ Arkansas
Password: [ california

1 Malarada
Click this button to download and install your state module(s). Be sure that you've

entered your TaxAct Username, Password, and the state(s) you wish to install.
Manual Install Method

Click this button if you have registered or purchased the state module, but not yet
downloaded it. Be sure to take note of the folder name you download the module
to, as you will need this information in order to find the downloaded file later.

L

Download

Manual Install Clicklthis button if you ha\l.'e downloaded, but not yet installed, the state module.
The dialog that appears will help you find and run the newly downloaded state
module.

Adding or Removing State from a Return

1. Once a state has been installed, click Return > State > Add/Remove State to attach or remove
the state from a return.

File Edit Preparer Return Reports Tools Online Help | |
Basic Information Ctrl+T _F g
s Tools E-file | Print Bookm Add _."' Remove StEtEI:S:] X
Pro Features Cirl+L
=) Federal State > T add a state to this return select the checkbox for the
=+ Informatior Review 5 S ORA gkate vou wizh to include.
=145y Basic In . .
[ File Return > Review > B
L2 Fed
Next Year Ctrl+R File State Return * AR
=) :ea:t: SRR G B 5 Order State | Toremove a state from this return clear the checkbox for
N N .
j H::\th Amended Return b Install State the state You wizh to remove,
L Bank Account - Bank Account Information s o MOTE: Remawing a state will delete all the data pou have
(14} E-Filing Notes and Explanations - E-Filing Information | entered for that state

States Ingtalled

|I|:|wa
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Installation FAQs

I downloaded the program file but can’t find it on my computer. How do I find it?

Try any of the following:

e Repeat the download process,
e Use keyboard shortcut CTRL+1J in your web browser, or
e Find the Downloads menu item or icon on your Web browser.

You can also use Windows search to locate the installation file on your computer. The TaxAct Professional
Installer file name is TaxActProfessionalSetup.exe.

Why am I getting an error when clicking on the installation file?

A temporary or partial file may have been created during the download process due to connection issues.
This is usually designated with something added to the filename, such as *_part.”

To avoid this problem, check your browser for progress messages, set your browser to run downloads
directly, or use a different browser.

What are TaxAct’s system requirements?
Please refer to the minimum and recommended system requirements for TaxAct Professional below. For the
best performance, especially for users with large client lists or very complex returns, we suggest exceeding the

recommended system requirements where possible.

While TaxAct Professional may run on systems not meeting these standards, system performance will be sub-
optimal.

Minimum Recommended

Operating Systems: Windows 8.1 Windows 10

After January 14, 2020, Microsoft will no longer provide security updates or support for PCs running Windows 7. For
the best experience and security of your data, you will need to update your system to Windows 8.1 or 10.

Macintosh users: We're sorry. TaxAct Professional Editions are not available for Macintosh.

Processor: Intel® Core™ i3 or equivalent AMD |Intel® Core™ i5 or better and
processors equivalent AMD processors

Memory: 4 GB or RAM 8 GB of RAM or more

Disc Space: 600 MB per tax year 2 GB of RAM or more

Display Resolution

Lo 1024 x 768 1920 X 1080 or higher
(in pixels):
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Web Browser:

Internet Explorer 11 installed with latest updates, but does not need to be
the default browser.

Internet Access:

High-speed internet connection such as DSL, Cable/Broadband

Additional:

File share and sync services (such as OneDrive and Dropbox) are not
supported for data storage, backup, or sharing purposes.

We recommend having your IT resource ensure all systems you're using
are properly installed and mapped to the correct drives for all users for
proper functionality prior to contacting TaxAct Support.

Ta)\’ACt Professional
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Import Master Information

You can save time by utilizing TaxAct’s Import Prior Year Online Master Information feature. Practice,
Preparer, Client, and General information will be automatically populated based on last year’s entries.
When you sign into the program for the first time, you will be prompted to import Master Information.

TaxAct will search your local computer for master information files and bring them in once you authorize
the import. If no files are found, you will see the following screen:

=L TaxAct 2019 Professional Edition

Import Prior Year Master Information
We couldn't find any prior year TaxAct data in this account.

Please confirm you're a new user or used a different account last year.

1 am a new TaxAct user I have data in another account

If you stored Master Information online last year, click the I used TaxAct’s secure servers last
year button.

= Taxhct 2019 Professional Edition

Import Prior Year Master Information

We found prior year Preparer data in this account, Would you like to import your Master Information now?

Practice ID: Practice Name / Location:

Preparers:

Ta)\’ACt Professional
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Set Up the Software

The first time you launch the software, the TaxAct Setup Wizard will walk you through steps to set up
Master Information, including Practice, Preparers, Client Status, Directories, and General categories. For
best results, complete every tab in the setup window before clicking the OK button.

To access each section individually after the initial setup, click Preparer > Master Information

Master Information is stored on TaxAct’'s Secure Servers, which allows for:

e increased security
¢ more powerful practice management
e set return-level permissions and assign returns
e see practice invitation status at a glance
e activate or inactivate preparers
Practice

You can edit and access your Practice, Preparer, Client, and Return information through a secure online
account anywhere, anytime. You'll need to sign in to Practice Manager each time you open the TaxAct
software, so please ensure you have a stable Internet connection before proceeding.

Setup

Practice Info Preparer Info Master Info Master Forms

Please enter your practice's information below. This information can be used for each preparer in
your practice in the next steps to minimize data entry.

Practice Name (yours if self-employed) @

Practice ID ® EIN®
[ Check if self-employed @

Address

Address Line 1 Address Line 2

City State Zip Code

M

Foreign Address

Country Province Postal Code

M

Contact Information

Work Phone Mobile Phone

Foreign Phone Fax

Continue to Preparer Info Setup Guide

Ta)\’ACt Professional
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Enter your practice information as you want it to appear on tax returns, labels, letters, and other
correspondence. The information you enter can also be linked to each preparer (see Preparer Info menu,
later). When finished entering your data, click Continue to Preparer Information.

Preparers

After completing the Practice information, the next step is to enter information for each Preparer in your
practice. You must enter at least one preparer in order to continue the setup process. To access the full
Preparers menu, click Add New Preparer.

Note: The first preparer you add should be yourself.

Setup

Practice Info Preparer Info Master Info Master Forms

Please select a preparer to assign it to your TaxAct Account, or click Add New Preparer to create a
new one.

Add New Preparer

Continue to Preparer Info Setup Guide

Preparers Information menu

Click Add New Preparer to enter information, keeping the following in mind:

e Note: The first preparer you add should be yourself or the default preparer.

e Check the Use My Practice Information box (in the Address section) to link the preparer to the
Practice address. Otherwise, enter the preparer’s specific contact information.

¢ In the Basic Information section, selecting the “IRS may discuss...” option will populate the Third
Party Designee field on the return with "PREPARER.”

e Enter "None” if the IRS has not yet issued a CAF number (you must submit Form 2848, Power of
Attorney and Declaration of Representative to the IRS to receive a CAF number).

e Be sure to enter a valid email address for each preparer. This is necessary in order to invite
preparers to your online network.

To change the default preparer, select a name from the Default Preparer dropdown menu in the Preparers
tab (Preparer > Master Information > Preparers). If you delete the Default and close the window, the
next preparer in the list will become the Default.

Each practice is assigned a unique alphanumeric identification code called a “Practice ID”. If you have
multiple preparers in your practice, each preparer will have the same Practice ID. The Practice ID, EFIN
and PTIN (or SSN) is synched with your TaxAct Account to streamline the e-file process.
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To locate your Practice ID, sign in to your TaxAct Account and look in the upper right corner.

Ta)"Act EEE e Practice Manager m

Practice Manager

Use the Invite Status column to manage preparer invitations.

Practice Preparer Master Information: Preparers Information
Edit Your Practice Information
Preparer Name Invite Status ® Active Status ®
Preparers .
Add ) Edit/ Delete Preparer 4 Assigned Practice Owner
rd Email Sent Inactive

Client Status

Create / Edit / Delete Statuses Add New Prepares Show Active v

Electronic Filing Info Menu- E-Filing Info

An Electronic Filing Identification Number (EFIN) is required to e-file returns. To obtain an EFIN from the
IRS, file Form 8633, Application to Participate in the IRS E-file Program.

Edit Preparer Information - o x

Preparer Info Electronic Filing Info Permissions Invite

E-filing Information

EFIN ® PIN Type Practitioner PIN for Electronic Signature @
o]
Bank Product (if applicable) Republic Bank Identification Number (RBIN) @
None ﬂ

Credit Card Information

You have not entered a default credit card.

Enter Credit Card

IRS EFIN Requirements for Tax Professionals & Software Companies

The IRS requires tax software companies to collect and verify EFIN Tracking Numbers from its professional
customers. Your Tracking Number appears on the IRS e-Services Summary in your IRS e- Services
account.

Ta)\’ACt Professional 15
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Please submit a copy of that IRS e-file application summary (including Tracking Number) to TaxAct for
verification. Having your EFIN verified prior to the start of tax season will help avoid disruption to your e-
filing services. All EFINs will need to be verified prior to e-filing.

Generally, professionals who have been verified in a previous year will not need to be re-verified;
however, TaxAct may request that you re-verify in order to e-file. You can check your EFIN verification
status in your TaxAct Account. If your EFIN is rejected for any reason, we will notify you via email.

To submit your IRS e-file application summary or to check the status of your EFIN Verification:

1. Sign in to your TaxAct Account.
2. Click the Practice Administration Tile.

D

Practice
Administration

3. Click EFIN Verification to expand.

v EFIN Verification

4. Enter your EFIN and the Tracking Number found at the bottom of your IRS e-file Application
Summary. Reminder: To obtain a copy, sign in to your IRS e-Services Account.

5. Click Choose File to locate and attach your IRS e-file Application Summary. (PDF is preferred, but
.jpg, .bmp and .png files are also accepted.)

6. Check the box to indicate you are authorized to submit this information. Click Submit.

7. We will notify you via email if your EFIN information is rejected for any reason, and your
verification status will be available in your TaxAct Account within 2 business days.

Electronic Filing Info tab — Credit Card

Credit card information is only required if you choose to pay e-file fees with each submission (Pay Per
Return method). If no credit card information is entered, you will be prompted for credit card and billing
information each time you e-file.

If your TaxAct order includes unlimited e-filing or you have prepaid for e-filing, you do not need to enter
credit card information. Simply enter your EFIN, then click OK.

Tip: Double check that you’ve entered your credit card information correctly so that your e-files are not
rejected due to insufficient prepaid funds.

Permissions Menu

Practice Administrator - The first preparer you add to your practice will be the Practice
Administrator by default (this cannot be removed).
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The Practice Administrator permission can be given to other preparers in the practice by checking the
box for “User is Practice Administrator” on the permissions tab in their preparer information.

Anyone with the Practice Administrator permission will be able to:

e Invite other preparers to join the practice
e Modify other preparer's permissions
o Deactivate (or reactivate) preparers

> Edit Preparer Information - a X

Preparer Info Electronic Filing Info Permissions Invite

Preparer's Permissions

[ User is Practice Administrator

Practice A can edit preparers’ p , Invite prep. , and deactivate preparers.
Client Manager

View All Clients in Practice: Only Assigned Clients ||

Practice and Preparer Information Client and Return Information

Edit Practice Information Allow Deny Create New Returns Allow Deny
Edit Preparer Information @ Deny Open Returns Allow Deny
Edit Client Status Options Allow Deny Delete Returns Allow Deny
Change General Filing Settings @ Deny Import Returns @ Deny
Change Miscellaneous Settings @ Deny Export Client Information Allow Deny
Change Calculation Settings @ Deny Print Returns @ Deny
Edit Master Forms @ Deny E-file/Online Backup Returns IE Deny

Cancel

Permissions are divided into 3 categories: Client Manager, Practice and Preparer Information, and
Client and Return Information

Client Manager

¢ View All Clients in Practice - Choose which clients a preparer can view:
o Entire Practice
o Only Assigned Clients

Practice and Preparer Information

e Edit Practice Information - Allows user to update the Master Information for the practice

e Edit Preparer Information - Allow user to update the preparer Information for any preparers
within the practice.

e Edit Client Status Options - Allows user to edit existing status, add new status, or delete status
for Client Return Status and Client Pay Status

¢ Change General Filing Settings - Allow user to change Filing and Printing options from the
General Master Information tab

Ta)\’ACt Professional 17



e Change Miscellaneous Settings - Allow user to change Miscellaneous options from the General
Master Information tab

¢ Change Calculation Settings - Allow user to change Calculation options from the General Master
Information tab

e Edit Master Forms - Allows user to change Master Forms information, including Charge by Form,
Billing Invoice, Instruction Letter, and Schedule K - 1 Letter (in application product versions)

Client and Return Information

Create New Returns - User can create new client returns

Open Returns - User can open client returns they are authorized to view

Delete Returns - User can delete client returns that they are authorized to view

Import Returns - User can import client returns from PDF or prior year TaxAct data

Export Client Information - User can export client information in a customized or comprehensive
comma separated (.csv) or tab delimited (.txt) file

Print Returns - User can print client returns, organizers, consent forms, labels, and reports

o E-file/Online Backup Returns - User can e-file client returns or back up returns online
(Enterprise Local storage users only)

Invite Menu

To grant network access to other preparers in your practice, the practice owner must “Invite” them to
join your practice via email (instructions below).

The email will include a unique link the preparer must click in order to create his or her own TaxAct
Account so that the account uses your Practice ID.

Note: If you are the practice owner, you do not need to invite yourself (you are automatically added to
your practice’s network).

Your invited Preparers will have access to the following areas of Practice Manager (listed by tile name)
in their TaxAct Account:

Orders & Downloads

Professional Reports

Practice Administration (EFIN Verification only)
Client Xchange (if purchased by the Practice)
Resources

My Info

My Preferences

Your invited preparers will not have access to the following tiles in Practice Manager:

e Preparer Invitation

To invite preparers:

1. Click the Practice Administration tile.
2. Click Preparer Invitation.
3. Complete and click the Send Email Invitation button.
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Once all information in the Preparer Information setup is complete, click OK.

Edit Preparer Information - o X

Preparer Info Electronic Filing Info Permissions Invite

Preparer Invitation

In order to share software downloads, unlimited or pre-paid e-filing, reporting, or services (such as Client Xchange if
purchased), the practice owner must send each preparer an email invitation. The email will include a unique link the preparer
must click in order to create his or her own TaxAct Account so that the account uses the same Practice ID. If you are the
practice owner, you do not need to invite yourself.

You can email invitations now or at a later time by clicking Edit next to the user in your Preparer List. You can also send
invitation emails from your Practice Manager (sign in to your TaxAct Account and click the "Practice Administration” tile).

For security purposes, your Practice |D is not included in the invitation email, so you'll want to provide your Practice ID
separately to each invited preparer. To locate your Practice ID, sign in to your TaxAct Account and look in the upper right
corner of your Practice Manager.

Send Email Invitation

Client Status Menu

Click Add New Status to create a custom message to appear in the Return Status and Payment Status
columns of Client Manager.

Practice Preparer Master Information: Client Status
Edit Your Practice Information

Preparers Client Return Status Client Pay Status
Add / Edit / Delete Preparers

# Amended Return #" Not Paid w
) # Billed # Ppaid w
Client Status - s
Create / Edit / Delete Statuses ¢ Filed Electronically ¢ Partially Paid w
# Filed Extension
= Add New Status
Directories # Filed Paper
Change Directory Information # Imported

#" InProgress
General # New Return
Change Other Preferences ;
#" PDF Imported
#" Return Completed

#" Sent Organizer

C I BN AN SN BN N N AN AN AN AN

7 Waiting for Information

Add New Status

Help

Setup Guide Close
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Directories Menu

The Directories menu displays where client documents are stored and allows you to change those
locations.

Practice Preparer Master Information: Directories
Edit Your Practice Information

Client Data Directory

Preparers
Add/ Edit / Delete Preparers

Restore Default Location

Client Status

PDF Directory
Create / Edit/ Delete Statuses
Restore Default Location
Directories
Change Directory Information Log Files Directory

General Restore Default Location

Change Other Preferences

Restore Default Location

Restore Default Location

Auto Backup Directory

E-files Directory

Temp Files Directory

Help

Restore Default Location

General Menu

The General menu presents options for filing, calculations, and miscellaneous preferences.

3 TaxAct 2019 Test Mode (aws-test taxact.com) - o X

Practice Preparer Master Information: General

Edit Your Practice Information

Preparers FiIing/Printing Options

Add / Edit / Delete Preparers
O Print the preparer's name in the Preparer's Signature Field
[ Print the current date in the Preparer's Signature Date Field

Client Status

Create / Edit / Delete Statuses DO Printall capital gain/loss transactions on Form 8949

[J Do not print Schedule K-1 Page 2 (codes) - (1065, 11205 and 1041 only)

[CJWhen return qualifies, file Form 1040-SR instead of Form 1040 on all returns - (1040 only)

Directories
Change Directory Information [JFile Form 1040NR instead of Form 1040NR-EZ on all returns — (1040 only)
[ File State 'Long Forms' instead of State 'Short Forms' on all returns - (1040 only)
General O Print Schedule B even if under $1,500 - (1040 only)
Change Other Preferences [ Automatically lock returns after E-Filing

Miscellaneous Options

[ Assign invoice # to all new and imported returns
Next invoice # 1272 Increment Invoices By 1

[ Show message on return open indicating that refund has changed due to an updated or different
version of TaxAct

[J Do not include social security number(s) or direct deposit information on Tax Organizers - (1040 only)

Calculation Options

[ The IRS should compute Form 2210 - Underpayment Penalty (TaxAct will not compute penalty)
[ States will compute the underpayment penalty (TaxAct will not compute penalty)

[ Automatically complete Boxes 3-6 of Form W-2 based on Box 1 and Box 12 entries

O Automatically complete Box 16 State Wages of Form W-2 based on Box 1 entry

[ Automatically complete Box 18 Local Wages of Form W-2 based on Box 1 entry

[ Do not automatically compute state sales or use tax (New York returns only)
Help

Setup Guide Close
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Set Master Forms Defaults

Once you make all of your Master Info selections, the Setup Wizard prompts you to set defaults for various
forms you use in your practice.

To complete the Master Forms setup:

1. Click the appropriate p

rogram tile.

2. More options appear on the screen, which could include:

Billing Invoice

O O O O

Charge By Form

Instruction Letter
Schedule K-1 Letter (applicable product versions only)

Setup

T

P

Practice Info Preparer Info

Some forms have not yet been reviewed.

990 1040
ax Exempt Individual
1065 1120
artnership C Corporation

o] s o

Master Info

Master Forms

1041

Estates & Trusts

1120S

5 Corporation

Once you complete the setup for each form, a green checkmark will appear on the tile so you can easily

see which you have not yet completed.

You can return to this section anytime, but keep in mind that setting Master Forms defaults from the

beginning will save you time later.

v
1040

Individual

1040 - Individual Master Forms

Charge By Form V Billing Invoice

Ta)\’ACt Professional
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Charge by Form

This feature allows you to set default billing rates by form. You can add forms and charges not listed on
the blank lines at the bottom of the list. Use the Select Type dropdown menu to switch between federal
and state forms.

Preparer Master Information X
Charge By Form  Billing Invoice  Instruction Letter
Select Type: | Federal v
FEDERAL MASTER CHARGE BY FORM g
Complete the Master Charge By Form below by entering the amount you will charge on a
‘per form' basis. Master Charge By Form information will transfer to all new or imported
returns. If you would like the Master Charge By Form feature to be used for returns already
created, select Copy Master Form Data to Client(s) from the Preparer -- Master Information
drop-down menu.
Form Charge
Form 1040, Individual Income Tax RetUrn ... i
Form 1040-55, U.S. Self-Employment Tax Return (Puefto RIiC0) . oveeeieniiiiiciiccienns 0
Form 1040MR, NonresidentAlien Income Tax Return .....oooeiiiiiiiiiiiiiiiiiii i 0
Form 1040MR-EZ, Income Tax Return for Certain Monresident Aliens With Mo Dependents . .. o
Form 1040ES, Estimated Tax Payments ... iiiiiiiirisssisssssnsasnsssnnnnnnsas i}
Form 1040ES (1040NR), Estimated Tax Payments . ..ovr e rn e eiineennienecnnenns 0
Farm 4NANY Amandad Tav Ratirn n hd
Reset Al Print
Cancel Help

Master Billing Invoice

This is where you can:

e Assign custom invoices

e Select the Charge by Form method or list a flat preparation fee

¢ Charge a separate electronic filing fee

¢ Create custom fees

o List separate charges for preparation of Federal and State returns
e Apply a local sales tax amount

Preparer Master Information *
Charge By Form  Biling Invoice  |nstruction Letter
MASTER BILLING INVOICE :
Complete the Master Billing Invoice below by selecting the checkbox next to the invoice item
andlor enter the applicable amounts. The Master Billing Invoice information will transfer to
any new or imported returns. If you would like the Master Billing Invoice feature to be used
for returns already created, select Copy Master Form Data to Client{s) from the
Preparer —- Master Information drop-down menu.
DPreparation of 2018 Federal Income Tax Return 0.00
Do not use Federal Charge By Form
[] Use Federal Charge By Form but do not attach details on biling invoice
[] Use Federal Charge By Form and show details on biling invoice
[JPreparation of 2018 State Income Tax Return 0.00
Do not uze State Charge By Form
[] Use State Charge By Form but do not attach details on billing invoice
[] Use State Charge By Form and show details on biling invoice
_ v
Reset All Print
QK Cancel Help

Ta)\’ACt Professional



Master Instruction Letter

From here, you can set preferences for the formatting and content of your filing instruction letters,
including:

e Letterhead

e Date parameters
How to refer to your practice (e.g., "me” or “us”)
Whether to include your name in the signature area

To access Master Form Data, click Preparer > Master Information > Master Form Data.

Preparer Master Information X

Charge By Form  Billing Invoice  Instruction Letter

MASTER INSTRUCTION LETTER

Complete the Master Instruction Letter below by selecting the checkbox next to the applicable
items. The Master Instruction Letter information will transfer to all new or imported returns.
If you would like the Master Instruction Letter feature to be used for returns already created,
select Copy Master Form Data to Client(s) from the Preparer — Master Information

drop-down menu.

® Checkthe applicable box indicating if you will be printing instruction letters on letterhead paper:
Eno letterhead paper
[Juse own letterhead paper (small logo)

[JUse own letterhead paper (large logo)
[JUse the following as the letterhead:

Reset All Print

(o] 4 Cancel Help

Copy Master Information to Client Returns

TaxAct allows you to apply Master Information changes to an individual return or to all returns. You can
choose to select by form type or by clients.

Click Preparer > Master Information > Copy Master Form Data to Clients(s). Click Copy Master

Form Data to apply changes. Changes to Master Information can be applied to select returns or all
existing returns.
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Import Last Year’s Client Returns

TaxAct Professional Editions include the ability to import information from last year’s returns into the
current year’s program.

You can import:

e Prior year returns created with TaxAct
e PDFs from other supported tax preparation software.

Import TaxAct Returns

1. Click File > Import > TaxAct 2019 Client Return(s).
2. Click Select All to import all returns in the directory, then click Import.

You will receive a message when the import process is complete. The return(s) will be added to the
Client Manager with a status of “Imported.”

Import Prior Year Client Data

To import your prior year client data, please select where your 2017 data is stored. If
we have detected any stored client data, we have defaulted that selection below.

) Locally on my PC or network

O On TaxAct's Secure Servers

Import from Portable Document Format (PDF)

TaxAct imports key data from PDFs of 1040 returns prepared by many software programs:

o ATX™ e Intuit ProSeries®

e CrossLink® e TaxAct Preparer's Editions
e Drake® e TaxSlayer Pro™

e Intuit® Tax Online e TaxWise®

e Intuit Lacerte® e UtraTax
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Select PDF(s)

We can gather information from the PDF to personalize and speed up your experience.

L

Drag and drop
or
Browse from your computer

To import returns in PDF form:

1. Click File > Import > Prior Year 1040 PDF Data.
2. Locate the file on your hard drive. Select the PDF files you’d like to import.

3. Use the “Select All” button to import all of last year’s returns.
4. Click Import. The client’s Basic Information is shown. Review the information and make any

necessary corrections, then click OK.

You will receive confirmation when the import process is complete. The return(s) will appear in Client
Manager with a status of “Imported.”
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Add/Edit Client Returns

You can add, edit, and delete client records in the Client Manager, which displays all current client
information and the status of each return.

To access Client Manager after the initial setup process, click Preparer > Client Manager.

From within a return, click the Clients button.

Selected Client information

Navigating Client Manager
The information fields in Client Manager will populate as you add returns.

To open a return, double click the desired client record. To add or edit a client’s information or return, click
the client name in Client Manager. Once the record is selected, you can find additional menu items in two
ways:

Right click the client record to access the menu, or
Use the Quick Link buttons:

Add a Client

Open Currently-Selected Client Return

Edit Currently-Selected Client Information

Delete Currently-Selected Client Return

Search for a Client

Open Client Manager Print Center

View Preferences
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Add a Client (and associated return)

1. Click the Add a Client button. If you didn’t complete the Master Forms section of the setup
process, you may be prompted to do so. Fill out all Master Forms prior to adding clients.

2. Select Add New 2019 Client to complete the new client contact and basic information portion of the

return, then click OK.
a. Click Client and fill out the basic information for the client.
b. Click Preparer to assign a preparer, set the Return Status and Payment Status, and make
any related notes.
c. Click OK to save the client record and create a new return.
(Turn on auto-save if prompted).

Whould pau like to add a new T axéct 20019 client, open
an exizting Taxdct 2019 client ar import T axdet 2018
clientz’y

(®) Add New 2019 Client 1040 Client v
() Open Existing 2019 Client

() Import 2018 T axdct Client[z]

() Import Pricr “'ear 1040 PDF Data

k. Cancel Help

Edit Existing Client Return

1. Click the client record in Client Manager.

2. Click the Open Client Return button or menu listing, or double click the client record. The return
opens in Forms Explorer, where you may edit or review forms directly. To switch to the Q&A
interview method, click the Q&A button in the toolbar near the top of the page.

E-file Client Return(s) (Available in January, 2020)

E-file Center

When you’re ready to e-file a client return, we recommend using the E-file Center, where you can submit
single or multiple returns.

From here, you can also view e-filing information for other preparers in your practice and navigate to e-
file and refund status reports.
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To access the E-file Center, you must be in a client’s return. Click on the E-file button in the navigation
menu.

-File Center had

E-File Center

| Submit Electronic Filing Return - - Select this option to go through i
| the electronic filing process for the currently-open client return.

Submit (Batch) Electronic Filing Returns - - Select this option to
submit a batch of previously-completed electronic filing returns. £

Update Electronic Filing Information - - Select this option to review I
and/or update the electronic filing information for the various preparers
that have been set up in the program. -

Check Electronic Filing Status - - Select this option to open
Professional Reports and check the status of your electronically-filed
returns. -

Check Electronic Filing S$tatus Online - - Select this option to check
the status of your electronically-filed returns online. L

IO FISNETTTIEN m

E-file a single return

1. From the E-file Center, click the first link, Submit Electronic Filing Return. This will open to a
screen in the Q&A.

2. Select File Electronically and click Continue.

Basic Info  Prep Features = Federal @ State = Review | Filing | Next Year

E-FileReturn  PrintReturn File Extension Amend Federal Return
Filing
You can choose electronic or paper filing for your client's return.

Electronic Filing is the fastest and most accurate way to file your clients' returns. You can
send each return individually, or save up a batch of e-files to submit all together.

The Paper Filing option will print the entire return with all supporting schedules and
documents.

How would you like to file this client's return?

I @ File Electronically I

O Mail Paper Return

Back

Ta)(ACt Professional
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3.

When e-filing your first 2019 return: If you have not entered your Practice ID, EFIN or PTIN (or
SSN) in Preparer Info, you will be prompted to confirm or enter the missing information. You will
also need to have your EFIN verified, and confirm that you are the responsible party for verifying
your EFIN, before you can proceed through the e-filing steps.

If you've enrolled in Protection Plus Audit Assistance, you will also indicate whether you want to
purchase Protection Plus for your client and complete the subsequent entry screens.

A screen titled E-Filing-Topics will appear, where you can navigate to specific e-file topics (see list
below). You can return to this screen at any time by clicking “Back” or continuing through all the
screens for a topic.

The list of topics is client-specific and depends on the details of that client’s return such as
whether there is a refund or liability. Topics include:

6.

7.

PIN Method - In this required step, choose Self-Select PIN or Practitioner PIN via Form 8879, then
enter related information.

Refund Method - If client is receiving a refund, you must choose bank products, direct deposit or
check, then enter the required information for the refund method. If client owes money to the IRS
or state, you must choose how they will pay - direct withdrawal, credit card (pay now or pay later)
or paper check.

Print Center (optional) - From here, you can print your client’s federal and/or state return and
filing instructions. You can also print state forms from here, including Form 8453 and other e-file
signature documents.

Contact Information (optional) - Go here to designate an email address and/or mobile phone
number if you or your client would like to receive e-file status notification.

Miscellaneous Information (optional) - Enter In Care Of information here.

Basic Info | Prep Features Federal State Review Filing Next Year

E-FileReturn  Print Return File Extension Amend Federal Return

E-Filing - Topics

This new Topics screen allows you to easily move between e-filing topics. Once an item is
completed it will be marked off the list. Each topic can be reviewed as many times as you
wish. Once you are finished with the Topics screen, simply click Continue to complete the
e-filing process.

A PIN Method: Choose Start
A Refund Method: Choose Start
Print Center (optional) Review
Contact Information (optional) Review
Miscellaneous Information (optional) Review

Back | ‘

After completing the E-Filing Topics, complete the screens to “sign” your client’s return.
(Information required for signature depends on whether Self-Select PIN or Practitioner PIN was
chosen.)

Then begin TaxAct Alerts, which check the return for potential errors, omissions and tax-saving
opportunities. Make any necessary changes to the return.
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8. If your client’s return has any associated fees, the E-filing - Payment Method screen will appear.
You must select whether to pay the client’s fees from your prepaid account (see instructions below)
or by credit card. Note: if you purchased a bundle that includes unlimited e-filing, you will not be
prompted for payment.

9. Continue through the next screens to submit the e-file.

To set up a prepaid account, you must enter the information in Preparer Master Information. (Click
Preparer in the main menu, select Master Information, then Preparers. Click Edit next to the preparer
name. In the Edit Preparer Information window, click the Electronic Filing Info tab and enter the credit
card information.)

E-file multiple returns as a batch
Batch e-filing allows you to complete client returns while you wait for receipt of payment.

In order to batch e-file client returns, prepare returns for submission by completing steps 1 through 8
above for each return. Any fees associated with returns for batch submission must be paid when
completing step 8 above for each return.

1. Complete steps 1-8 above (for e-filing a single return).

2. Continue through the “Submit Return” screen.

3. On the “Create and Submit” screen, choose "Submit Later” in order to place that return into a
holding directory.

When you are ready to submit a batch of returns:

1. Click Preparer in the main menu, then Submit Client E-files. (You can also navigate here from
the E-file Center by clicking the second link, Submit (Batch) Electronic Filing Returns.)

2. A popup window with all client returns ready for submission will appear. Check the returns you
would like to submit.

Note: You can also “delete” a return pending transmission in this window. Deleting simply removes the file
from the holding directory - it does not delete the return or alter the information in the return. If you
delete a file from the holding directory, you must again complete steps 1-8 above for e-filing a single
return.

3. After selecting at least one return, the Submit button will be enabled. Click Submit to transmit the
selected returns.

4. When submission is complete, a confirmation window will appear. You should also receive an email
notification from TaxAct indicating the returns have been received.

Other Return Actions
Delete a Client Return

Click the client record in Client Manager.

Click the Delete Selected Return button.

Click Yes to delete BOTH the tax return file and the client information stored in Client Manager.
Click No to cancel.

WN =
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Search for a Client
Click the Search button and enter text. Click Next.
Print Information in Client Manager

Click the Open Client Manager Print Center button. (See Print Returns, Labels, Reports, and
Invoices, later).

View Preparer Preferences

1. Click the View Preferences button.
2. Choose settings for your Client Manager, Electronic Filing Manager, and specify general preferences.

Work on Files Offline (Local storage only)

All users will be required to authenticate themselves upon initial software startup by signing in with their
TaxAct Account username and password with an active Internet connection. After the initial sign in, local
storage users may work offline. When an Internet connection is not detected by the software, you will see
a window with a work offline option available. Some features will not be available while working offline. To
access those features, you may need to close your software and re-open to sign in online.
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Protect, Backup, and Restore

TaxAct offers several methods for you to keep your client returns safe and secure, including:

e Password protection
e Full backup and restore features

Your practice is issued a TaxAct Account and the practice administrator can set individual permissions for
each preparer.

Enterprise Editions Online Networking users: All data you enter is backed up automatically, so there
is no need to run manual backups on your client data files.

I File | Edit Preparer Return Reports Tools Online  Help
Add Client Return Ctrl+MN E-file | Print Bd
Open Client Return... Ctrl+0
- =
Save Client Return Ctrl+5
Save Client Return As...
Save Client Return As PDF...
Print Form... Ctrl+P
PERSONAL
Custom Print son
Print Client Return Taxpayer:
Print Setup... Firstname
Import - Lastname
Export Client(s) > SSN (orITIN
. Date of birth
Copy Client Return(s)...
Age on 1/1/2
>
Backup Date of deaff
Restore ¥ )
Occupation
Paszword ¥ Add
1 Weonder Woman's 2018 Individual Tax Return.tal =
2 2018 Individual Tax Return File.tag Delete
3 2018 Partnership Tax Return File.tp8 Full-time stu
4'Wanda Maximoff's 2018 Estates and Trusts Tax Return.te@ Can be claim
Exit 53 fo Presidsg
L

Password-Protect Client Returns

In Client Manager, double click to open return.

1. In the main menu, click File > Password > Add.
2. Enter a password in the fields provided, then click OK.

Reminder: Document all of your passwords in a safe location.

If you choose not to add a password to the return, click Cancel to exit.
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Set Individual Usernames, Passwords & Permissions

You will be required to sign in each time you open the software and after 30 minutes of inactivity on your
PC or every 24 hours (whichever comes first).

The IRS Security Summit’s requirements apply to all professional tax products across the industry,
including TaxAct Professional’s solutions. For more information, view our FAQ on TaxAct Professional, IRS
and State Agencies Expand ID Theft Safeguards.

Use the Preparer’s Permission menu to limit which returns each preparer can access.

Note: Make sure to document all passwords for future reference.

Back Up Client Returns to Your Local Computer

Performing regular backups of client information, returns, and preparer information is important. To
utilize TaxAct’s backup and restore functions, follow these easy steps.

1. Click File > Backup > Client Return(s).

2. Select Local and click Next.

3. Check the box next to the return(s) you want to back up and click Next. (Notes: Click Select All to
check all returns. Choose by return type in the drop down list.)

4. To change the backup file location, select Browse and choose the location using the directory tree.

5. Click Finish. A confirmation message will appear when files are backed up.

To back up Preparer Info, click File > Backup > Preparer’s Information > Local, specify a backup
directory and click Select Folder. When performing future backups, you will be prompted to overwrite the
files that already exist. Be sure to save the most recent versions.

Enterprise Editions:
Back Up Client Returns on TaxAct’s Secure Servers

Networking online? No need to back up your data - it's automatically saved to TaxAct’'s secure servers!

Networking locally? We recommend backing up your data both on your computer (following the above
instructions) and on TaxAct’s secure servers as an extra level of protection:

Click File > Backup > Client Return(s).

Choose Online, then click Next.

Enter your TaxAct Account username and password.

Select the return(s) you want to back up. (Notes: Click Select All to check all returns. Sort by
return type in the drop down list.)

To back up preparer information, check the box next to Backup Preparer Master Information.
Click Finish to upload the files. A confirmation message will appear when files are backed up.

A WN -

[0

You may be prompted to overwrite any files of the same name that exist. Be sure you are restoring from
the correct file before proceeding. A confirmation message will appear when files have been restored.
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Restore Client Returns from Backup Files Saved Locally

Click File > Restore > Client Return(s).

Choose Local, then click Next.

Browse to your backup location to choose the files to restore. To restore all returns, click Select
All. Click Next.

4. Browse to the restore location. Default is C:\TaxAct\TaxAct 2019 Professional Edition\Client
Data\[Practice ID]. Click Finish.

WN =

A confirmation message will appear when files have been restored.

Restore Client Returns from Backup Files Saved on TaxAct Servers
(Enterprise Editions Only)

1. Click File > Restore > Client Return(s).

2. Select the Online radio button, then click Next.

3. Signin to your TaxAct Account.

4. Select the return(s) you want to restore. To restore all returns, click Select All.

5. To restore Master Information at the same time as client returns, check the Restore Preparer
Master Information box, then click Next.

6. Click the Authorize button. This will send an email to the address associated with your account.

7. Leaving the TaxAct Restore Wizard open, click the link in the e-mail. Follow the steps to enter the

authorization information into TaxAct and submit.

8. Return to the TaxAct program and click Next.

9. Browse to the restore location. Default is C:\TaxAct\TaxAct 2019 Professional Edition\Client
Data\[Practice ID]. Click Finish.

You may be prompted to overwrite any files of the same name that exist. Be sure you are restoring from
the correct file before proceeding. A confirmation message will appear when files have been restored.
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Print Returns, Labels, Reports, and
Invoices

The Print Center

The Print Center offers multiple printing options in one convenient place. Multiple documents can be
printed in one job.

The Print Center also consolidates the printing of client returns, organizers, consent forms, labels, and
blank forms.

You can access the Print Center in any of the following ways:

e Select any Print command under the Preparer top menu,
e From within a return, click the Print button found in the toolbar under the main menu.
e From within a return, click File > Print Client Returns

Print Center - (] X

Print Center Help

|
Client Returns | Client Organizers | Consent Forms | Labels | Client Reports

Select All

America Chavez
Emma Frost
Marvel

Stark Industries

Oo0ooao

Wanda Maximoff

Clear Copies

Client Billing Invoice 1 Cover Page 1
Federal Instruction Letter 1 Federal Filing 1
State Instruction Letter State Filing

Federal Form 8879 State E-File Authorization

Basis Worksheet

Preparer Federal 0 Client Federal 0

Preparer State Client State
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Print a Client Return

Before printing, make sure to set your printer preferences by following these steps:

1.

Click File, Print Setup.
2. Select printer and modify property settings if needed (default printer settings will generally allow

you to successfully print documents from TaxAct), then click OK.

When printer preferences are set, continue with printing:

1.
2.

3.
4.

Click Preparer, Print Returns. This will open the Print Center window (see image above).
Click the Client Returns tab. Select the return(s) to print, or click Select All to print all returns at

once.

Enter quantities for each desired document.

Click Select States or Select Reports to print related materials, then click Print.

Print Consent Forms (Available early January 2020)

TaxAct’s bank partners require taxpayers to sign an agreement document before
transactions can be processed. To print the document(s) with client returns:

1.

Click Preparer > Print Consent Forms. The Print Center window opens.

Print Center

Print Center

Client Returns

VPS

Chient Organizers

Select All
v
Select All
Republic Bank

River City Bank

Protection Plus

Number of Copies 1

Cancel

Consent Forms

Labels

Blank Forms

- o

Help

Client Reports

X
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2. Click the Consent Forms tab.
3. Select the Client and Bank.
4. Enter the desired number of copies, then click Print.

Print Client Organizers

What is a Client Organizer?

The Client Organizer is a portfolio of client return information designed to help you obtain tax information
in advance. Imported returns will include prior year tax information to compare with the current tax year.

The Client Organizer portfolio includes:

e A Cover Sheet

e Personal Information
e Income

e Deductions

e Payments

To print Organizers, click Preparer in the top menu, then Print Organizers.

1. Select the clients for whom you want to create Organizers.

2. Select the Print Applicable Organizers radio button to print only the documents that directly
apply to the client’s return. To choose specific Organizer documents to print, select Print Selected
Organizers instead.

3. Select the items to include in the organizer, then click the Print button.

Print Center - a X
Print Center Help
Client Returns | Client Organizers | Consent Forms | Labels | Blank Forms | Client Reports
Select All
@  Print Applicable Organizers O Print Selected Organizers
Select All
O "
O
O
O
o v
Number of Copies 1
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Print Labels

From the Print Center, click the Labels tab. You have three options:

e Print Client Labels,
¢ Print Preparer Labels, and
e Print Other Labels.

Print Center

Print Center Help |

Client Returns | Client Organizers | Consent Forms | Labels | Blank Forms | Client Reports

@®  Print Client Labels

Select All

Ooooao

@  Show All Clients
O Show Federal Est. Tax Payment Clients
Print Married Filing Joint clients as

O Mr.and Mrs,
©  Taxpayer Name

@ Both Client Names

O Print Preparer Labels

m Cancel
v

Client Labels

1. Select the client(s).
2. Select Show All Clients or Show Federal Estimated Tax Payment Clients.

3. Choose options for printing Married Filing Joint clients.
Preparer Labels
To print return address labels:

1. Choose the preparer.
2. Edit the address shown if needed.

Print Other Labels

You can customize address labels for other uses, such as paper-filed returns, tax payments, and personal
messages to include on client correspondence.

Setting Label Properties

To format labels, click Label Properties.
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1. Set the print job based on your printer type and label size.
2. Click Set Font to access a list of available fonts and modify the text style and size.
3. Once you have set your preferences for the labels to print, click Print.

Print Reports From Preparer Menu

You can print any of the following reports in the Print Reports menu:

e Adjusted Gross Income

e Average Client Fees

e Billing (All, Paid, or Unpaid)
¢ Client Manager

e Contact List

e Mailing List

e Practice Summary
e Self-Employment
e Update Summary
e 2020 Federal Estimated Tax Payments

File = Preparer Tools Online Help

Client Manager Ctrl+B
Appointment Manager Ctrl+Alt+4A . .

i ) J Professional Reports | Document Ma
Professional Reports Ctrl+Q
Dacument Manager Ctrl+Alt+D
M IR ? Je Return Status Fed EF Status Contact
Edit My Preparer Information . Naw Ratum
Print Returns I New Retum
OIS . Mew Return

rint Organizers . New Retum
Print Consent Forms Mew Fieturn
Print Labels > | Mewr Retum
Print Blank Forms
Print Reports ¥ Adjusted Gross Income
Submit Client E-files prenasChssies -
Check Client E-file Statuses Online Billing > |
Check IRS Refund Statuses Online Elent Managey

Contact List

Preferences Mailing List

Practice Summary

Self Employment

Update Summary

2019 Federal Estimated Tax Payments

Custom Reporting...

Custom Reporting
Choose this option to select which clients and information fields you’d like to export to a CSV file.

To change the display order, click the appropriate field name within the Fields Included box. Then click
on Move Up or Move Down until the fields are in your preferred order.
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Print Invoices and Billing Statements from Client Reports Tab

Available reports include:

Contact List

Practice Summary

Mailing List

Update Summary
Self-Employment

2020 Estimated Payments

e Print Client Manager
e Adjusted Gross Income
e Billing - Paid

¢ Billing - Unpaid

e Billing - All

e Average Client Fees
e Billing - Paid

e Billing - Unpaid

e Billing - All

[ )

[ )

)

[ )

[ )

[ )

From within Client Manager, select a client.

2. Click the Open Print Center Quick-Link Button.
3. Click the Client Reports tab, and then choose the desired report.

Print Center - m] X

Print Center Help

Client Returns | Client Organizers | Consent Forms || Labels | Blank Forms | Client Reports

Select a pre-defined client report from the list below, or build your own Custom Client Report.

Print Client Manager
Adjusted Gross Income
Average Client Fees
Billing - Paid

Billing - Unpaid
Billing - All

Contact List

Practice Summary
Mailing List

Update Summary
Self Employment

2019 Estimated Payments
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Additional Resources

Professional Reports

TaxAct Professional Reports are accessible from your TaxAct Account (Practice Manager) or from within
your Professional Edition software. TaxAct Professional Reports provides you with summary and
detailed information about e-files by status, EFIN, PTIN and settlement type.

Refer to the Professional Reports Guide to learn how to access the reports and navigate through the
system.

Client Xchange

Client Xchange is a convenient and secure website portal that enables you and your clients to safely
exchange tax information from any device with internet access. Easily upload and download all the tax
information you and your clients need to share in seconds - from photos of Form W-2s and receipts, to
CSV files of stock transactions and PDFs of client organizers and final tax returns.

If you are a single-preparer office, sign in to your account and click on the Client Xchange tile to purchase.
Otherwise, talk to your practice owner today about purchasing Client Xchange. (In order for all preparers
in a practice to have access to Client Xchange, it must be purchased by your practice owner.)

Refer to this guide to help set up your Client Xchange website, invite clients and manage files.
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https://www.taxact.com/professional/resources/resources/setupguide.asp
https://www.taxact.com/auth/
https://www.taxact.com/images/professional/resources/TaxAct-Professional-Client-Xchange-User-Guide-V1.pdf

