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TaxAct Professional Support Options

Online Support Center
For the fastest answers, search our online
Help Topics.
Support Hours:

Account & Software Questions: Monday - Friday

¥ professional@taxactservice.com 8:00 a.m. - 5:00 p.m.
: Saturday & Sunday
319) 731-2682, option 1
LG9 PH Closed

All times are in Central
Order, Payment, & Sales Questions: time zone

@ www.taxact.com/professional

Check our support page
for in-season hours

¥ prosales@taxact.com

. (319)536-3571 Sales hours:
Monday - Friday
8:00 a.m. - 5:00 p.m.
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Have a suggestion to
improve TaxAct

Professional?

We want to hear from you!

To submit an idea to our product development team:
1. Click Online in the top menu
2. Click Submit Product Suggestion

3. You will be directed to our TaxAct Product Suggestion
page, where you can describe your idea

To provide general feedback:
1. Click Online in the top menu
2. Click Submit Product Feedback

3. You will be directed to our Feedback page, where you
can rate your user experience

We continually incorporate your suggestions into TaxAct
Professional Editions to help you provide the best possible
service to your clients.
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Download & Install

TaxAct has simplified the Professional Editions installation process, starting with 2024.
You can now click one link and install all desired products at the same time.

Enterprise Editions files can be shared on a network, either your own local server or on-
line to TaxAct's secure servers.

Be sure to verify the system requirements before installing the software.

Recommended Method:

Download the TaxAct Professional Installer: TaxActProfessionalSetup.exe (3.08 MB)

Alternative Method: Download Installation File from Practice Manager

TaxAct

Go to www.taxact.com/professional
and click the Sign In button in the

upper right corner.

Sign in with your Username and Password.

Click the Orders & Downloads tile. D)

© © ©

@ E ) 0 an LN

Orders and Professional Practice
Downloads Reports Administration

Client Xchange Resources My Info
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O Click the Download link to the right of the product you wish to download, or to download
multiple products at once click the Download our simplified installer link at the top.

Orders and Downloads

2019 and Newer:(Download our simplified installerjto automatically downlozad and install TaxAct Professional products for years 2019 and newer.

Order ID Description Product Year
Access
View

View

Download

o If the installation does not automatically run, locate and double click the File icon
to manually install the software.

(Type CTRL+/ in Firefox or Chrome to help you locate your downloaded file.)

Install Your Software Using Simplified Installer (Recommended)

License Agreement
o Open the downloaded program e Select the checkbox next to
file. On the initial screen, click “I Accept the License Agreement”,
Next to begin the installation. then click Next.
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i< Bl Select Tax Year to Install

e Select the year to install.

A TaxAct Professional Setup

Unavailable Products
The following products are not yet svailable. They may be installed at & later date.

Federal 1040

Federal 1041

Fedaral 1065

Federal 1120

Federal 11205

Federal 990

Alabama 1040

Alzbama 1041

Alabama 1065

Alsbama 1120

Alabama 11205

Back Next

Selected products still in
development will be listed. You
will be notified when they become
available.

TaXACt Professional

3R TaAct Professional Setup

Act Product Selection
Professional

Select all TaxAct 2019 Professional Preducts you would like to install

Federal
Expand All Federal 1040
Federal 1041
Select All 1040 Federal 1065
Federal 1120
Select All 1041 Federal 11205
Select All 1065 Federal 900
Alabama
Select All 1120 licn
Select AN 11205 Arizona
Arkaresas
Select All 990 Cal
Georgia
Install Folder CATaxAct\ TANES Tanhct 164, Browss_

+'| Create shortout on Windows Desktop

Back |

Choose the products to install.
Click the arrow to expand more
options.

4

3 TaxAct Professional Setup

| 3 Installation Complete

Professional

0 of 11 products were installed

Lsunch TaxAct

Close Setup

TaxAct will install all selected
products and notify when installa-
tion is complete.

6



Share Files on a Network (Enterprise Editions Only)

The first time you launch the program, you'll be prompted to set up your practice. At this
point, you need to choose whether to save shared files on your local network, or on Tax-
Act's secure servers.

Set Up Your Practice

. to TaxAct P i Setup Assi
o Select the radio button next to the L .
et's set up the information for your practice and preparer information that's necessary to e-file and minimize data entry.
O pti O n yO U p refe r. |f yO U a re a Where would you like to save your Client and Return data?
retu rn i ng u Se r, We’l | re m i nd yo u On the Cloud (to TaxAct's Secure Servers)
. . This Enterprise-only option allows you to edit and access your Practice, Preparer, Client, and Return
Wh IC h O ptl O n yo U U Sed |a St yea r. information through a secure online account anywhere, anytime... Show More
@  Locally on my computer
Save your client data to a location of your choice on a local drive or server... Show More
. .
Click Continue.

Online Network Option

This is recommended if your practice has multiple preparers or if you want access to
returns from multiple locations. See our Online Networking FAQ for more information.

Local Network Option

If you choose “Locally on my computer,” your client returns will be saved to a location

of your choice on a local drive or server. If you wish to share this data with multiple
computers, this folder should be in a shared network location. See our Local Networking
FAQ for more information.

Whether storing data online or locally, all users of the software are required to sign in with
their TaxAct username and password upon software startup in order to authenticate the
account. Each user will need to sign in again after either 30 minutes of inactivity or after
24 hours (whichever is sooner).

Have questions about how to set up a local network? Refer to the Microsoft and TaxAct
Support resources below:

Windows Support support.microsoft.com/en-us/products/windows
TaxAct Support - Network Installations taxact.com/support/22832/
TaxAct Professional Support taxactprofessional.com/support
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Install State Editions

Open a return, then click

Return > State > InstallState.

Select each state you wish
to install or Select All.

Click Auto Install to add
the state modules with
recommended settings.

Or, click Manual Install to add states to an
alternative location or to a network.

Adding or Removing States from a Return

Install State Module X

Before completing a state return, you must download and install the state module. To install your state
module, you can use either the Auto Install Method (recommended) or the Manual Install Method

If you have not yet ordered your state software, you must do so now before installing

With the Auto Install Method, you must provide your TaxAct Usemame and Password, and also
specify the state you wish to install. With the Manual Install Method, you must first download the state
module, then locate the downloaded module in order to run the install. Note: Account information is
sent via email upon purchase or registration of products

Auto Install Method

[J Alabama PN sciectan |
TaxAct Usemame O Arizona
[J Arkansas
Password [ califomia
M) Anlacada Y

m Click this button to download and install your state module(s). Be sure that youve
entered your TaxAct Usemname, Password, and the state(s) you wish to install
Manual Install Method

Click this button if you have registered or purchased the state module, but not yet
downloaded it. Be sure to take note of the folder name you download the module
to, as you will need this information in order to find the downloaded file later

Click this button if you have downloaded, but not yet installed, the state module
The dialog that appears will help you find and run the newly downloaded state

module

1. Once a state has been installed, open the return you wish to add the state to and click
Return > State > Add/Remove State to attach or remove the state from a return.
Or from the left navigation panel select Add / Remove States

All Forms

Search Forms
Add 7 Remove Si
» Options

w i Federal
w Information

Basic Informartits

Pro Features
Federal Q&A
State

Review

File Return
Next Year

Application for Extension
Amended Return

Paper Filing Instructions
Electronic Filing Instructions

Ctrl+L
Ctrlsl
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Print  Bookmi

Tools | E-file

Add / Remove State...
State Q&A
Review >

File State Return 3

Ordler State

Install State
Reset State Data

I All Forms

Client's R
srsfewn I A G4 Remove State(s)

Search

Add / Remove States

» Options

w i Federal

= Information Worksheets

‘We have detected that you have installed a new state. If you would like to include this
state in your return, select the checkbox for the state you wish to include and Click
Save.

To remove a state from this return, clear the checkbox for the state you wish to
remove

leasrc Infarmation [

‘Warning: Removing a staie will delete all the data you have entered for that siate.

Dependent & Qualifying Person
Bank Account Information
E-Filing Notes & Explanations B
Federal Statements

Federal Form 1040MR Statements

» Documents Received
» Forms and Schedules
» Worksheets

O lowa

» Hidden Forms
» &Document Manager

Help Cancel



Installation FAQs

| downloaded the program file but can’t find it on my computer. How do I find it?

Try any of the following;:

* Repeat the download process,

+ Use keyboard shortcut CTRL+] in your web browser, or

* Find the Downloads menu item or icon on your Web browser.

You can also use Windows search to locate the installation file on your computer. The
TaxAct Professional Installer file name is TaxActProfessionalSetup.exe.

Why am | getting an error when clicking on the installation file?

A temporary or partial file may have been created during the download process due to
connection issues. This is usually designated with something added to the filename, such
as“_part.”

To avoid this problem, check your browser for progress messages, set your browser to
run downloads directly, or use a different browser.

What are TaxAct's system
requirements? uiieinhe

Please refer to the minimum

and recommended system 868 of Al

requirements for TaxAct i e

Professional below. For the T i

best performance, especially

for users with large client
lists or very complex returns,

We SuggeSt exceeding the While TaxAct Profe nal may run on systems not meeting these standards, system performance will be sub-optimal
recommended system RS ‘
requirements where possible.

apped to the correct drives for all users for proper

support for PCs running Windows 6.1, For the best experience and security of your data, you will need to update

While TaxAct Professional may run on systems not meeting these standards, system
performance will be sub-optimal.
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Import Master Information

You can save time by utilizing TaxAct's Import Prior Year Online Master Information
feature. Practice, Preparer, Client, and General information will be automatically
populated based on last year’s entries. When you sign into the program for the first time,
you will be prompted to import Master Information.

TaxAct will search your local computer for master information files and bring them in
once you authorize the import. If no files are found, you will see the following screen:

Import Prior Year Master Information
We couldn't find any pnor year TaxAct data in this account

Please confirm you're a new user or used a different account last year

| have data in another account | am a new TaxAct user

If you stored Master Information online last year, click the | used TaxAct’s secure
servers last year button.

Import Prior Year Master Information

We found prior year Preparer data in this account. Would you like to import your Master Information now?

Practice ID: Practice Name / Location:

Preparers:

TaXACt Professional n



Set Up the Software

The first time you launch the software, the TaxAct Setup Wizard will walk you through
steps to set up Master Information, including Practice, Preparers, Client Status,
Directories, and General categories. For best results, complete every tab in the setup
window before clicking the OK button. To access each section individually after the initial
setup, click Preparer > Master Information

Master Information is stored on TaxAct's Secure Servers, which allows for:
* increased security

* more powerful practice management

+ setreturn-level permissions and assign returns

* See practice invitation status at a glance

+ activate or inactivate preparers

Setup

Practice Name (yours if self-employed) ®

Practice ID® EN® Pl &
Practice S
You can edit and access your Practice, ciy . | Epcode
Preparer, Client, and Return information Foreign Address
through a secure online account Sl )
anywhere, anytime. You'll need to sign in Contact Information
to Practice Manager each time you open — S
the TaxAct software, so please ensure
you have a stable Internet connection
before proceeding.

Enter your practice information as you want it to appear on tax returns, labels, letters, and
other correspondence. The information you enter can also be linked to each preparer (see
the Preparers Information menu section below). When finished entering your data, click
Continue to Preparer Information.

TaXACt Professional 12



X

Preparers
Setup

After completing the Practice
information, the next step is to enter IMPORTANT: Thisstep will asign the Practice Owner withfull adimin rghts tothe account. This
information for each Preparer in your - -
practice. You must enter at least one
preparer in order to continue the setup et
process. To access the full Preparers

menu, click Add New Preparer.

Note: The first preparer you add should be
yourself.

Setup Guide Continue to Preparer Info

Preparers Information menu

Click Add New Preparer to enter information, keeping the following in mind:

* Note: The first preparer you add should be yourself or the default preparer.

+ Check the Use My Practice Information box (in the Address section) to link the
preparer to the Practice address. Otherwise, enter the preparer’s specific contact
information.

* In the Basic Information section, selecting the “IRS may discuss...” option will populate
the Third Party Designee field on the return with “PREPARER.”

« Enter “None” if the IRS has not yet issued a CAF number (you must submit Form 2848,
Power of Attorney and Declaration of Representative to the IRS to receive a CAF
number).

« Be sure to enter a valid email address for each preparer. This is necessary in order to
invite preparers to your online network.

To change the default preparer, select a name from the Default Preparer dropdown menu
in the Preparers tab (Preparer > Master Information > Preparers). If you delete the
Default and close the window, the next preparer in the list will become the Default.

Each practice is assigned a unique alphanumeric identification code called a “Practice

ID". If you have multiple preparers in your practice, each preparer will have the same
Practice ID. The Practice ID, EFIN and PTIN (or SSN) is synched with your TaxAct Account to
streamline the e-file process.
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To locate your Practice Tax{Act e reacv [

ID, sign in to your TaxAct -
Account and look in the Rcssinainic [ :
i Practice Manager

upper right corner.

Practice Preparer Master Information: Preparers Information
H reparer Name nvite Status @ atus @
Use the Invite Status Freparers Pl i i
Add / Edit e e I'd Assigned Practice Owner
column to manage
. . . Client Status
preparer invitations. Add New Preparer 5
OW  Active =

Electronic Filing Info Menu - E-Filing Info

An Electronic Filing Identification Number (EFIN) is required to e-file returns. To obtain
an EFIN, please see the IRS page Become an Authorized e-file Provider for more
information.

Preparer Info Electronic Filing Info Preparer Info Electronic Filing Info
E-filing Information E-filing Information
EFIN @ Verified PIN Type Practitioner PIN for Electronic Signature ® EFIN @ Verified PIN Type Practitioner PIN for Electronic Signature @
Use preparer information for E-File notifications Use preparer information for E-File notifications

Touhct 2023
Bank Information (Optional) Bank Information (Optional
Select banking partner Select banking partner
None v None
Default Credit Card (Optional) Default Credit Card (Optional)
Don't have unlimited e-filing? Streamiine your filing experience by entering a default credit card to make e-file payments. Don't have unlimited e-filing? Streamiine your filing experience by entering a default credit card to make e-file payments.
erer e [t
Cancel [ saveandciose | Cancel Save and Close

To use your preparer information to receive e-file notifications, the check the box next to
Use preparer information for E-file notifications. Please make sure if you have checked
the box that you have entered your contact information on the Preparer Info screen, or
an alert will appear. Both a mobile phone number and an e-mail address are required to
receive notifications.

IRS EFIN Requirements for Tax Professionals & Software Companies

The IRS requires tax software companies to collect and verify EFIN Tracking Numbers from
its professional customers. Your Tracking Number appears on the IRS e-Services Summary
in your IRS e- Services account.

TaXACt Professional 14



Please submit a copy of that IRS e-file application summary (including Tracking Number) to
TaxAct for verification. Having your EFIN verified prior to the start of tax season will help avoid
disruption to your e-filing services. All EFINs will need to be verified prior to e-filing.

Generally, professionals who have been verified in a previous year will not need to be
re-verified; however, TaxAct may request that you re-verify in order to e-file. You can
check your EFIN verification status in your TaxAct Account. If your EFIN is rejected for any
reason, we will notify you via email.

To submit your IRS e-file application summary or to check the status of your EFIN Verification:

1. Sign in to your TaxAct Account. 1

2. Click the Practice Administration Tile. = e

3. Click EFIN Verification to expand. v EfiN verification

4. Enter your EFIN and the Tracking Number found at the bottom of your IRS e-file Application
Summary. Reminder: To obtain a copy, sign in to your IRS e-Services Account.

5. Click Choose File to locate and attach your IRS e-file Application Summary.
(PDF is preferred, but .jpg, .omp and .png files are also accepted.)

6. Check the box to indicate you are authorized to submit this information. Click Submit.

7. We will notify you via email if your EFIN information is rejected for any reason, and
your verification status will be available in your TaxAct Account within 2 business days.

Electronic Filing Info tab - Credit Card

Credit card information is only required if you choose to pay e-file fees with each
submission (Pay Per Return method). If no credit card information is entered, you will be
prompted for credit card and billing information each time you e-file. Credit cards may be
used to purchase E-Signatures as well.

If your TaxAct order includes unlimited e-filing or you have prepaid for e-filing, you do not
need to enter credit card information. Simply enter your EFIN, then click OK.

Tip: Double check that you've entered your credit card information correctly so that your e-files
are not rejected due to insufficient prepaid funds.
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Permissions Menu

Practice Administrator - The first preparer you add to your practice will be the Practice
Administrator by default (this cannot be removed).

The Practice Administrator permission can o
be given to other preparers in the practice
by checking the box for “User is Practice
Administrator” on the permissions tab in
their preparer information.

Preparer Info Electronic Filing Info Permissions Invite

Preparer’s Permissions

Client Manager
View All Clients in Practice: Entive Practice &

Practice and Preparer Information

Edit Practice Information o ‘ Deny Create New Returns \ Allow Deny

Anyone with the Practice Administrator

Alow | Deny Open Returns | Allow Deny

Allow ‘ Deny Remove Returns | Atlow Deny

permission will be able to:

* Invite other preparers to join the practice

Allow ‘ Deny

Allow ‘ Deny

Alow | Deny

Allow ‘ Deny

Import Returns

Export Client Information

Print Returns

Efile/Online Backup Returns

+ Modify other preparer’'s permissions

+ Deactivate (or reactivate) preparers

Data Management Tool: The Data Management Tool allows users to permanently
delete Client Data for all years. Only the Practice Owner can manage this permission.
Permissions are divided into 3 categories: Client Manager, Practice and Preparer
Information, and Client and Return Information.

Practice and Preparer Information

+ Edit Practice Information - Allows user to update the Master Information for the practice

+ Edit Preparer Information - Allows user to update the Preparer Information for any
preparers within the practice

+ Edit Client Status Options - Allows user to edit existing status, add new status, or
delete status for Client Return Status and Client Pay Status

+ Change General Filing Settings - Allows user to change Filing and Printing options
from the General Master Information tab

+ Change Miscellaneous Settings - Allows user to change Miscellaneous options from
the General Master Information tab

+ Change Calculation Settings - Allows user to change Calculation options from the
General Master Information tab

+ Edit Master Forms - Allows user to change Master Forms information, including Charge
by Form, Billing Invoice, Instruction Letter, and Schedule K-1 Letter (in application
product versions)
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Client and Return Information

* Create New Returns - User can create new clientreturns

« Open Returns - User can open client returns they are authorized to view

* Remove Returns - User can delete client returns that they are authorized to view

« Import Returns - User can import client returns from PDFs or prior year TaxAct data

+ Export Client Information - User can export client information in a customized or
comprehensive comma separated (.csv) or tab delimited (.txt) file

*+ Print Returns - User can print client returns, organizers, consent forms, labels, and
reports

+ E-file/Online Backup Returns - User can e-file client returns or back up returns online
(Enterprise Local storage users only)

Invite Menu

To grant network access to other preparers in your practice, the practice owner must
“Invite” them to join your practice via email (instructions below).

The email will include a unique link the preparer must click in order to create his or her
own TaxAct Account so that the account will use your PracticelD.

Note: If you are the practice owner, you do not need to invite yourself (you are automatically
added to your practice’s network).

Your invited Preparers will have access to the following areas of Practice Manager (listed
by tile name) in their TaxAct Account:

. Orders & Downloads

. Professional Reports

. Practice Administration (EFIN Verification only)
. Client Xchange (if purchased by the Practice)

. Resources

. My Info

. My Preferences

Your invited preparers will not have access to the following tiles in Practice Manager:
. Preparer Invitation
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To invite preparers:

Edit Preparer Information - o

Preparer Info Electronic Filing Info Permissions Invite

Click the Practice

Administration tile

Preparer Invitation

In order to share software downloads, unlimited or pre-paid e-filing, reporting, or services (such as Client Xchange if
purchased), the practice owner must send each preparer an email invitation. The email will include a unique link the preparer

. . .
CI | c k P re pa re r I nVItat I o n . must click in order to create his or her own TaxAct Account so that the account uses the same Practice ID. If you are the

practice owner, you do not need to invite yourself.

You can email Invitations now or at a later time by clicking Edit next to the user in your Preparer List. You can also send
CO m p | ete a n d Cl Ic k th e invitation emails from your Practice Manager (sign in to your TaxAct Account and click the "Practice Administration™ tile).

Send Email Invitation
button.

For security purposes, your Practice ID Is not included in the invitation emall, so you'll want to provide your Practice ID
separately to each invited preparer. To locate your Practice ID, sign in to your TaxAct Account and look in the upper right
corner of your Practice Manager.

Send Email Invitation

Once all information in the
Preparer Information setup is
complete, click Finish.

Client Status Menu

Click Add New Status to create a custom message to appear in the Return
Status and Payment Status columns of Client Manager.

fEsctice Preparer Master Information: Client Status
Edit Your Practice Information
Client Return Status Client Pay Status
Preparers Add New Status Add New Status
Add / Edit/ Delete Preparers #  Amended Return | 4 Not Paid L]
# Billed L 4 Paid  J
Client Status #  Filed Electronically w ¢ Patially Paid L
Create / Edit / Delete Statuses »
#  Filed Extension |
¢ Filed Paper w
Directories 7 .
(IHHHQF Directory Information 5 |mp0"ed
< n Progress L
General ¢ New Retum W
Change Other Preferences 4 PDF Imported w
#  Retum Completed |
#  Sent Organizer w
#  \Waiting for Information w

Help
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Directories Menu

The Directories menu displays where client documents are stored and
allows you to change those locations.

Practice Preparer Master Information: Directories

Edil Your Practice Information

Client Data Directory

Preparers

Add / Edit/ Delete Preparers

PDF Directory

Client Status

Create / Eait / Delete Statuses

Directories

Change Direclory Information

General

Change Other Preferences

E-files Directory

Help

General Menu

The General menu presents
options for filing/printing,
calculation, and miscellaneous
preferences.

TaXACt Professional

Log Files Directory

Auto Backup Directory

Practice

Edit Your Practice Information

Preparers

Add / Edit/ Delete Preparers

Client Status

Create / Edit / Delete Statuses

Directories

Change Directory Information

General
Change Cther Preferences

Help

Restore Default Location

Restore Default Location

Restore Default Location

Restore Default Location

Bro

i

Restore Default Location

Preparer Master Information: General
Filing/Printing Options

Print the preparer’s name in the Preparer’s Signature Field
Print the current date in the Preparer’s Signature Dale Field
C Print all capital gain‘loss transactions on Form 8949
T When retum qualifies, file Form 1040-SR instead of Form 1040 on all returns — (1040 only)
T File State "Long Forms’ instead of State "Short Forms® on all returns — (1040 only)
Ul Print Schedule B even if under $1,500 — (1040 only)
] Automatically lock retums after E-Filing
C] Always print Form 7203 for Fed 1120-S

Miscellaneous Options

E Assign invoice # to all new and imported retums
Next invoice # 1001 Increment Invoices By 1

Show message on relum open indicaling that refund has changed due o an updaled or different
version of TaxAct

71 Do not include social secunty number(s) or direct deposit nformation on Tax Organizers — (1040 only)

Show warning on return close indicating that others cannot edit this checked out retumn

Calculation Options
T The IRS should compute Form 2210 — Underpayment Penaliy (TaxAci will noi compuie penaliy)
CJ States will compute the underpayment penalty (TaxAct will not compute penalty)
Automatically complete Boxes 3-6 of Form W-2 based on Box 1 and Box 12 entries
Automatically complete Box 16 State Wages of Form W-2 based on Box 1 entry
Automatically complete Box 18 Local Wages of Form W-2 based on Box 1 entry

Do not automatically compute state sales or use tax (New York retuns only)

Copy Calculation Options to Existing Returns

19



Set Master Forms Defaults

Once you make all of your Master Info selections, the Setup Wizard prompts you to set

defaults for various forms you use in your practice.

To complete the Master Forms setup:

o Click the appropriate program tile. Setup

9 More options appear on the
screen, which could include:

+ Charge By Form

+ Billing Invoice

* Instruction Letter

Practice Info Preparer info

Some forms have not yet been reviewed.

990

Tax Exempt

1065

Partnership

+ Schedule K-1 Letter (applicable

product versions only)

1040

Individual

1120

C Corporation

1041

Estates & Trusts

1120S

S Corporation

Once you complete the setup for each form, a green checkmark will appear on the tile so
you can easily see which you have not yet completed.

You can return to this section anytime, but keep in mind that setting Master Forms
defaults from the beginning will save you time later.

v
1040

Individual

1040 - Individual Master Forms

Charge By Form v

TaXACt Professional

Billing Invoice

v

Instruction Letter V
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Charge by Form

Th |S featu rea | | OWS yO u tO Preparer Master Information
set default billing rates by Charge By Fom _ Bing Invoice _Insnucton Letter
form. You can add forms Seect Troe: S =
and charges not listed FEDERAL MASTER CHARGE BY FORM
on the blank lines at the “por form’ basis. Master Charge By Form iaformation wil ransfer 10 ol new of imported
. returns. If you would like the Master Charge By Form feature to be used for returns already
botto m Of th e | ist. U se th e ;:;;I;i‘::l;cet'ﬁ‘opy Master Form Data to Client(s) from the Preparer — Master Information
Select Type dropdown Form Charge
t yp t h pb t Form 1040, Individual Income Tax RetUM ...cuivuieeeniiriisnensisisnssscsssssssnssscsns g I
menu 1o switc etween Form 1040-SS, U.S. Self-Employment Tax Return (Pueto RiC0) .......cccvuvviiivencnnnnns 0
federal and state forms. Form 1040NR, NonresidentAlien INCOME TAXREWM «....vveeeeerrrrsssnssssnnesaeeeeens 0
Form 1040NR-EZ, Income Tax Return for Certain NonresidentAliens With No Dependents ... 0
Form 1040ES, Estimated TaXPayments .........cceeeerssrsnssassssssssssssssnnsassssnes 0
Form 1040ES (1040NR), Estimated Tax Payments .......cciveeuiiiincnnciiiiiennnisnnns 0
Reset Al Print
Cancel
Master Billing Invoice
This is where you can:
*+ Assign custom invoices Beviiions| B woice (et
* Select the Charge by MASTER BILLING INVOICE o
Fo rmm eth o) d or I |St a f | at E:E;im;ﬁ&:;;;:;w;gaw\;:ﬁfsﬁ'::llgster Billil:o‘ rlfv:?;g‘inlon::;'o:\oglﬂflransferl:.:m
o0 returs voudy crouter SoNC Copy Maeter Form Duts 10 CReR oM B0+
p re pa rat| O n fe e Preparer — Master Informal,ion drop-down menu.
[Preparation of Federal Income Tax Return 0.00
¢ Cha rge a Se pa rate Do not use Federal Charge By Form
H il [] Use Federal Charge By Form but do not attach details on billing invoice
eIeCtrO n I C fl | I ng fee [[] Use Federal Charge By Form and show details on biling invoice
* Create custom feeS [JPreparation of State Income Tax Return 0.00
Do not use State Charge By Form
. |_|st se pa rate Cha rges for [J Use State Charge By Form but do not attach details on billing invoice
. [] Use State Charge By Form and show details on billing invoice
preparation of Federal <
and State returns Reset Al
* Apply a local sales tax oK Cancel
amount
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Master Instruction Letter

From here, you can set preferences for the formatting and content of your filing
instruction letters, including:

. Letterhead

. Date parameters

. How to refer to your practice (e.g., “me” or “us”)

. Whether to include your name in the signature area

To access Master Form Data, click Preparer > Master Information > Master Form Data.

Preparer Master Information X

Charge By Form Biling Invoice Instruction Letter

MASTER INSTRUCTION LETTER

Complete the Master Instruction Letter below by selecting the checkbox next to the applicable
items. The Master Instruction Letter information will transfer to all new or imported returns.
If you would like the Master Instruction Letter feature to be used for returns already created,
select Copy Master Form Data to Client(s) from the Preparer -- Master Information

drop-down menu.

® Check the applicable box indicating if you will be printing instruction letters on letterhead paper

[ No letterhead paper

[CJuse own letterhead paper (small logo)
[JUse own letterhead paper (large logo)
[Juse the following as the letterhead

et =]

OK Cancel Help

Copy Master Information to Client Returns

TaxAct allows you to apply Master Information changes to an individual return or to all
returns. You can choose to select by form type or by clients.

Click Preparer > Master Information > Copy Master Form Data to Clients(s). Click

Copy Master Form Data to apply changes. Changes to Master Information can be applied
to select returns or all existing returns.
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Set Up the Software

TaxAct now includes the ability to convert previous year 1040 ProSeries, TaxSlayer Pro™,
and Taxwise® client data. Other software programs below can use PDF import:

¢ CrossLink® * Intuit Lacerte® * Drake®
* Intuit ProConnect Online® o ATX" « UltraTax®

Convert Client Data
To add a new client to convert:

Click Client Manager > Add Client > Convert Clients to TaxAct Professional

Client Manager eSignatures Payments Appointments Professional Reports Documents Notifications
£, Add Client Pre.Paid Credits: 200.00 M (5 Export i Preferences
Search... Eillore: All Ratim Statieas All Pranarars w All EFINgS wr All Retumn T)'pQS at
3¢ Add Client Test Mode (tsttaxkact.com) x
Client Quick Actl F Status Contact Name Taxpay
| Add Client |
Would you like to add a new TaxAct client, open
existing TaxAct client(s), or import TaxAct
client(s)?

O Add New Client
O Open Existing Client(s)
) Import TaxAct Client(s)

® Convert Clients to TaxAct Professional ]
< >
0 Clientis)
Selected Client Information
Client: Contact Phone #1:
Addrass: Contact Phone 82:
Contact Email
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To import a client to convert:
Click File > Import > Convert Clients to TaxAct Professional

When asked: “Would you like to convert your 1040 clients’ data from your previous year's
software to TaxAct Professional?” chose Yes.

Client Manager i i Reports TaxDome Documents Notifications
3 xport Preferences
- m - s = = - W Al Preparers v AEEFWNE 1040
X tanact 2023 Professional Edition - < .
Client Quick Actions  SSN/EIN 1 : *d Contact Name Taxpayer Contact #1 Taxpayer Conta
Would you like to connect to our servers?
Connecting to our servers allows us to accurately read and convert your prior year's

software data to TaxAct Professional

Do not show agair Yes

Selected Client Information
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Next, select the ProSeries software you used the previous year and click Next.

| TaxAct 2024 Professional Edition - Client Manager Test Mode (tst.taxact.com m]

File Preparer Tools Online Help Support

Client Manager eSi{ 2 TaxAct 2024 Professional Edition Test Mode (tst.taxact.com) - ] X Notifications
We'll guide you through the process. First, select the tax ~ jwort © Proferances
Searan | preparation software you used for I | [ARewmTyes ~
Client | We will use this information to read your 1040 clients’ data and return it to you fontact Name Taxpay
converted.
Belect Software ~ + Data Conversion
~ Imports client data directly from the
& Intuit ProSeries Professional software’s data files. If you don't
2 Intuit ProSeries Basic have data files, PDF Import can be
used instead.
& TaxSlayer Pro
2 TaxWise (% PDFImport
O ATX Imports client data from tax return
. PDF's generated by the software.
[ CrossLink
[ Drake
< . | >
[ Intuit Lacerte 0 Client{s)
Selected Client Informatif = 1w Proconnect Online Cancel m
Client [ UltraTax -
Address: TOMAECTPTIONE 72

Contact Email:

Be sure to save or back up all your client data, and to remove any locks or password
protection from your client files before continuing.

oz
X
Client Manager Ap Reports TaxDome Documents Notifications
e L S
|
Client Quick Actions  SSN'EIN 1 N b Contact Name Taxpayer Contact #1 Taxpayer Conta
| For the best experience, take these steps: ‘
* Back up or save a copy of all your dient data ‘
o Remove any locks or password protection from your client files
s Make sure your computer is connected to 3 stable internet connection ‘
’ | | >
0 Chontis)

Selected Client information
Cilant ontact Phons 21
antact Phons =2

Conact Ema
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Browse to the client data you wish to convert.

L4
Client Manager eSignatures Appointments Professional Reports TaxDome Documents Notifications
A, Add Cllent 3 Export o Preferences
=SS AR Preparers v AIERNS v 1040
3 TawAct 2023 Professional Editian o < [ e
Ciient Quick Actions  SSNJEIN

1] Contact Name

You can select the entire folder or choose individual files you wish to convert.

1
‘ Next, browse to and select your TaxSlayer client data
| » | (B[]

The defsult pet
Dor't have dlie

Selected Client Information

Select the client data you wish to convert and click Next.

Taxpayer Contact #1 Taxpayer Conta

Client Manager ig Prof Reports TaxDome Documents Notifications

earcr Clear Hiu ~ Al Preparers
X Taxact 2023 Professionsl Edition o X

Client Quick Actions  SSN/EIN 1 " »d Contact Name
Next, browse to and select your TaxSlayer client data
You can select the entire folder or choose individual files you wish to convert
> |[&][D
& File Name

Selected Client Information

v AIEFING ~| 1040

Taxpayer Contact #1 Taxpayer Conta

The client data will then be converted to TaxAct Professional files. This may take a few
minutes depending on internet speed and the number of files to convert.

TaXACt Professional
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Client Manager

TaxDome Documents Notifications

Client Quick Actions  SSN/EIN 1

| 3¢ taxhct 2023 Professonal Edition - o

Selected Client information
Chient

Reports

Preparers

Contact Name

Please wait while we convert your client file to TaxAct
Professional

Currently processing

Converting 1 file

This could take a few minutes, depending on the number of files and your internet
speed. This screen will automatically refresh,

Converted files will be added to Client Manager

Stop after current file conversion Cancel Conversion

|Lm
I

3 Export
~| |ANERNS "

Taxpayer Contact #1

© Preferences

1040

Taxpayer Conta

0 Chent(s)

After the client data has been converted, the files will be added to Client Manager. Please

see Data Conversion Frequently Asked Questions for any further questions.

TaXACt Professional
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Integrated eSignatures

TaxAct now offers Integrated eSignatures, backed by DocuSign®, making it easier for you
and your clients to get the signatures you need to e-file. Integrated eSignatures are only
available for 1040 returns, state supported signature forms, and on applications for bank
products. Files must be a PDF or JPEG, with a 25MB per envelope size limit.

E-File Summary Steps

Review the steps below to e-file

Request new eSignatureS A IRS E-File Authorization: Self-Select PIN Start
Driver's License Information (optional) Start
. n Care Of information (optional) Sta
To request a new eSignature you can do so - i =
E-File Alerts Start
in the filing steps or the eSignature tab: , :

. . . Pnnt Returns and E-File Documents (optional) Print
Find Request eSignatures on the E-File T m—— S
Summa ry Stepsr and C||CK Sta rt B~ Request eSignature - # Envelopes Start

Back

Select which documents you would like to eSign, and click Continue.

Select documents for eSignature Request
S whether to include federal selection & what states you would like to collect signatures for this

request

< Go back to E-File Summary Steps m
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If you do a custom eSignature request, simply click the Send Custom button on the
eSignature tab.

Client Manager = eSignatures Payments Appointments Professional Reports Documents Motifications

Track, manage, edit and view tax year 2024 eSignature envelopes
B 194 W

dube (aed iz

Meod Help?

i Date MNext Expiration
Client MName Return Type Status A S L

To customize your request, add Sender and Recipient details, and set reminders and
expirations. After you have customized your request, click Continue to Payment.

Note: If you are sending a custom request, you are required to add a new eSignature.

Customize your request

Customize your request
a, Federal (Form 8879) - 1 Pages Requesting Signature &

D

Upload Taxpayer Name Taxpayer Email

Identity Verification

KBA

Sender Name Sender Email why @ Your client's Name, Address, Date of Birth, and Last 4 Digits of SSN will be shared with
DocuSign to generate questions for the KBA process, as per IRS guidelines.

Notify me once all recipients have signed!

Set inders and expirations
Recipents)

Taxpayer Name Taxpayer Email Identity Verification Give this request an expiration date 30 days from now, expiring on 11/8/2023

KBA v Send a warning to the recipient 4 days prior to request expiration

Send a reminder to the recipientin 7 days
@ Your client's Name, Address, Date of Birth, and Last 4 Digits of SSN will be shared with Send a follow up reminder to the recipient every Sl days, after the first reminder
DocusSign to generate questions for the KBA process, as per IRS guidelines.

< Go back to document selection Continue to Payment < Go back to document selection Continue to Payment

If you have a current balance, check | Accept to use your available balance.

Use My Balance for eSignature Envelopes

Acknowledgement of Use My Balance
Current Envelope Balance:

New Envelope Balance:

| Accept By checking this box you are agreeing to the new envelope balance shown

TaXACt Professional



If there is no available balance, click Use Credit Card. Choose Use Saved Credit Card

to use an existing credit card, or New Card to enter a new or different
payment information has been entered, click Continue.

Credit Card for eSignature Envelope Credit Card Information

card. After your

eSignature envelope creation charges Enter your payment information below. This credit card will be used for the purchase of your

Zip Code

products.
Please review the information below to make sure it accurately represents what you are wishing to
purchase Billing Address 1
Charges:
eSignature Envelope (must be used by JAN/01/2024) - - Billing Address 2 (optional)
Sales Tax: ¥
Ci State
Order Total: S o
Use New Card ] Use Saved Card Country

VISA ending in S

Name on Card

Card Number

Expiration Date

01-Jan v 2023 v

Security Code

0}

NOTE: Your credit card will not be processed yet.

< Go back to request customization m

Canes m

Confirm your charges and payment method, and click Review Envelope.

Order Summary - eSignature Envelope

Confirm charges to selected credit card

Please review the information below to make sure it accurately represents what you are wishing to

purchase.
Charges:
eSignature Request - -
Sales Tax: &
Order Total: #
Payment Method

Credit Card: VISA card ending in S
You will review your eSignature request on the next page prior to sending. Your payment method

will not be charged until you have sent the request

< Go back to request customization Review Envelope

TaXACt Professional
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Review your request. TaxAct supplies you with a default Subject Line and Message, but
if you would like to customize either, uncheck Use Default Subject and/or Use Default
Message to enter your own.

Review before sending Review before sending
eSignature Request What is the subject line?
Who is receiving this request? Use Default Subject
T emall Hi, it's ! Time to review and sign your taxes.

What would you like to say?
What is the subject line? Use Default Message
Use Default Subject wrote:

'
Hi, it's Time to review and sign your taxes. Thank you for being a valued client of

What would you like to say? It's time to review and sign your completed tax return.
Use Default Message All you need to do is:
wrote: 1. Click the Review Document(s) link above
2. Sign where specified and submit
Thank you for being a valued client of
Thank you for your business!
It's time to review and sign your completed tax return. -

All you need to do is:
1. Click the Review Document(s) link above
2. Sign where specified and submit

What documents are included in this request?

B, Federal (Form 8879) « 1 Pages Requesting Signature
Thank you for your business!

< Go back to Payment < Go back to Payment

After you have reviewed your message and included documents, click Continue to send
your request.

Sent!

The request for eSignature was sent to:

You can track the status of this document in the “eSignature” tab from your dashboard
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Add new eSignatures
To add a new eSignature:
Click Upload to launch dialog window, and click Add Signature.

Customize your request

Documents

P, Federal (Form 8879) * 1 Pages Requesting Signature  §

Add Signatures

Do you want to add signatures to .pdf?
Sender Name Sender Email why do | need to enter my emall address?

@ By adding your own signature requests onto documents you
upload, you acknowledge your role in staying compliant with state
and U.S. federal laws, as well as IRS requirements.

Recipient(s)

Taxpayer Name Taxpayer Email Identity Verification

KBA v

@ Your client's Name, Address, Date of Birth, and Last 4 Digits of SSN will be shared with
DocuSign to generate questions for the KBA process, as per IRS guidelines.

< Go back to document selection Continue to Payment

Click the Add Signature drop-down menu, then click the Signature rectangle and drag it
to the desired location. After you have placed your signature, click Save and Close.

Add or Edit Signatures " Add or Edit Signatures

Signature: ] RS

{Pagel/1)  Page1/1)

Save and Close Cancel Save and Close
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Click the dotted menu and then Edit Signatures to return to the menu.

Customize your request

e,, Federal (Form 8879) * 1 Pages Requesting Signature £

B opr Requesting Signature * D

o'

@ Edit Signatures

(2] Remove

Sender Name Sender Email why need to entsr my email address?

Taxpayer Name Taxpayer Email Identity Verification

KBA v

@ Your client's Name, Address, Date of Birth, and Last 4 Digits of SSN will be shared with
DocuSign to generate questions for the KBA process, as per IRS guidelines

€ Go back to document selection Continue to Payment

eSignature Dashboard

The eSignature Dashboard is where you will be able to view, track, manage, and edit your
eSignature documents.

Track, manage, edit, and view your envelopes containing eSignature requests Purchased: 8

Buy More Envelopes (2
Remaining:

Need Help? (2
Next Expiration
Client Name Return T Status Date Created Documents
pe Reminder Date
1040 Voided 10/9/2023 N/A 117812023 US Form 8879
1040 Sent 10/11/2023 N/A 11/10/2023 US Form 8879
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To view the Options menu for your documents, click the dotted menu next to the entry
you wish to access.

Track, manage, edit, and view your envelopes containing eSignature requests Purchased: S
Buy More Envelopes (2
Remaining: W
 Help? 2
Next Expiration
T
Client Name Return Type Status Date Created R Date Documents
1040 Voided 10/9/2023 N/A 11/8/2023 US Form 8879
. — 1040 Sent 1011172023 A 11/10/2023 US Form 8879
| & Edit Request
& Send Reminder
D View History

* Download Forms

© Void Request

To customize your request, click Edit Request to bring up the Editing Request screen.
Here, you will be able to edit your request email by clicking on the Edit Email tab, or set
reminders and expirations under the Customize Request tab.

Editing Request for "W # - Last Sent 9:49 AM on 10/11/2023

EditEmall  Customize Request

Taxpayer Name Taxpayer Emai Identity Verification

K84 ~

@ Your dlient’s Name, Address, Date of Birth, and Last 4 Digits of SSN will be shared with DocuSign to generate questions for the KBA
process, as per IRS guidelines.

What is the subject line?

Hiit's Time to review and sign your taxes

Editing Request for " " - Last Sent 9:49 AM on 10/11/2023

Edit Email Customize Request

B, Federal (Form 8879) Requesting Signature

Give this request an expiration date 30 days from now, expiring on 11/10/2023
Send a warning to the recipient 4  days prior to request expiration
Send a reminder to the recipientin 7 days

Send a follow up reminder to the recipient every 3  days, after the first reminder

TaXACt Professional 34



To send a reminder email to your recipient, click Send Reminder.

Send a Reminder

Do you want to send a reminder 1o S Sae?

@ Sending a reminder will not charge your payment method

Cance Send Reminder

To view your entry’s previous statuses in the History Log, click View History.

History Log -

The envelope was created by you

You sent an invitation to

To download forms that have been sent for that entry, click Download Forms, select the
document you would like to download, and click Download.

History Log -

The envelope was created by you

You sent an invitation to
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To void your entry, click Void Request. Enter a reason for voiding the request if you wish,
and click Void.

Are you sure you want to void this request?

Voiding does nat affect your eSignature Envelope balance, as the envelope has already been used and
sent

023 Professionsl Edition - Client Manager R - 8 x

rer Tooks Online Help Support

C u St 0 m fort Henager Reports Documents Notifications
o

q
e S i g nature S A Propars .| [mron AaRstam Tpes
nt QuickActions  SSNEIN Return Type Return Status  Fed EF Status Contact Name Taxpayer Contact #1 Taxpayer Contact

Requests ovson Jauecacuons (LR porea | RS porziz-zzm |

e e

Remove Client(s) Remove Client(s)

Pry— Bk st dormaton

Edit Client Notes Edit Client Notes.
T t t Edit Client(s) Return Status Edit Client(s) Return Status

O Create a custom Edi Ciants)Blig nfomaion i Clenis Biling fornston
Assign Preparer to Selected Client(s) Assign Preparer to Selected Client(s)

eSignature request, e oo

Send Custom eSignature Request

M E-File > E-File >
click send custom . = .
. Check Out Return(s) Check Out Retum(s)
eSignature request
Cliert Manager w eSgnstures Agpoiniments Professional Reparts Documents Notifications

Buy More Envelopes & Available Envelopes: 20

Custom eSignature Request <7 @ @ Custom eSignature Request
Use the Custom eSignature function to send

certain Tax Return documents, such as e-file Next Expl Dot
e Return 1 yuthorization forms (Federal Form 8878 and Reminder Date Sent

stata equivalents), applications for bank
Erin Bergson H 104¢C products, and other documents related 1o 05/04/2024 07/04/2024 US Form 8879

tax preparation services.
Angel Franci : velivery Fallea ua/uarzuLa 05/04/2024 07/04/2024 Engagement Letter.doc
Martin Franci : 1040 Delivery Failed 04/04/2024 05/04/2024 07/04/2024 US Form 8879
Ashlynn Kenter : 1040 Expired 04/04/2024 05/04/2024 07/042024 Engagement Letter.doc
Jaylon Korsgaard : 1040 Expired 04/04/2024 05/04/2024 07/04/2024 US Form 8879
Marley Korsgaard 3 1040 Completed 04/04/2024 05/04/2024 07/04/2024 us Form 8879 Sl
Marley Levin : 1040 Completed 04/04/2024 05/04/2024 07/04/2024 us Form 8879 [N
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Customize your request

Add Personal Documents

No Documents Selected

Drag and drop files
here or
Browse to select

Sender

Sender Name sender Emal &
Practiceline Cwner

B Naotify me once all recipients have signed!

Recipient{s)
Taxpaysr Name Taxpayer Email Identity Verification
l J | s -
Yalue is required Value is reguired

@ vour clients Name, Address, Date of Birth, and Last 4 Bigits of 55N will be shared with
DocusSign to generate guestions for the KBA process, as per IRS guidelines.

Continue to Payment

Next, select the documents you

want for the eSignature Request

by clicking Browse to select

If you select a PDF file, you will then be automatically prompted to add a signature to your
document. If you later want to add or edit this signature, click the three-dot menu next to
“Requesting signature” at the top of your page and then click “Add signatures”

Add Signatures

Do you want to add signatures o

e By adding your own signature requests onto documents you
upload, you acknowledge your role in staying compliant with state

and U.S. federal laws, a= well as |BS reqguirements.
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To add a taxpayer signature to the document,
click “Add Signature” and then “Taxpayer Signature”

Add or Edit Signatures
Add Signature ~ | Edit -

Taxpayer Signature
Taxpayer Date 'Slgned

Spouse Signature

LLOETa)
33444542
hHerencs

790,000 ]

Spouse Date Signed

Excran ibvunce i s cordl nepeyTieet - . L Lo
o tes

il e L
Freegroaseest L
comat for chi

£ Page1/1 >

Cancel

Add or Edit Signatures

[;\uu Signature ~ H Edit ~ ]

Energy efficient home improvement credit. . . . . . - . . . .. ...
Othercredits . . . . . ... ... ......

| Total tax
Federal

Estimated tax payments ..
Earned income credit

Met premium tax credit
Amount paid with request for extension
Excess soclal security and tier 1 RRTA
Fuel tax credit
Other payments or refundable credits
Total payments
Estimated tax penalty
Balance due .

€ Page1/1 >

Cancel
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Fill out sender and recipient information and select an expiration date.

Customize your request

Add Personal Documents

i
'

i

H Drag and drap files
'

e here or
'
i
i

sender Name sender Email €@
Practicefine Ownar

Maotify me once all recipients have signed!

Recipient{s)
Taxpayer Marme Taxpayer Email Identity Verification
John Doe fake@email.com KBA -

@ vour client's Mame, Address, Date of Birch, and Last 4 Digits of 55M will be shared with
DocuSign te generate questions for the KBA process, as per IRS guidelines.

Continue to Payment

Customize your request

Practicetne Owner

Notify me once all recipients hawve signed!

Taxpayer Mame Taxpayer Email Identity Werification

john Doe fake@email.cam KBA ~

@ vour client's Name, Address, Date of Birth, and Last 4 Digits of 55N will be shared with
Docusign to generate questions for the KBA process, as per IRS guidelines.

Set re ders and expirations

Give this request an expiration date 30 days from now, expiring on 9/22/2024
1 Send a warning to the recipient 4 days prior 1o request expiration

| Send a reminder to the reciplent in® 7 days

1Send a follow up reminder to the recipient every 3 days, after the first reminder ‘-

Contnue to Payment

TaXACt Professional



Confirm your envelope balance and proceed with payment.

3 Tawct Professional 2023 Test Mode (tsttaxactcom) - (m] x

Use My Balance for eSignature Envelopes

Current Envelope Balance: 96

Remaining Envelope Balance: 95

By checking this box, you are agreeing to the new envelope balance shown above

Use Credit Card

< Go back to Customize Request

For further information
Please see the following links:

* Integrated eSignatures
+ eSignatures Frequently Asked Questions
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Import Last Year’s Client Returns

TaxAct Professional Editions include the ability to import information from last year’s
returns into the current year's program.

You can import: * Prior year returns created with TaxAct
+ PDFs from other supported tax preparation software.

Import TaxAct Returns

1. Click File > Import > TaxAct 2024 Client Return(s).

2. Click Select All to import all returns in the directory, then click Import.

You will receive a message when the import process is complete. The return(s) will be
added to the Client Manager with a status of “Imported.”

Import Prior Year Client Data

To impaort your prior year client data, please select where your 2023 data is stored. If
we have detected any stored client data, we have defaulted that selection below.

O Locally on my PC or network

0 On TaxAct's Secure Servers
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Add/Edit Client Returns

You can add, edit, and delete client records in the Client Manager, which displays all
current client information and the status of each return.

To access Client Manager after the initial setup process, click Preparer > Client Manager.

From within a return, click the Clients button.

Client QuickActions  SSHEIN Retum Hpe  Retum Sistes  Returs Sistus Modited  Fed BF Status Return Modified  Cordact Name Tatpaper Contact #1 Tacpayer Cors

Add Client

Import TaxAct Returns
The information fields in Client Manager will populate as you add returns.
To open a return, double click the desired client record. To add or edit a client's

information or return, click the client name in Client Manager. Once the record is selected,
you can find additional menu items in two ways:

—

. Right click the client record to access 6. Delete Currently-Selected Client Return
the menu, or 7. Search for a Client

. Use the Quick Link buttons: 8. Open Client Manager Print Center

9

. Add a Client . View Preferences

2
3
4. Open Currently-Selected Client Return
5. Edit Currently-Selected Client

Information

&, Add Client CJ Open Return £. Remove Client = Export Preferences
Search v

Filters: All Return Statuses v | All Preparers v | AllEFINs v | | All Return Types
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Add a Client (and associated return)

o Click the Add a Client button. If you didn't complete the Master
Forms section of the setup process, you may be prompted to do
so. Fill out all Master Forms prior to adding clients.

e Select Add New 2025 Client to complete the new client contact and
basic information portion of the return, then click OK.
a. Click Client and fill out the basic information for the client.

b. Click Preparer to assign a preparer, set the Return Status
and Payment Status, and make any related notes.

c. Click OK to save the client record and create a new return.
(Turn on auto-save if prompted).

Add Client

Would you like to add a new TaxAct client, open
existing TaxAct client(s), or import TaxAct
client(s)?

® Add New Client 1040 Client ~
O Open Existing Client(s)
O Import TaxAct Client(s)

O Convert Clients to TaxAct Professional

Help Cancel “

Edit Existing Client Return

o Click the client record in Client Manager.

e Double click the client record. The return opens in Forms Explorer, where you may
edit or review forms directly. To switch to the Q&A interview method, click the Q&A
button in the toolbar near the top of the page.
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E-file Client Return(s)

E-file Center

When you're ready to e-file a client return,
we recommend using the E-file Center,
where you can submit single or multiple
returns.

From here, you can also view e-filing
information for other preparers in your
practice and navigate to e-file and refund
status reports.

To access the E-file Center, you must be in
a client's return. Click on the E-file button
in the navigation menu.

E-file a single return

From the E-file Center, click the
first link, Submit Electronic Filing
Return. This will open to a screen
in the Q&A.

Select E-File and click Continue.

When e-filing your first 2025
return: If you have not entered
your Practice ID, EFIN or PTIN (or
SSN) in Preparer Info, you will be
prompted to confirm or enter the
missing information. You will also
need to have your EFIN verified,
and confirm that you are the
responsible party for verifying
your EFIN, before you can proceed
through the e-filing steps.

00
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3¢ E-File Center Test Mode (tst.taxact.com) - m] X

E-File Center

Submit Electronic Filing Return
Go through the electronic filing process for the currently-open client return

Submit (Batch) Electronic Filing Returns
Submit a batch of previously-completed electronic filing returns.

Update Electronic Filing Information
Review and/or update the electronic filing information for the various
preparers that have been set up in the program.

Check Electronic Filing_Status
Open Professional Reports and check the status of your electronically-filed
returns.

Check Electronic Filing_Status Online
Check the status of your electronically-filed returns online.

Check IRS Refund Status
Check the status of a client's refund on the Internal Revenue Service (IRS)
website.

Basic Info | Pro Features = Federal State Review Filing Next Year

E-FileReturn  PrintReturn File Extension Amend Federal Return

Filing
You can choose electronic or paper filing for your client's return

E-filing is the fastest and most accurate way to file your clients' returns. You can send each
return individually, or save up a batch of e-files to submit all together.

The Paper Filing option will print the entire return with all supporting schedules and documents.

How would you like to file this client's return?

E-File

Mail Paper Return

Back
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0 If you've enrolled in Protection Plus Audit Assistance, you will also indicate
whether you want to purchase Protection Plus for your client and complete the
subsequent entry screens.

6 A screen titled E-Filing Summary will appear, where you can navigate to specific
e-file topics (see list below). You can return to this screen at any time by clicking
“Back” or continuing through all the screens for a topic.

The list of topics is client-specific and depends on the details of that client’s return, such as
whether there is a refund or liability. Topics include:

* IRS E-file Authorization: Self-Select PIN - In this required step, choose Self-Select PIN
or Practitioner PIN via Form 8879, then enter related information.

* IRS Refund Method: Direct Deposit - If client is receiving a refund, you must choose
bank products, direct deposit or check, then enter the required information for the
refund method. If client owes money to the IRS or state, you must choose how they will
pay - direct withdrawal, credit card (pay now or pay later), or paper check.

* Driver’s License Information (optional) - Enter or confirm drivers license information.
* In Care of Information (optional) - Enter In Care Of information here.
* E-File Alerts - These alerts must be fixed for a valid e-file as required by the IRS.

* Print Returns and E-File Documents (optional) - From here, you can print your client’s
federal and/or state return and filing instructions. You can also print state forms from
here, including Form 8453 and other e-file signature documents.

* E-File Notifications (optional)

- Sign up for E-File Notifications. Bl S Shaps
Review the steps below to e-file
. Request E_signature - Request an IRS E-File Authorization: Self-Select PIN Review
E_Signatu re. For more information IRS Refund Method: Direct Deposit Review

9 o o Driver's License Information (optional) Review
see Electronic Tax Signing.

In Care Of Information: (optional) Start
E-File Alerts Review
Print Returns and E-File Documents (optional) Print

E-File Notifications (optional) Start

B Request eSignature Start

Continue
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After completing the E-Filing Summary, complete the screens to “sign” your client’s
return. (Information required for signature depends on whether Self-Select PIN or
Practitioner PIN was chosen.)

Then begin TaxAct Alerts, which checks the return for potential errors, omissions
and tax-saving opportunities. Make any necessary changes to the return.

If your client’s return has any associated fees, the E-filing - Payment Method screen
will appear. You must select whether to pay the client’s fees from your prepaid
account (see instructions below) or by credit card. Note: if you purchased a bundle
that includes unlimited e-filing, you will not be prompted for payment.

Q0 ©

0 Continue through the next screens to submit the e-file.

To set up a prepaid account, you must enter the information in Preparer Master
Information. (Click Preparer in the main menu, select Master Information, then
Preparers. Click Edit next to the preparer name. In the Edit Preparer Information window,
click the Electronic Filing Info tab and enter the credit card information.)

E-file multiple returns as a batch

Batch e-filing allows you to complete client returns while you wait for receipt of payment.

In order to batch e-file client returns, prepare returns for submission by completing steps
1 through 8 above for each return. Any fees associated with returns for batch submission
must be paid when completing step 8 above for each return.

1. Complete steps 1-8 above (for e-filing a single return).
2. Continue through the “Submit Return” screen.

3. On the “Create and Submit” screen, choose “Submit Later” in order to place that return
into a holding directory.

When you are ready to submit a batch of returns:

1. Click Preparer in the main menu, then Submit Client E-files. (You can also navigate here
from the E-file Center by clicking the second link, Submit (Batch) Electronic Filing Returns.)

2. A popup window with all client returns ready for submission will appear. Check the
returns you would like to submit.
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Note: You can also “delete” a return pending transmission in this window. Deleting simply
removes the file from the holding directory - it does not delete the return or alter the
information in the return. If you delete a file from the holding directory, you must again

complete steps 1-8 above for e-filing a single return.

3. After selecting at least one return, the Submit button will be enabled. Click Submit to
transmit the selected returns.

4. When submission is complete, a confirmation window will appear. You should also
receive an email notification from TaxAct indicating the returns have been received.

Other Return Actions

Remove a Client Return

1. Click the client record in Client Manager.

2. Click the Remove Selected Return button.

3. Click Yes to delete BOTH the tax return file and the client information stored in
Client Manager. Click No to cancel.

Search for a Client

Click the Search button and enter text. Click Next.

Print Information in Client Manager

Click the Open Client Manager Print Center button. (See Print Returns, Labels, Reports,
and Invoices, later).

View Preparer Preferences

1. Click the View Preferences button.
2. Choose settings for your Client Manager, Electronic Filing Manager, and specify
general preferences.

Work on Files Offline (Local storage only)

All users will be required to authenticate themselves upon initial software startup by
signing in with their TaxAct Account username and password with an active Internet
connection. After the initial sign-in, local storage users may work offline. When an Internet
connection is not detected by the software, you will see a window with a work offline
option available. Some features will not be available while working offline. To access those
features, you may need to close your software and re-open to sign in online.

TaXACt Professional 47



Protect, Backup, and Restore

TaxAct offers several methods for you to + Password protection
keep your client returns safe and secure, * Full backup and restore features
including:

Your practice is issued a TaxAct Account and the practice administrator can set individual
permissions for each preparer.

Enterprise Editions Online Networking users: All data you enter is backed up
automatically, so there is no need to run manual backups on your client data files.

Password-Protect Client Returns File Edit Preparer Return Reports Tools (
Add Client Return Ctrl+N i
In Client Manager, double click to open return. Sove Chisit Bilumn Cirles =

Save Client Return As PDF...
1. In the main menu, click File > Passcode > Add.

2. Enter a passcode in the fields provided, then e s

click OK. Print Client Return
. ) Print Setup...
Reminder: Document all of your passcodes in a safe
0 | rt >
location. .
Export
If you choose not to add a passcode to the return, Restore Removed Client(s)
click Cancel to exit. Passcode >
Exit
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Set Individual Usernames, Passwords & Permissions

You will be required to sign in each time you open the software and after 30 minutes of
inactivity on your PC, or every 24 hours (whichever comes first).

The IRS Security Summit's requirements apply to all professional tax products across the
industry, including TaxAct Professional’s solutions. For more information, view our FAQ on

TaxAct Professional, IRS and State Agencies Expand ID Theft Safeguards.

Use the Preparer’s Permission menu to limit which returns each preparer can access.

Note: Make sure to document all passwords for future reference.

Back Up Client Returns to Your Local Computer

Performing regular backups of client information, returns, and preparer information is
important. To utilize TaxAct's backup and restore functions, follow these easy steps.

1. Click File > Backup > Client Return(s).
2. Select Local and click Next.

3. Check the box next to the return(s) you want to back up and click Next. (Notes: Click
Select All to check all returns. Choose by return type in the drop-down list.)

4. To change the backup file location, select Browse and choose the location using the
directory tree.

5. Click Finish. A confirmation message will appear when files are backed up.

To back up Preparer Info, click File > Backup > Preparer’s Information > Local, specify
a backup directory and click Select Folder. When performing future backups, you will be
prompted to overwrite the files that already exist. Be sure to save the most recent versions.

Enterprise Editions: Back Up Client Returns on TaxAct’s Secure Servers

Networking online? No need to back up your data - it's automatically saved to TaxAct's
secure servers!

Networking locally? We recommend backing up your data both on your computer (following
the above instructions) and on TaxAct's secure servers as an extra level of protection:
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Click File > Backup > Client Return(s).
Choose Online, then click Next.
Enter your TaxAct Account username and password.

Select the return(s) you want to back up. (Notes: Click Select All to check all returns.
Sort by return type in the drop-down list.)

To back up preparer information, check the box next to Backup Preparer Master
Information.

Click Finish to upload the files. A confirmation message will appear when files are
backed up.

You may be prompted to overwrite any files of the same name that exist. Be sure you are
restoring from the correct file before proceeding. A confirmation message will appear
when files have been restored.

Restore Client Returns from Backup Files Saved Locally

. Click File > Restore > Client Return(s).

Choose Local, then click Next.

Browse to your backup location to choose the files to restore. To restore all returns,
click Select All. Click Next.

Browse to the restore location. Default is C:\TaxAct\TaxAct 2025 Professional Edition\
Client Data\[Practice ID]. Click Finish.

A confirmation message will appear when files have been restored.

Restore Client Returns from Backup Files Saved on TaxAct Servers (Enterprise Editions Only)

i W=

Click File > Restore > Client Return(s).

Select the Online radio button, then click Next.

Sign in to your TaxAct Account.

Select the return(s) you want to restore. To restore all returns, click Select All.

To restore Master Information at the same time as client returns, check the Restore
Preparer Master Information box, then click Next.

Click the Authorize button. This will send an email to the address associated with your
account.
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7. Leaving the TaxAct Restore Wizard open, click the link in the e-mail. Follow the steps to
enter the authorization information into TaxAct and submit.

8. Return to the TaxAct program and click Next.

9. Browse to the restore location. Default is C:\TaxAct\TaxAct 2025 Professional

Edition\Client Data\[Practice ID]. Click Finish.

You may be prompted to overwrite any files of the same name that exist. Be sure you are

restoring from the correct file before proceeding. A confirmation message will appear

when files have been restored.

Print Returns, Labels, Reports, & Invoices

The Print Center

The Print Center offers multiple printing
options in one convenient place. Multiple
documents can be printed in one job.

The Print Center also consolidates the
printing of client returns, organizers,
consent forms, labels, and blank forms.

You can access the Print Center in any of
the following ways:

* Select any Print command under the
Preparer top menu,

* From within a return, click the Print
button found in the toolbar under the
main menu.

« From within a return, click File > Print
Client Returns

TaXACt Professional

Preparer Return Reports Tools Online

Client Manager
Appointment Manager
Professional Reports
Document Manager
TaxDome

eSignature Dashboard

Notifications

Master Information
Charge by Form
Billing Invoice
Instruction Letter

Edit My Preparer Information

Print Returns

Print Organizers
Print Consent Forms
Print Labels

Print Blank Forms

Print Reports

Submit Client E-files
Check Client E-file Statuses Online
Check IRS Refund Statuses Online

Preferences

Help

Ctrl+B
Ctrl+Alt+A

Ctrl+Q
Ctri+Alt+D
Ctrl+Alt+T
Ctrl+Alt+S
Ctri+Alt+N
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Print a Client Return

Before printing, make sure to set your printer preferences by following these steps:

1. Click File > Print Setup.
2. Select printer and modify property settings if needed (default printer settings will
generally allow you to successfully print documents from TaxAct),then click OK.

When printer preferences are set, continue with printing:

1. Click Preparer > Print Returns. This will open the Print Center window.

2. Click the Client Returns tab. Select the return(s) to print, or click Select All to print all
returns at once.

3. Enter quantities for each desired document.

4. Click Select States or Select Reports to print related materials, then click Print.

Print Center Help
Returns  Organizers Labels  BlankForms  Reports
Print Consent Forms Select Al
TaxAct's bank partners require taxpayers
to sign an agreement document before
transactions can be processed. To print the
document(s) with client returns: Select Al
Republic Bank
X . TPG Bank
1. Click Preparer > Print Consent Forms. Protection Plus
The Print Center window opens. . _——
Avantax Wealth Management
2. Click the Consent Forms tab. Number of Copies 1
3. Select the Client and Bank.
4. Enter the desired number of copies,
then click Print.
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Print Client Organizers

What is a Client Organizer?

The Client Organizer is a portfolio of client return information designed to help you obtain
tax information in advance. Imported returns will include prior year tax information to

compare with the current tax year.

The Client Organizer portfolio includes:
. A Cover Sheet

. Personal Information
. Income

. Deductions

. Payments

To print Organizers, click Preparer in the top menu, then Print Organizers.

1. Select the clients for whom you want to Print Center

Help

Create O rga n |Ze rS. Returns Consent Forms  Labels BlankForms  Reports

2. Select the Print Applicable Organizers
radio button to print only the documents
that directly apply to the client's return.

To choose specific Organizer documents

to print, select Print Selected Rkrink Apphcabie Organizecs

Mask private data

Organizers instead.

Select All

3. Select the items to include in the
organizer, then click the Print button.

Number of Copies

TaXACt Professional

Print Selected Organizers

Can(e‘ “
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Print Labels

From the Print Center, click the Labels tab. You have three options:

* Print Client Labels * Print Preparer Labels

Client Labels
1. Select the client(s).

2. Select Show All Clients or Show Federal

Estimated Tax Payment Clients.

3. Choose options for printing Married

Filing Joint clients.

Preparer Labels
To print return address labels:

1. Choose the preparer.

2. Edit the address shown if needed.

Print Other Labels

You can customize address labels for
other uses, such as paper-filed returns,
tax payments, and personal messages to

include on client correspondence.

Setting Label Properties

To format labels, click Label Properties.

* Print Other Labels.

Print Center

Help

Returns  Organizers  Consent Forms m Blank Forms Reports

® Print Client Labels
Select All

® Show All Clients
Show Federal Est. Tax Payment Clients
Print Married Filing Joint clients as:
Mr. and Mrs.
Taxpayer Name

® Both Client Names

Print Preparer Labels

Print Other Labels

Number of Copies

cance‘ “

1. Set the print job based on your printer type and label size.

2. Click Set Font to access a list of available fonts and modify the text style and size.

3. Once you have set your preferences for the labels to print, click Print.

TaXACt Professional
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Print Reports From Preparer Menu

You can print any of the following reports in the Print Reports menu:

Adjusted Gross Income
Average Client Fees

* Billing

* Client Manager

Custom Reporting

Choose this option to
select which clients and
information fields you'd like
to export to a CSV file.

To change the display
order, click the appropriate
field name within the Fields
Included box. Then click on
Move Up or Move Down
until the fields are in your
preferred order.

TaXACt Professional

Contact List
Mailing List
Practice Summary
Self-Employment

File Preparer Tools Online Help
| Client Manager
Appointment Manager
Professional Reports
Document Manager
TaxDome
eSignature Dashboard

Notifications

Master Information

Edit My Preparer Information

Print Returns

Print Organizers

Print Consent Forms

Print Labels

Print Blank Forms

Print Reports

Submit Client E-files

Check Client E-file Statuses Online
Check IRS Refund Statuses Online

Preferences

+ Update Summary

+ 2025 Federal Estimated
Tax Payments

+ Custom Reporting

Ctrl+B
Ctri+Alt+A

Ctrl+Q
Ctrl+Alt+D
Ctrl+Alt+T
Ctri+Alt+S
Ctri+Alt+N

>

S

pointments

emove Client

SSN/EIN Return Type

Adjusted Gross Income

Average Client Fees

Billing

Client Manager

Contact List

Mailing List

Practice Summary

Self Employment

Update Summary

2024 Federal Estimated Tax Payments

Custom Reporting...

Professional Reports

Rel
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Print Invoices and Billing Statements from Client Reports Tab

Available reports include:

* Adjusted Gross Income

* Average Client Fees
* Billing - Paid
* Billing - Unpaid

* Billing - All * Practice Summary

+ Client Manager + Self Employment
Update Summary
2025 Estimated Payments

Contact List
* Mailing List

1. From within Client Manager, select a client. and right click.

2. Click Print and then select the desired report.

Client

TaXACt Professional

Quick Actions SSN/EIN

Quick Ac

Quick Ac

Quick Ac

Quick Ac

Quick Ac

Quick Ac

Quick Ac

Quick Ac

Quick Ac

Quick Ac

Quick Ac

Quick Ac

Add Client
Open Client Return
Rermaove Client(s)

Create a Copy

Edit Client Information

Edit Chient Notes

Edit Client(s) Return Status

Edit Client(s) Billing Information
Assign Preparer

Update Fed EF Status

E-File

Check Out Retum(s)

Check In Retumis)

Lock Return(s)

Unlock Retum(s)

Return Type

Return Status

New Return

New Return

Imported

New Return
In Progress
New Return
New Return
New Return

New Return

Orga‘nizers
Censent Forms
Labels

Blank Forms
Reports
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Integrated Payments

TaxAct Practice Manager

In your TaxAct Professional Account, under “Practice Manager”, there is a button called
“Integrated Payments by Drake Pay”

Tax{Act

New! Integrated payments powered by Drake Pay.

t Tee's Practice Manager

Welcome to Your TaxAct Professional Practice Manager

&
1=
|

£

Applying for Integrated Payments
After clicking the button, select “Apply Now”

Integrated payments are now
available with TaxAct
Professional.

Powered by Drake Pay.
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Follow the instructions on the top of the page to complete the application. You may
receive a follow up email to complete your application or to supply any additional needed
information.

m
B

TaxAct i

DrakePay

o requesied yow ooe SR submd Four epphomiron by cilolieg on ihe

Stort your appdacation now. iff your do Aat have oV the in

Swhvnil @nd Findh | ater- butten. If you subeil pour ap g1 wig the “Tasbenit and Finich [eher bulfon. yoi will receive o fales-op

evmpll Dl weill walk pow Dhvacgh aey edditionsd information needed [0 compiete your appdoobion mithin the Drake Pay Bavk-Office

Pl

1. Business Infarmation

Business Infarmation

Mhart har® srrad e ey

It may take 1-3 business days for your application to be processed once complete. You
can check the status of your application in the Practice Manager dashboard, or by visiting
the new “payments” tab in the TaxAct Professional Software.

File Preparer Tools Online Help Support

Client Manager eSignatures “* Payments App

Application Status

Your application status is: PreGenerated.
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Collecting Payments

To collect a payment from a client with a balance due, go to the “client manager” tab and
right click on a client. Then click the “Collect payment” option.

TanACT XU S HOlEssona LOBCN - Lienl Manage les! Mode 15LESacLoom ) . o ~
w Piogenr Tosn Onine Help Sugpant

Client Manager #Signatures Payments

IR e B | V| S

Sawen _ femars I R STNsbEY v W Pasaen v ANERN v e -
Chent SSNEN Notes Return Type Return S1atus Quick Actions  Return Status Modmed  Fed EF Swatus
Test tost 0543 1040 in Progress Quick Actions 042572024 02 41 P

" New Retum Cuick Actions 01 137 P
Aak Cloart
Test PPR - [P — 1040 New Return Quick Actions  DUZ5/2024 0113 PM Awaltng Acceptance
ftest ppr —— Rermave Clhersiz) 1040 Wew Return Quick Actions  OU2L20248 11 58 AM Awaitng Acceptance
Conate & Copy
Sana Claws. =] 1040 Mew Return Quick Actions  OX2T2024 11.19AM
Lt Chest informaon
Sam Vaton -t b Cliart P 1040 Warting for information Quick Actions  0S1LZ024 11 51 AM
g Deme sy b Clavnich Bturn Statis 1040 Imported Guick Actions  0EA122023 0190 PM Awaitng Arceptance
9 Lot Che(n; Bullong Informaticn
Create PPR 1 Assian Py 1040 New Return Quick Actions 03122024 (304 P
Car Tost g Uty Fed £F Statin 1040 W Returm Quick Actions 06262023 0957 AM
Camre Marshai ey et Cumtom afigretuse Request 1040 importea Quick Actions 061202023 0110 PM
T e —
Captam K Crunch and Toucan A g Calectome 1040 imported Quick hetlons  D&A212023 0110 PM
[-Fae »
Brac Hall and Meane Melon -} 1040 imported Quick Actions 06122023 0110 PM
Priee N
Andy Scolt and Shely A ey 1040 Bied Quick hctions  DS142024 0216 PM
Chuack Ot Raturnic)
. Check in e .
1) Chenitn)
Lack Retuniz)
Selected Cllent information Umbock Returrss)

artact Cmast

If your application hasn't been completed yet, this option will display your application status.

e Progn % Critn  Halp Suppont L — o = a p

Client Manager eSignatures s ] Your application has been submitted

[Cae | 1 A
Application Status
Saarch == B - AERNS v e -

Hent ses | ¥ dicatson status i PreGenerat Dl E
e SINEIN ‘our application status it PreGenerated DW} ay MActions Return Status Modmed  Fed EF Status
Tost test ==0043 Wactons  QWEAI04 02 41 PM
Test PPRiPay -0 W acnons  OVZSI04 0137 PM
Tost PPR —__inRY W actions  0VIAT0M 01 13 P Awaiting Acceptance
[ s _gugy & Actions  OUZSD024 11 S0AM Awaiting Aecaplance
Sam Vaton A ey WActons  OSMA024 11 51AM
g Dome 5400 Ractions  0&M12023 01 10 PM Awarting Acceptance
Create PR et "] W Actens 023004 008 PY
Cubar el R W acnend  ORORI0XE 00 5T AM
Caairg Marsnall 2542 Raenens  0RM22023 0110 PM
Captain K Crunch ang Toucam A =*-*-1808 Wactons 081220230110 P
Brac Hall ana Mednse Mehon =100 BaActuons 06122023 01 10 PM
Andy Scott and Shety A 1128 W Actons  OSML2024 0216 PV
i | i 5
11 Elemiinf
Selected Cllent Information
nant
Amrass Close
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Assuming your application has been accepted and approved, simply fill out the client card
information including the Amount to Pay, which is the amount that will be charged. Then,
press “Process Payment”.

A Tt Prokessonal 2003

Cllent Hanagar eSignatures Pryments Your application has been submitted
P Croste: 000 4 3 Expert = Sreferenes
Application Status i
[pan v AlIEFING _ ]
Your application status is PreGenerated Drake PJ-_.,: e Actions Return States Modfied  Fed BF Status

e Actions  OA282024 02:41 PM

fhActions OWZ2S2024 0137 PM

M Actions 01252024 0113 PM Awarming Acceptance

[k Actions 012472024 11 S8 AM Awaiting Acceptance
- CATIA N 1AM
Wating § [ dctions  D&1420248 11591 AM

Efig Demo e TE" [k Actions  EAZI033 0110 PM Awaiting Acceptance
Creste PPR —-r258 fRActions 0W122024 0303 PM
Cuear Test ] B Actions  DE/26.2023 00 47 AM
Cuanre Marshall 242 R Actions O&122023 0110 PM
Captam K Crunch and Toucan A 1800 Ractions 06122023 0110 Pu
Brad Hall and Mesame Mekon TR0 o actions 0622023 0110 PM
Andy Scolt and Shely A i ] e Actions  D&1AZ024 0216 PM

Cliwt
Selected Client information
Close

Payments Tab

A successful payment will be displayed in the Payments Tab. Here, you can view all
previous payment history.

x T P " 5
2= -
dat e eliyarse 7 Pymares Aegmenrrants Pretwnninal Haperte [ narreation
Q
tame Dt 4 L A
v
Totsi s
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To refund a payment, click the 3 dots next to the desired payment and click “Details”.

T g ot B =
Bapen ook Duine bcls et
Q A
Mare Date + Skatun A Wesce
Test Cand 01 Apgrvd UE ] ]
- ™ Apgrmr o at H
. - ] ¥ “ Pl
Test Cart 01 T [— 4130 " Sand Recaigt
Test Cand 01 L Aogrived v o —
Tast Card 00 T gl U] [}
st G 01 e ] W s i
T Gl 01 M [ ¥ M H
Test Cand 01 T Acwrived ¥.30 n i
Test Cand 01 e Acgrved UE 0 H
Totsl "y
..... pae | M - t- e »on
[ meowm | [ cow |

Here, you can view details about the payment, as well as send a client refund by clicking
the “refund” option.

e B ek Duiew Filslppt
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To allow your preparers to access Integrated Payments, go to the navigation bar at the
top of the screen and click Preparer > Master Information > Preparers. Then, click the
Pencil icon next to the preparer name to edit permissions for that preparer under the
Permissions tab. At the bottom, select “Allow” for both Payment Collection and View

Payment Manager, then click Save and Close. Now, this preparer will be able to use all
the features of Integrated Payments.

x

s X 10t Peparer wiormation R S ——————h

Chent Hanager | X torney o .

]
. % E ing I Poi

Applicatii proparers act nginfo  Permissions

Your applscancn s - <
Chent Sta
Directorie
General
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Additional Resources

B www.taxact.com/professional

%% professional@taxactservice.com

R, (319)371-2682

Professional Reports

TaxAct Professional Reports are accessible from your TaxAct Account (Practice Manager)
or from within your Professional Edition software. TaxAct Professional Reports provides
you with summary and detailed information about e-files by status, EFIN, PTIN, and
settlement type.

Refer to the Professional Reports Guide to learn how to access the reports and navigate
through the system.

Client Xchange

Client Xchange is a convenient and secure website portal that enables you and your
clients to safely exchange tax information from any device with internet access. Easily
upload and download all the tax information you and your clients need to share in
seconds - from photos of Form W-2s and receipts, to CSV files of stock transactions and
PDFs of client organizers and final tax returns.

If you are a single-preparer office, sign in to your account and click on the Client Xchange
tile to purchase. Otherwise, talk to your practice owner today about purchasing Client
Xchange. (In order for all preparers in a practice to have access to Client Xchange, it must
be purchased by your practice owner.)

Refer to this guide to help set up your Client Xchange website, invite clients and manage files.

Bank Products

TaxAct Professional offers tax-related Bank Products such as Refund Transfers, Cash
Advances, and Software Purchase Assistance. See taxact.com/professional/bank-products
for more information.
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