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“Nursing integrates the art and science of caring and focuses on the protection, promotion, and optimization of health and 

human functioning; prevention of illness and injury; facilitation of healing; and alleviation of suffering through compassionate 

presence. Nursing is the diagnosis and treatment of human responses and advocacy in the care of individuals, families, 

groups, communities, and populations in recognition of the connection of all humanity.”

American Nurses Association, 2021

From Laurie Ecoff…

The winter edition of the Caster One Sharp Nursing: Everyday Excellence e-news contains profiles of nurses recognized for 

their achievements and highlights Sharp Nurses in the Media including their presentations and publications. Simon Sinek 

says, "Recognition is not just about rewards; it's about creating a culture of appreciation that inspires and empowers 

employees to excel."  At Sharp, we have a culture of scholarly inquiry and strive to improve nursing practice and patient care. 

Dissemination of this work, in particular nursing research, supports Magnet® designation and more importantly encourages 

professional growth, shares best practices, and overall enhances patient outcomes. Thank you to all authors and presenters 

for your efforts to make Sharp the best place to work and receive care and congratulations on the recognition of your 

important scholarly activities!

Warmest Regards, Laurie



Nurse Residency Program Graduate Profile – Margaret Phiukhao

The Sharp HealthCare Nurse Residency Program (NRP) was developed to provide a 

flexible, supportive environment to build confidence in new graduate nurse residents. 

Newly licensed nurses are hired into Sharp’s 12-month, systemwide NRP, which 

earned its second Accreditation with Distinction by the American Nurses Credentialing 

Center (ANCC) Practice Transition Accreditation Program® in 2024. Nurses in the 

program experience curricula promoting the acquisition of knowledge, skills, and 

professional behaviors necessary to deliver safe, evidence-based care. The NRP offers 

challenging and inspiring opportunities and clinical experiences in all clinical specialties 

to cultivate skills that promote lifelong success in nursing. Here is what Margaret 

Phiukhao – SICU and NSICU Senior Specialist at Sharp Grossmont Hospital had 

to share about her Sharp journey. We celebrate her ongoing achievements at Sharp!

My journey into nursing was anything but conventional. Initially pursuing a Bachelor of Science in Biology at UCLA with 

aspirations for medical school, my passion for science and helping others led me to explore healthcare more deeply. My 

undergraduate research in bioengineering and volunteer work at Ronald Reagan Medical Center sparked a shift in my 

career goals. Working as a Lead Back Office Medical Assistant at The Center for Health and Wellbeing, I gained insight 

into the complexities of healthcare and the importance of patient advocacy, ultimately inspiring my pursuit of nursing.

I earned a Master of Science in Nursing with a focus on Clinical Nurse Leadership from the University of San Diego 

Hahn School of Nursing and Health Science. My academic and clinical experiences shaped my commitment to 

collaborative, person-centered care. I was pleased to join the Sharp HealthCare NRP, starting at Sharp Grossmont 

Hospital. Because I started during the COVID-19 pandemic, I faced the challenges of critical care nursing head-on. 

However, the program’s structured support helped me thrive in the Surgical Intensive Care Unit (SICU), where I cared 

for complex cardiothoracic and neurological patients, operated advanced circulatory devices, and served as a resource 

nurse and preceptor. My leadership was recognized through a nomination for the New Graduate Nursing Excellence 

Award and my role as co-chair of the SICU Unit Practice Council.

Following the NRP, I transitioned into the role of Senior Nursing Specialist in the SICU and Neuroscience Intensive 

Care Unit. In this role, I collaborate with Clinical Nurse Specialists to develop education and competency programs 

aligned with evidence-based standards. I hold certifications as a Critical Care Registered Nurse and a Certified 

Neuroscience Registered Nurse. I take pride in guiding nurses through their transition into critical care. My work in 

onboarding and orientation reflects my dedication to making Sharp HealthCare the best place to work and receive care. 

I am especially proud of the privilege to help open the Sharp Grossmont Neuroscience Center, which underscores my 

belief in intentional growth and uplifting others.

Outside of work, I maintain balance through yoga, Pilates, indoor cycling, and cooking Thai dishes. Living in La Mesa, I 

value everyday interactions and continue to learn how to set boundaries that allow me to be present with loved ones. 

Looking ahead, I envision deepening my role as a clinical leader and educator, focusing on staff development, retention, 

and innovative approaches to address social determinants of health. My goal is to foster a culture of excellence and 

inclusion where nurses feel empowered and patients experience high-quality care. 

Margaret Phiukhao, 

MSN, RN, CCRN



The AACN Beacon Award for Excellence, established in 2003, is awarded to individual hospital units that demonstrate 

exceptional commitment to evidence-based practices, optimal patient outcomes, and supportive work environments. This 

recognition reflects the dedication and expertise of our nursing teams in delivering the highest standards of care. 

Congratulations to the following units for this remarkable achievement:

By fostering a culture of excellence, these units signify excellence in leadership, staffing, communication, evidence-based 

practice, and outcomes. VP Patient Care Services and Chief Nursing Officer Lindsey Ryan stated, “This is a true reflection of 

the incredible professional practice, compassionate patient care, and positive workplace culture you’ve all worked so hard to 

create. Thank you for your dedication and collaboration on this well-deserved recognition!”

Join us in celebrating these incredible teams for setting the standard in nursing!

Celebrating Excellence: Sharp Memorial Hospital Units Earn Prestigious AACN 

Beacon Awards
By Verna Sitzer, PhD, RN

Sharp Memorial Hospital is proud to announce that six of our units have been honored with the 

American Association of Critical-Care Nurses (AACN) Beacon Award for Excellence, a nationally 

recognized distinction that celebrates outstanding patient care, professional practice, and workplace 
culture.

Gold Awardees:

4 North Acute Care Unit 

6 North Acute Care Unit 

7 West Progressive Care Unit 

Silver Awardees:

5 West Progressive Care Unit 

Medical Intensive Care Unit 

Surgical Intensive Care Unit 

James S. Brown Simulation Center Earns National Accreditations

By Carmen Spalding, PhD, RN, CHSE-A

The Brown Simulation Center at Sharp HealthCare successfully attained full accreditation granted by the 

Society for Simulation in Healthcare (SSH) and has been awarded its first-ever International Nursing 

Association for Clinical Simulation and Learning (INACSL) Healthcare Simulation Standards 

Endorsement .  

Located in the Sharp Prebys Innovation and Education Center, the Brown Simulation Center attained 

accreditation in Core standards as well as Teaching and Education standards following a site visit by 

reviewers from SSH. Accreditation by SSH is an internationally recognized, peer-reviewed process that 
validates the quality and excellence of a health care simulation program. The primary goal of SSH

accreditation, considered the gold standard for simulation, is to improve patient care and safety by promoting best practices. 

Additionally, the Brown Simulation Center has been endorsed by the INACSL for its Cornerstone Standards: Prebriefing, 

Debriefing, Facilitation and Professional Integrity. Institutions achieving this endorsement demonstrate their ability to deliver 

high-quality, impactful training that prepares health care professionals for real-world challenges, reinforcing their reputation as a 

trusted name in health care education. 

The INACSL Healthcare Simulation Standards Endorsement represents a significant achievement for institutions dedicated to 

advancing health care education and acknowledges organizations that rigorously apply evidence-based simulation practices, 

ensuring that programs are grounded in the latest research and methodologies.

Carmen Spalding, 

PhD, RN, CHSE-A

Verna Sitzer,

PhD, RN



Appointment to the American Nurses Credentialing Center

Commission on Accreditation in Practice Transition Programs

The American Nurses Credentialing Center (ANCC) Board of Directors has announced new 

commissioner appointments for 2026, and we are proud to share that Kim Failla, PhD, RN, NE-BC, 

NPD-BC, has been selected to serve on the Commission on Accreditation in Practice Transition 

Programs (COA-PTP). Her four-year term began on January 1, 2026. 

The COA-PTP plays a vital role in shaping standards for nurse residency and fellowship programs, 

ensuring that nurses entering practice receive the highest level of support and professional 

development. Kim’s appointment reflects her deep expertise in workforce transition and her 

commitment to advancing nursing excellence. As Director of Nursing Workforce Transitions, Kim 

has led initiatives that strengthen onboarding, mentorship, precepting, and retention strategies, 

making her an ideal voice on this national stage.

“I’m honored to support ANCC’s mission to elevate nursing practice through accreditation of transition programs. Helping 

nurses navigate critical career transitions is key to building a resilient, skilled workforce,” shared Kim. ANCC President Laura J. 

Wood, DNP, RN, NEA-BC, FAAN, added: “I’m excited to welcome this new cohort of commission members to head these 

important accreditation and credentialing programs at the ANCC.” “Together we will continue to advance standards of 

excellence for the nursing profession globally, remaining committed to the professional growth and development of nurses. The 

contributions of these commission leaders and nurse leaders in organizations nationally and globally together strengthen 

communities everywhere.”

Please join us in congratulating Kim on this appointment!

Celebrating Our Little Graduates: A Tradition of Love and Community

Babies admitted to Sharp Mary Birch Hospital for Women and Newborns (SMBHWN) Neonatal 

Intensive Care Unit (NICU) require varying levels of care, ranging from minimal additional support to 

intensive, life-sustaining interventions. For parents, the NICU experience is one of the most 

emotionally challenging experiences they will face. The NICU team provides expert care and 

unwavering compassion, building trust and supportive relationships that extend beyond discharge.

Recognizing this bond, each year former NICU patients and their parents/families gather for the Little 

Grad Reunion, reconnecting with the nurses who walked beside them during some of life’s most 

vulnerable moments.

The tradition began in 1994 with 120 graduates and their families, funded by $2,500 raised through creative efforts like selling 

T-shirts and recycling cans. Among the dedicated planners was JoAnn Katsuda, BSN, RN who still serves as a SMBHWN 

NICU nurse today. What started in the Grace Benbough Room at SMBHWN soon outgrew its space, moving to larger venues 

and eventually to the Naval Training Center Park at Liberty Station in 2017. Today, the event is supported by the Sharp 

Memorial Hospital Auxiliary and Sharp HealthCare Foundation, with nurses and nursing students volunteering their time.

Current Little Grad Reunion Chair, Marie LeMond, received a 2025 Center of Recognized Excellence award for carrying 

forward this cherished tradition. It began with a simple idea and continues to grow stronger every year. 

Marie LeMond, BSN, 

RNC-NIC

Kim Failla, PhD, RN, 

NE-BC, NPD-BC



Sharp Nurses in the Media (Presentations)

Adelman, B., Bode, J., Tolfo, C., & Peters, K. (2025). Positive oral experience with milk drops to support oral feeding readiness, 

(Poster), Sharp Metro Campus Research and Innovations Poster Day, San Diego, California.

Adelman, B., Bode, J., Tolfo, C., & Peters, K. (2025). Positive oral experience with milk drops to support oral feeding readiness, 

(Poster), 11th Annual Sharp HealthCare Interprofessional Research and Innovations Conference, San Diego, California.

Adelman, B., Bode, J., Tolfo, C., & Peters, K. (2025). Positive oral experience with milk drops to support oral feeding readiness, 

(Poster), Southern California Association of Neonatal Nurses Conference, San Diego, California.

Balestrieri-Martinez, B. (2025). Clinical nurses making care decisions within the full scope of their nursing practice, (Poster), 

11th Annual Sharp HealthCare Interprofessional Research and Innovations Conference, San Diego, California.

Balestrieri-Martinez, B. (2025). Using standard work to decrease falls with injury, (Poster), 11th Annual Sharp HealthCare 

Interprofessional Research and Innovations Conference, San Diego, California.

Bongiovanni, H., Michel, H., & Victor, A. (2025). Handover harmony: Revamping handover to boost nursing teamwork, 

(Poster), 11th Annual Sharp HealthCare Interprofessional Research and Innovations Conference, San Diego, California.

Bretton, L., & Dye, J. (2025). How artificial intelligence in the emergency department can improve patient care, (Poster), 11th 

Annual Sharp HealthCare Interprofessional Research and Innovations Conference, San Diego, California.

Champayne, K. (2025). From stress to success: Enhancing a health work environment in the SICU setting, (Poster), Sharp 

Metro Campus Research and Innovations Poster Day, San Diego, California.

Champayne, K. (2025). Interhospital obstetric code blue simulation, (Poster), Sharp Metro Campus Research and Innovations 

Poster Day, San Diego, California.

Conley, JP., Gill, J., & Johnson, J. (2025). Transforming stimulant use disorder treatment: Implications for clinical practice using 

components of the matrix model, (Poster), Sharp Metro Campus Research and Innovations Poster Day, San Diego, California.

Coughlin, K., Flynn, B., Stout, E., Adelman, B., Sey, R. (2025). Reducing painful procedures and laboratory draws in the NICU, 

(Poster), Sharp Metro Campus Research and Innovations Poster Day, San Diego, California.

Daniels, M., & Kelley, C. Patterns, perceptions, and barriers to AI adoption among healthcare staff: A retrospective survey 

analysis, (Poster), 11th Annual Sharp HealthCare Interprofessional Research and Innovations Conference, San Diego, California.

David, M., Tefora, K., Salcedo, J., & Bello, D. (2025). From risk to response: reducing complications post-cath lab procedures 

through after-hours critical care nursing support, (Poster), 11th Annual Sharp HealthCare Interprofessional Research and 

Innovations Conference, San Diego, California.

DeCastro, M.O., & Nashaan, S. (2025). 7 West HAPI reduction program, (Poster), 11th Annual Sharp HealthCare 

Interprofessional Research and Innovations Conference, San Diego, California.

Dorner, R., & Peirson, A. (2025). Preterm RCT, (Poster), 11th Annual Sharp HealthCare Interprofessional Research and 

Innovations Conference, San Diego, California.

Evans, D., Khalatbari, S., Rhea, A., & Brunette, T. (2025). Golden hour, golden start: Lactation support in PACU, (Poster), 

Sharp Metro Campus Research and Innovations Poster Day, San Diego, California.

Evans, D., Khalatbari, S., Rhea, A., & Brunette, T. (2025). Golden hour, golden start: Lactation support in PACU, (Poster), 

Evidence Based Practice Institute, San Diego, California.

Failla, K. The Final Step in EBP: Getting your project published (Podium), Evidence-Based Practice Institute, San Diego, 

California.



Sharp Nurses in the Media (Presentations) - Continued

Failla, K., Ecoff, L., & DuBose, B. (2025). Research, evidence-based practice, and process improvement: Explained (Podium 

Panel), 11th Annual Sharp HealthCare Interprofessional Research and Innovations Conference, San Diego, California.

Failla, K., & Kendal, C. (2025). A 5-year look at newly licensed nurse retention (Podium), Sigma SoCal Odyssey Conference 

2025, San Diego, California.

Fangonil-Gagalang, E., Kim, H., Chou, F., Failla, K., Timple, V., Kawar, L., Merkle, S., & Loos, N. (2025). Well-being of nurses: 

Best practices used by California nurse leaders, (Poster), Sigma SoCal Odyssey Conference 2025, San Diego, California.

Fillmore, K., Martinez, R., & Ferguson, A. (2025). Enhancing nursing assistants’ knowledge and skills for improved patient 

outcomes, (Poster). 11th Annual Sharp HealthCare Interprofessional Research and Innovations Conference, San Diego, 

California.

Flores, A., & Paraguya, C. (2025). Educate before you medicate, (Poster). 11th Annual Sharp HealthCare Interprofessional 

Research and Innovations Conference, San Diego, California.

Graham, J-K., Jenkins, D., & Kelley, C. (2025). Nursing as STEM: A directional model depicting nursing’s command of clinical 

surveillance as science, (Podium), 11th Annual Sharp HealthCare Interprofessional Research and Innovations Conference, San 

Diego, California.

Harrell, D., Cabusao, M., & Cypher, M. (2025). Achieving excellence through multidisciplinary code blue team training 

simulation, (Poster), 11th Annual Sharp HealthCare Interprofessional Research and Innovations Conference, San Diego, 

California.

Jara, R. & Odenwalder, M.  (2025). Kangaroo care day: The impact of skin-to-skin in the postpartum period, (Poster), Sharp 

Metro Campus Research and Innovations Poster Day, San Diego, California.

Johnson, A. & Uribe, D. (2025). From simulation to situation: Elevating LVAD nurse confidence in emergencies, (Poster), 

Sharp Metro Campus Research and Innovations Poster Day, San Diego, California.

Jones, T., & McGough, N. (2025). Innovative nursing care delivery model positively impacts patient and organization, 

(Podium), 11th Annual Sharp HealthCare Interprofessional Research and Innovations Conference, San Diego, California.

Jones, T., & McGough, N. (2025). Revitalizing nurse resilience through wellness and volunteerism, (Podium), 11th Annual 

Sharp HealthCare Interprofessional Research and Innovations Conference, San Diego, California.

Koch, H., Samimi, E., & Del Rosario, A. (2025). May the fork be with you: EMST strikes back, (Poster), 11th Annual Sharp 

HealthCare Interprofessional Research and Innovations Conference, San Diego, California.

Koch, H., Samimi, E., & Del Rosario, A. (2025). May the fork be with you: EMST strikes back, (Poster), Sharp Metro Campus 

Research and Innovations Poster Day, San Diego, California.

Lam, J., Wynn, T., & Marinelli, D. (2025). Sharp Memorial Hospital Delphi study 2025, (Podium), 11th Annual Sharp 

HealthCare Interprofessional Research and Innovations Conference, San Diego, California.

Leader, K., Marek, S., Misha, M., Park, L., & Thao, A. (2025). Empowering frontline nurses to lead change: Nurse-led 

research on thermal comfort, (Poster), Sharp Metro Campus Research and Innovations Poster Day, San Diego, California.

Lee, R. & Hohmeister, S. (2025). Sedation reduction in the ICU, (Poster), Sharp Metro Campus Research and Innovations 

Poster Day, San Diego, California.

Lopez, K.  (2025). Exploring predictors of ambulatory robotic gynecological surgical patient same-day discharge, (Poster), 

Sharp Metro Campus Research and Innovations Poster Day, San Diego, California.



Sharp Nurses in the Media (Presentations) - Continued

Lopez, K., Sey, R., Etland, C., Moreno, K., Odenwalder, M., & Regaliza, L. (2025). Perinatal loss and newborn palliative care: 

A Delphi study, (Poster), Sharp Metro Campus Research and Innovations Poster Day, San Diego, California.

Mann, M., & Nasshan, S. (2025). 7 West fall prevention program, (Poster), 11th Annual Sharp HealthCare Interprofessional 

Research and Innovations Conference, San Diego, California.

Maldoon, L. (2025). Caring with confidence: A guided approach to end-of-life care, (Podium), 11th Annual Sharp HealthCare 

Interprofessional Research and Innovations Conference, San Diego, California.

Martin, K., Lopez, K., Turney, J. (2025). PACU pause and pass, (Poster), Evidence Based Practice Institute, San Diego, 

California.

Martin, K., Lopez, K., Turney, J. (2025). PACU pause and pass, (Poster), Sharp Metro Campus Research and Innovations 

Poster Day, San Diego, California.

Michel, H & Bongiovanni, H. (2025). Handover harmony: Revamping handover to boost nursing teamwork, (Poster), Sharp 

Metro Campus Research and Innovations Poster Day, San Diego, California.

Molina, S. (2025). Code echo: Proven elopement reduction, (Poster), Sharp Metro Campus Research and Innovations Poster 

Day, San Diego, California.

Nilsen, S., Wright, K., Bakke, J., & Wintz, D. (2025). Advanced illness management in the ED: Early AIM consultations 

transform care trajectories and costs, (Podium), 11th Annual Sharp HealthCare Interprofessional Research and Innovations 

Conference, San Diego, California.

Park, L. (2025). 6W Stroke code call improvement, (Poster), 11th Annual Sharp HealthCare Interprofessional Research and 

Innovations Conference, San Diego, California.

Phiukhao, M., & Lumidao, C. (2025). Implications for standardization of incentive spirometry education, (Poster), 11th Annual 

Sharp HealthCare Interprofessional Research and Innovations Conference, San Diego, California.

Robbins, D., Henderson, B., Froeberg, M., & Duran, A. (2025). A simulation-based approach to improving emergency nurses' 

confidence in responding to human trafficking, (Poster), Emergency Nurses 2025 Conference, New Orleans, Louisiana.

Sitzer, V., Leader, K., Marek, S., Misha, M., Park, L., & Thao, A. (2025). Comparative study of heated bath blankets vs. layered 

linen technique for thermal comfort in adult volunteers within a hospital setting, (Podium), 11th Annual Sharp HealthCare 

Interprofessional Research and Innovations Conference, San Diego, California.

Wade, M., Centeno, C., & Sitzer, V.  (2025). When goodbye comes without warning: Family centered ICU bereavement support, 

(Poster), 11th Annual Sharp HealthCare Interprofessional Research and Innovations Conference, San Diego, California.

Wade, M. & Sitzer, V.  (2025). When goodbye comes without warning: Family centered ICU bereavement support, (Poster), 

Sharp Metro Campus Research and Innovations Poster Day, San Diego, California.

Wintz, D., Nilsen, S., & Wright, K. (2025). Financial incentives of geriatric surgery verification, (Poster), Sharp Metro Campus 

Research and Innovations Poster Day, San Diego, California.

Wright, K., Wintz, D., & Nilsen, S. (2025). Do patient wishes influence surgical cost, (Poster), Sharp Metro Campus Research 

and Innovations Poster Day, San Diego, California.



Sharp Nurses in the Media (Publications)

Ecoff, L., Failla, K., Loose, D., & Cassingham, B. Improving the quality of dissemination efforts at a regional nursing leadership 

conference. Nursing Administration Quarterly, 50(1), 20-24. https://doi.org10.1097/NAQ.0000000000000724

This article describes an Association of California Nurse Leaders initiative to better align abstracts with strategic priorities and 

improve poster quality through revised criteria, educational webinars, and structured evaluation, offering a replicable model for 

other organizations.

Failla, K., Pelletier, L., & Poeltler, D. Newly licensed nurse retention: What a 5-year review of data tells us. Nursing 

Administration Quarterly, 50(1), 3-8. https://doi.org/ 10.1097/NNA.0000000000000523

This article emphasizes the need for a standardized definition of nurse retention across healthcare organizations to enable 

accurate comparisons. It presents a definition, analyzes retention rates before and after COVID-19, and evaluates the impact of 

an accredited Nurse Residency Program using validated tools. It explores characteristics of nurses who stay versus leave and 

offers strategies to improve retention and maximize return on investment in onboarding newly licensed nurses.

Failla, K., Wren, S., Granados, E., & Kendal, C. Use of intentional rounding to increase new licensed nurse retention. Journal 

for Nurses in Professional Development, 42(1), 38-41. https://doi.org/10.1097/NND.0000000000001205

Nurse residency programs are crucial for retaining NLNs and improving organizational retention. These programs offer 

extensive orientation and support, impacting fiscal resources. The organization’s nurse residency program steering committee 

addressed and improved turnover through an initiative they titled, “Intentional Rounding.” Nursing Professional Development 

Practitioners may incorporate a similar plan to increase retention in their programs.

Fangonil-Gagalang, E., Kim, H., Chou, F., Failla, K., Timple, V., Kawar, L., Merkle, S., & Loos, N. Supporting the well-being of 

nurses: best practices used by California nurse leaders. Nursing Administration Quarterly, 50(1), 9-15. https://doi.org/ 

10.1097/NAQ.0000000000000727

This study investigated the current climate of burnout and well-being among nurses in California post-COVID-19, as reported 

by nurse leaders. The article addressed strategies employed to address staffing shortages and other workload issues to ease 

burnout and improve nurses' well-being.

Graham, J.K., Jenkins, D., & Kelley, C. (2025). A directional model depicting nursing’s command of clinical surveillance as a 

science. Critical Care Nursing Quarterly, 49(1), 105-111. https://doi.org/0.1097/CNQ.0000000000000586

This article aimed to define clinical surveillance as a scientific aspect uniquely rooted in nursing. It emphasized that clinical 

surveillance is not merely a concept within nursing but a domain where the discipline holds distinct and unparalleled expertise 

compared to any other field.

Nilsen, S., Wintz, D., Wright, K., & Poeltler, D. (2025). Achieving goal-concordant care with goals of care consultations in the 

emergency department. American Journal of Hospice & Palliative Medicine. https:doi.org/10.1177/10499091251393371

A retrospective review of 3,377 patients aged 65+ showed that initiating an Advanced Illness Management consult in the 

emergency department (ED) reduced median length of stay, intensive care unit hours, and direct costs compared to later 

consultations. These findings support early goals of care discussions within 24 hours of ED presentation to improve outcomes 

and reduce costs.

Stephens Ross, S., & Stirling, S. Improving provider competency to enhance safety in dermal filler procedures: A QSEN and 

Benner-guided program. Plastic and Aesthetic Nursing. (in press). 

This quality improvement project implemented an evidence-based competency assessment program using the QSEN 

framework and Benner’s Novice to Expert model, resulting in a 65% reduction in AEs and elimination of vascular events across 

two clinical sites. Findings demonstrate that structured competency programs can significantly improve patient safety, reduce 

costs, and serve as a replicable model for high-risk aesthetic procedures.



Statistical Analysis and Interpretation of Data

By Debra Milbert Poeltler, PhD, MPH, RN, CCRC

Senior Clinical Research and Quality Data Specialist, Sharp Mary Birch Hospital for Women and 

Newborns; and Consulting Statistician, Sharp Neonatal Research Institute and Caster Institute for 

Nursing Excellence

The purpose of this summary is to provide basic information about the use of statistical software for analysis and interpretation 

of data. The examples will use Statistical Package for Social Sciences (IBM SPSS, Armonk NY). However, the procedures and 

interpretation will be similar using other statistical software. In addition, Microsoft Excel (MS Office 365, Microsoft Corporation) 

may be used to run basic statistics and create graphs and tables. 

Research often involves hypothesis testing. The null hypothesis (H₀) assumes no difference between groups, while the 

alternative hypothesis (Hₐ) suggests a difference exists. Statistical tests provide evidence to accept or reject the null 

hypothesis.

The appropriate statistical test is determined by the variable type used for the outcome of interest (dependent variable). 

Common data types include:

Parametric tests assume data follows a normal distribution (bell-shaped curve); non-parametric tests do not. 

The next page will list recommended actions to assist with the analysis and interpretation of data.

Data Type Description

Dichotomous
Variables with only two possible values 

(e.g., Yes/No)

Nominal
Categories (e.g., Blood type; ethnicity; 

state of residence)

Ordinal
Ordered categories (e.g., education level 

including high school, college, graduate)

Ratio
Continuous variables (e.g., age in years; 

weight in kg; blood pressure)



Steps Recommended Actions

1 Prepare Your Data

▪ Ensure your dataset is in a compatible format: .CSV or .XLSX.
▪ Review and clean your data: 

▪ Check for missing values or inconsistencies. 
▪ Remove or address outliers.

2 Import Data into SPSS

▪ Open SPSS (Please note: The Caster Nursing Institute offers a laptop equipped with SPSS 
software for your data analysis needs. Reservations are required by contacting 
Anela.Delrosario@sharp.com to schedule a time.)

▪ Go to File → Open → Data.
▪ Select your file type (CSV or Excel) and import the dataset. 
▪ SPSS has different file types for the data (.sav is the data file) and output (.spv is the viewer or 

output file). Toggle between the two screens using “window” on the main menu to select the 
data file or output file. When in the data file, you may select “data view” or “variable view” from 
the lower left-hand corner. The variable view allows you to review the variable names and data 
types, and you may add labels for values and declare missing values. Make sure to save the data 
file (.sav) and the output file (.spv) when you have completed your analysis.  You may also save 
as other file types using drop down menus on save option.

3
Run Descriptive 

Statistics

▪ Navigate to Analyze → Descriptive Statistics: 
▪ Frequencies for categorical or nominal variables
▪ Descriptives for ratio variables (mean, median, variance, standard deviation)

▪ Optional: Request visualizations like histograms with normal distribution curves.

4 Test Hypotheses

▪ Univariable Tests
▪ For categorical data: 

▪ Chi-square test: Analyze → Descriptive Statistics → Crosstabs → Statistics → Chi-square.
▪ Fisher’s Exact Test: Same menu, select Fisher’s option (used for n < 5 for any cell in your 

table).
▪ For continuous (ratio) data: 

▪ Student’s t-test: Analyze → Compare Means → Independent-Samples T Test.
▪ Paired t-test: Analyze → Compare Means → Paired-Samples T Test (for matched data).
▪ ANOVA: Analyze → Compare Means → One-Way ANOVA (testing difference in > 2 means)
▪ Correlation: Analyze →Correlate Bivariate with confidence intervals

Multivariable Modeling-used to include more than one predictor (independent) variable. 
▪ Navigate to Analyze → Regression: 

▪ Linear Regression for continuous outcomes
▪ Logistic Regression for binary outcomes.
▪ Advanced options: 
▪ Factor Analysis: Analyze → Dimension Reduction → Factor.
▪ Mixed Models: Analyze → Mixed Models.
▪ Generalized Estimating Equations (GEE): Analyze → Generalized Linear Models.

5 Interpret Results

▪ p-value: (“significance” in output)
▪ If p < 0.05, reject the null hypothesis (statistically significant).

▪ Confidence Interval (95% CI): 
▪ Check if the interval excludes the null value (e.g., OR = 1) if 1 is not included reject the null 

hypothesis.
▪ R Squared: proportion of the variation in the dependent variable that is predicted from the 

independent variable. R Squared = 1 means fitted model explains all the variability, while R 
Squared = 0 means no linear relationship. 

▪ Odds Ratio (OR): 
▪ OR > 1: Higher risk among diseased.
▪ OR < 1: Lower risk among diseased.

6 Visualize and Report
▪ Use Graphs → Chart Builder for histograms, scatter plots, and bar charts.
▪ Export tables and charts for reporting: 

▪ File → Export → Word/Excel/PDF

Statistical Analysis and Interpretation of Data (continued)
Here are recommended actions to assist with analysis and interpretation of data:
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