Table of Contents

Documenting Rx Counseling ................................................................. 2
  Configuration .................................................................................. 2
  Automatic and Manual Counseling ..................................................... 4
    Automatic Rx Counseling ............................................................... 4
    Manual Rx Counseling ................................................................ 6
  Documenting Rx Counseling ............................................................. 7
  Editing Counseling Points ................................................................ 7

Calling up an Rx to be counseled ....................................................... 8
  Method 1: From the Workflow screen .................................................. 8
  Method 2: From the Alt-X Start screen ............................................... 8
  Method 3: From the Patient Profile .................................................... 9
  Counseling Accepted by Patient ....................................................... 9
  Counseling Accepted by Agent ......................................................... 10
  Counseling Rejected by Patient/Agent ............................................... 12
  Counseling Follow-up ...................................................................... 13

Printing and Scanning the Prescription Counseling Worksheet .......... 14
  Method 1: From the Counseling Items screen ................................... 14
  Viewing Scanned Prescription Counseling Worksheets .................... 16
  Viewing Counseling History .............................................................. 17
  Method 1: From the Patient Profile .................................................... 17
  Method 2: From the Rx Screen ......................................................... 19
Documenting Rx Counseling

The process of documenting Rx counseling helps pharmacies meet the legal requirements for document counseling. By completing the steps in the Counseling screen in Kroll, pharmacies ensure that there is documented support of what was discussed with a patient during an Rx counseling session.

This document explains in detail how to configure Rx counseling that can be performed automatically or manually, documenting Rx counseling, printing and scanning the prescription counseling worksheets and viewing counseling history.

Configuration

Counseling settings can be modified in File > Configuration > Store > Rx > Counseling.
Rx Counseling: allows you to control whether or not counseling times can be edited and to set up electronic signatures;

- Allow editing counseling time: allows you to record the amount of time it took to complete the counseling session;

- Require Electronic Signature: for this option to be available, Allow Electronic Signatures must be enabled in File > Configuration > Kroll > Configuration.

Users Permitted to Finalize Accepted Counseling: allows you to control which pharmacy users are able to finalize a counseling record;

Visible Tabs: allows you to control what tabs are visible on the Counseling screen;

Automatic Patient Counseling: allows you to control whether new Rxs, refills, and drug changes should automatically have a counseling record created.

Med Reviews/Dialogs: allows you to configure Medication Reviews for both paper based and electronic records.

- Require Document Scan to Complete Paper Med Review: this option allows you to complete paper-based Medication Review using the document scan functionality;

- Enable Electronic Med Reviews: enabling this option allows you to use the electronic version of Medication Review;

  - Require Electronic Signature: enabling this option prompts for electronic signatures where necessary (only if you are using Electronic Signature pads).

  - Allow Editing Counseling Time: this option allows you to modify the system-calculated amount of time it took to complete the counseling session.

Prompt to print letter: allows you to enable prompting for patient letters and/or physician letters.
Automatic and Manual Counseling

This section explains how to document Rx counseling in Kroll. Counseling for Rxs can either be configured automatically or performed manually.

Automatic Rx Counseling

When Rxs have been configured for automatic counseling, the **Counsel Patient on Pickup** option on the right navigation pane on the F12 screen will be enabled, and a warning message stating ‘**Counsel Patient on Pickup** will appear at the bottom of the F12 screen.
To include a counseling reason, select **Counsel Patient on Pickup** from the right navigation pane. Select a counseling reason from the **Reason** dropdown menu and then click **Save**.

![Select an Option](image)

**NOTE:** Kroll will automatically record a counseling reason if the Rx matches the configuration criteria. Additionally, if you do NOT want to counsel the patient, select the **Do Not Counsel** radio button from the above form and click **Save**.

A counseling record will automatically add to the **Counseling Items** list in the F9-Workflow screen:
Manual Rx Counseling

When Rxs are not configured for automatic counseling, the Counsel Patient on Pickup found on the right navigation pane of F12 screen will be disabled.

1. To manually enable patient counseling, select Counsel Patient on Pickup from the right navigation pane on the F12 screen.

2. Select a counseling reason from the Reason dropdown menu and click Save.

A counseling record will add to the Counseling Items list.
Documenting Rx Counseling

This section explains how to edit the counseling points that appear on the Counseling screen, how to call up an Rx to be counselled, how to document Rx counseling, how to create counseling follow-up, how to print and scan the Prescription Counseling Worksheet, and how to view patients’ counseling histories.

Editing Counseling Points

1. From the Alt-X - Start screen, go to Edit > Lists.

2. Click the Counseling Points tab.

3. Click F2 to edit a counseling point, Ins to add a new counseling point, and Del to delete a counseling point, or press F2, Insert, and Delete on your keyboard.

4. Use the up and down arrows to reorder the counseling points.
Calling up an Rx to be counseled

Method 1: From the Workflow screen

1. From the Alt-X Start screen, click the Workflow button or press F9 on your keyboard.

2. Select Rx Counseling from the right navigation pane.

3. Double-click an Rx and the Counseling screen will appear.

Method 2: From the Alt-X Start screen

1. Enter the Rx number in the search field and click Counsel Rx.

The Counseling screen will appear.
Method 3: From the Patient Profile

1. Call up a patient profile and select All Rxs from the right navigation pane.

2. Click to highlight the Rx record and select Extra Functions > Counsel.

The Counseling screen will appear.

Counseling Accepted by Patient

When a request for counseling is accepted by the patient, call up the Counseling screen for the Rx and do the following:

1. Select Yes when asked ‘Does the Patient accept counseling?’

2. Select Patient when asked ‘Counseling is received by?’

3. Select In Person or By Phone when asked ‘What is the Counseling Method?’

4. Place a checkmark next to the counseling points that were covered during the counseling session. Enter any additional information in the text box that appears next to each counseling point.

5. If you want to complete documenting the counseling session at a later time, click Save for Later.
6. When you are finished, click **Finalize Counseling**. If electronic signatures are enabled, you will be prompted for your signature.

---

**Counseling Accepted by Agent**

When a request for counseling is accepted by an agent on behalf of the patient, call up the **Counseling** screen for the Rx and do the following:

1. Select **Yes** when asked ‘Does the Patient accept counseling?’

2. Select **Someone Else** when asked ‘Counseling is received by?’.

**NOTE**: Only persons 18 years of age and older can accept counseling on someone’s behalf.

3. If the agent is a Kroll patient, perform a patient search in the **Select Agent** field. If the agent is not a Kroll patient, select `<Freeform Agent Name>` from the **Select Agent** menu and enter the agent’s name in the **Last Name** and **First Name** fields. If the patient already has family members linked to their profile, those family members’ names will appear in the dropdown menu.
4. Select a relationship from the **Relationship to Patient** dropdown menu and click **Next**.

**NOTE**: If the selected agent is a Kroll patient, the next time the same agent accepts counseling on the patient’s behalf, the relationship to the patient will be retained.

5. Select **In Person** or **By Phone** when asked ‘**What is the Counseling Method?**’

6. Place a checkmark next to the counseling points you want to cover during patient counseling. Enter any additional information in the text box that appears next to each counseling point.

7. If you want to perform patient counseling at a later date, click **Save for Later**.

8. When you are finished, click **Finalize Counseling**. If electronic signatures are enabled, you will be prompted for your signature.
Counseling Rejected by Patient/Agent

If the patient rejected the counseling request, call up the Counseling screen for the Rx and do the following:

1. Select No when asked ‘Does the Patient accept counseling?’
2. Select Patient or Someone Else when asked ‘Counseling was rejected by?’
3. Select In Person or By Phone when asked ‘What is the rejection method?’
4. Select a rejection reason from the Please, enter a reason dropdown menu and enter any comments in the Comments field.
5. When you are finished, click Finalize Counseling.

If the patient requests Rx counseling at a later date a new counseling record for the Rx can be created either from the Alt-X-Start screen or from the patient profile, as note in Method 3: From the Patient Profile.
Counseling Follow-up

1. Prior to finalizing the counseling session, select **Follow Up** from the right navigation pane on the **Counseling** screen. The **Follow Up - Rx Counseling** window will appear.

2. Enter the number of days you want to lapse before counseling is performed again, or enter the next counseling date in the date field. Click **Save**.

3. If you do not want to perform a counseling follow-up, select **Do NOT Follow-Up** and click **Save**.

4. Click **Finalize Counseling**.

5. When it is time to document the follow-up, select the **Followups** tile from the **Alt-X Start** screen.

6. Double-click the Rx record.
7. Complete the **Counseling** steps noted above.

8. When you are finished, click **Finalize Counseling**.

**Printing and Scanning the Prescription Counseling Worksheet**

If, for some reason, documenting Rx counseling cannot be completed on-screen, users can print a Prescription Counseling Worksheet, complete it manually, and scan it into Kroll using the document scan utility.

**Method 1: From the Counseling Items screen**

1. From the **Alt-X Start** screen, click the **Workflow** button or press **F9** on your keyboard.

2. Select **Rx Counseling** from the right navigation pane.

3. Highlight the Rx, right-click, and select **Print Counseling Worksheet**.
A Prescription Counseling Worksheet like the one below will generate:

![Prescription Counseling Worksheet](image)

### Method 2: From the F12 screen

1. Call up the Rx in modify mode.

2. Go to Reports > Prescription Counseling Worksheet.
Once you have generated the **Prescription Counseling Worksheet**, complete it by hand. The completed **Prescription Counseling Worksheet** must be scanned so the counseling record can be finalized.

3. Go to Utilities > Printed Document Scan/Import.

4. The Import Scanned Documents window will appear. Place the Prescription Counseling Worksheet into the scanner and click Start Scanning.

5. Complete the scan document process as per normal procedures. The counseling record will no longer appear in the **Counseling Items** screen.

**Viewing Scanned Prescription Counseling Worksheets**

1. Call up the Rx in **Modify** mode.

2. Select **Rx Images** from the right navigation pane. The **Rx Images** window will appear.
3. Click the **Rx Counseling** tab.

6. If you need to reprint the worksheet, click the **Print** icon in the upper left corner of the **Rx Images** window.

7. When you are finished, click Close.

**Viewing Counseling History**

**Method 1: From the Patient Profile**

1. Call up a patient.

2. Select **Rx Counseling History** from the right navigation pane.
3. Select Accepted, Rejected or All from the Type dropdown menu.

![Counseling History - Test Patient](image1)

4. Click F2-View for a detailed view of the counseling history.

5. Double-click an Rx. The Counseling Information window will appear displaying the counseling details for the Rx.

![Counseling Information](image2)

6. To print a Prescription Counseling Log, click Print. Set the appropriate parameters and click Print.

7. Click Close to close the Counseling Information window.
Method 2: From the Rx Screen

1. Call up an Rx.

2. Select **Rx Counseling History** from the right navigation pane.

3. Select **Current Rx** or **All Refills for this Rx**.

4. Click **F2-View** button for a detailed view of the counseling history.

5. Click **Close** to exit from the **Counseling Information** screen.

**NOTE:** Counseling records that were finalized by scanning completed-by-hand Prescription Counseling Worksheet will have the **Type** set to **Paper.**