Kroll Version 10
Service Pack 15

Release notes

November 2018
# Table of Contents

**Kroll Version 10 Service Pack 15 Release Notes** .............................................................................................................. 3

- **User Interface** ........................................................................................................................................................................ 3
  - [51643] Refill Reminder option now available in Store Level Configuration Parameters .................................................. 3
  - [48151] Digital Signature now available to prevent anti-virus flagging .................................................................................. 4
  - [50594] Search Delivery Order Request enhancement .................................................................................................. 4
  - [48895] Centric Health Chain type now available ................................................................................................................ 4
  - [52727] Store Level Configuration Parameters – Work Orders option modification ......................................................... 5
  - [51862] Rx Workflow Table enhancement ......................................................................................................................... 5
  - [49294] Ctrl – Tab toggle now available between active sessions ......................................................................................... 6
  - [52382] Document Reconciliation form now contains ‘PictureEdit’ frame ........................................................................... 6
  - [53101] ‘Designation not supported by DIS’ Warning Message now displays ................................................................. 7
  - [48667] The Tab Order on the ‘Clinical Verification’ screen is now configurable .............................................................. 8
  - [48299] ‘Drug Name’ Column now available for Electronic Immunizations .................................................................. 9
  - [45006] Waiting for Pickup screen now displays the ‘Rx Ready for Delivery Date’ ............................................................ 10

- **Reports, Labels and Hardcopies** ........................................................................................................................................... 11
  - [50924] Doctor License number now displayed on transfer reports ................................................................................... 11
  - [51752] Watermark now available on D1 and D2 Nursing Home Labels ............................................................................. 11
  - [52097] Adjudication Totals Report enhancement ................................................................................................................ 12
  - [51493] SK SMAP – Adjusted Display of Medications marked as ‘Currently Taking’ No (Saskatchewan) .......................... 12
  - [50503] ToDo Report enhancement ........................................................................................................................................ 14
  - [49293] Images now move in real time in response to scroll bar movement ................................................................. 14
  - [48299] ‘Drug Name’ column now available on the Patient Immunization History screen .................................................. 15
  - [41426] Workflow Business Summary Date Range Report enhancement ................................................................... 16
  - [24869] Print Receipt Action can now be skipped (British Colombia) ........................................................................... 17
  - [51824] Changed wording on ‘Official Prescription Receipt’ .............................................................................................. 17

- **Miscellaneous** ........................................................................................................................................................................... 17
  - [51484] New Prescriber ID Reference Code now available (New Brunswick) ................................................................. 17
  - [51957] Opioid Education Sheet ........................................................................................................................................ 18
  - [51714] Opioid Warning Label now available ..................................................................................................................... 18
  - [49374] Combined Calendar View now successfully displays ............................................................................................ 19
  - [47995] Rx with two trace records now displays the DUE record (Manitoba) ................................................................. 19
[43901] ‘Default Time’ now available when adding new appointments ................................................................. 20
CeRx ............................................................................................................................................................. 21
[50928] User now able to search pharmacy location (Nova Scotia) ................................................................ 21
[51352] ‘Transfer Rx from other store’ screen enhancement .............................................................................. 21
[50553] No longer sending alias for NLPDP plan to NL.DIS (Newfoundland and Labrador) ...................... 22
[46885] Netcare User Preferences screen modification (Alberta) ................................................................... 22
[51903] Resuming a suspended Rx within the same day (Saskatchewan and Newfoundland and Labrador) 22
PrescribeIT™ .................................................................................................................................................... 23
[49964] DIS Order ID now printing when the CeRx Order ID field is populated (PrescribeIT™) ................. 23
[51326] New fields are now populated in External Rx Orders (PrescribeIT™) .................................................... 23
Kroll Version 10 Service Pack 15 Release Notes

This document is a compilation of changes and enhancements in Kroll Version 10 Service Pack 15. It is intended to keep users abreast of changes to the software and to help users implement and adapt to those changes.

**NOTE: Users of Kroll Version 10 Service Pack 15 services must have .Net 4.7.2 installed for proper operation.**

User Interface

[51643] Refill Reminder option now available in Store Level Configuration Parameters

**Feature:** Under File > Configuration > Store > Interfaces > Outbound Communication, the ‘Don’t create refill reminders before ____% of Days Supply has passed’ option has been added. The default value is set to 75%, however it can be set to a value between 50% and 100%.

![Image of Store Level Configuration Parameters](image-url)
[48151] Digital Signature now available to prevent anti-virus flagging

Feature: Added the ability for Kroll users to use a digital signature in order to prevent anti-virus flagging.

[50594] Search Delivery Order Request enhancement

Feature: The user now has the ability to search Delivery Orders using the Delivery Method Value.

[48895] Centric Health Chain type now available

Feature: Under File > Configuration > Kroll, the ‘Centric Health’ is now available in the ‘Chain’ drop down menu.
[52727] Store Level Configuration Parameters – Work Orders option modification

**Feature:** In **File > Configuration > Store > Y - ToDo > Work Orders > 'For retail Rxs, group Rxs filled on the same day into work orders based on',** the default option is now set to ‘Patient Only’.

[51862] Rx Workflow Table enhancement

**Feature:** The ‘Rx Transfer ID’ has been added to the Rx Workflow table.
[49294] Ctrl – Tab toggle now available between active sessions

Feature: A Ctrl – Tab toggle has been added between active sessions and its associated External Rx Order window or Script Image when the local Rx is created from a CeRx Network Profile.

Notes: The ‘Show Detached script image window when filling new Rxs’ must be enabled under File > Configuration > Store > Rx > 6 – Workflow.

---

[52382] Document Reconciliation form now contains ‘PictureEdit’ frame

Feature: In the ‘Document Reconciliation’ form, the ‘PictureEdit’ frame has been added in order to enable users to Rotate, Crop, Adjust Brightness, Adjust Contrast and Adjust Saturation on Images.
[53101] 'Designation not supported by DIS' Warning Message now displays

Feature: When filling an Rx to any DIS Network, a warning message will now be displayed if the local prescriber designation does not contain the associated OID and the user will be prevented from filling the Rx. The warning message will be displayed as 'Designation not supported by DIS'.
The Tab Order on the ‘Clinical Verification’ screen is now configurable

**Feature:** When selecting a Workflow with the Clinical Verification Action embedded under **File > Configuration > Workflow > Edit Workflows**, the ‘Workflow Action’ screen now contains the ‘Tab Sort Order Field’ as a configurable field. An overlay menu displays with the current order.

The Clinical Verification screen displays the order as set on the ‘Workflow Action’ screen.
[48299] ‘Drug Name’ Column now available for Electronic Immunizations

Feature: For users with Electronic Immunizations, the ‘Drug Name’ column is now included in the ‘Edit Scan Columns’ screen to then be displayed on the Immunization Table. Users must first enable the ‘Enable Electronic Immunization option’ under File > Configuration > Store > Rx > 8 – Immunization.
[45006] Waiting for Pickup screen now displays the ‘Rx Ready for Delivery Date’

Feature: The ‘Rx Ready for Delivery Date’ column is now displayed in the ‘Waiting for Pickup’ screen.
Reports, Labels and Hardcopies

[50924] Doctor License number now displayed on transfer reports

Feature: The user now has the ability to print the Doctor License number on Transfer Reports.

[51752] Watermark now available on D1 and D2 Nursing Home Labels

Feature: The Print 'for Mar' watermark on drug record label (D1,D2) has been added as a configuration option under File > Configuration > Store > Labels > 6-NH.

Notes: Option is only available if the regular labels (nursing home) is set to ‘NH Laser Labels’ in File > Configuration > Store > Labels > 1-General.
[52097] Adjudication Totals Report enhancement

Feature: The Adjudication Totals Report can now display the ‘Adjudication Date’ and the ‘Transaction Date’.

[51493] SK SMAP – Adjusted Display of Medications marked as ‘Currently Taking’ No (Saskatchewan)

Feature: Medications for which the ‘Currently Taking’ is set to No are now removed from the ‘Personal Medication Record’ and, are included in the ‘Comprehensive Patient Review’ and the ‘SMAP Care Plan Form’.


Feature: Eyecon – New Robotic Bar Code ‘EyeconV2’ has been added. This will give the user the ability to print the barcode in all available positions on laser and thermal printers.
**[37284] AutoMed Report - Options enhancement**

**Feature:** Under **AutoReport > Options**, the ‘Send RxDispense to Emar’ is now available and is enabled by default.
[50503] ToDo Report enhancement

Feature: The ‘Refill Reminder/Call Before Fill’ is now being displayed in the ‘ToDo Report’ when the ‘Display Type’ set to ‘Follow ups’.

[49293] Images now move in real time in response to scroll bar movement

Feature: When the user grabs and moves an image using the scroll bars, the image now moves in real time in response to the movement.
[48299] 'Drug Name' column now available on the Patient Immunization History screen

Feature: The ‘Drug Name’ column is now available on the Patient Immunization history screen.
Workflow Business Summary Date Range Report enhancement

**Feature:** The 'Workflow Business Summary Date Range Report' now displays the 'Incomplete Rxs' and 'Rxs Completed beyond XXX hours of target'.

'Incomplete' and 'Completed beyond "0" hours of target' must be enabled under **Workflow Business Summary Report – Date Range Report > Options.**

Options are effectively displayed on the report below.
[24869] Print Receipt Action can now be skipped (British Colombia)

Feature: The British Colombia Refusal to fill functionality now skips the Print Receipt Action based on the established Store Level Configuration Parameters. Under File > Configuration > Store > Labels > 4 – Receipts, the ‘Print receipt for refusal to fill’ option must be enabled in order for the Print Receipt Action to skip.

[51824] Changed wording on ‘Official Prescription Receipt’

Feature: The ‘Official Prescription Receipt’ now identifies the signature line as ‘Authorized Pharmacy Agent Signature’.

Miscellaneous

[51484] New Prescriber ID Reference Code now available (New Brunswick)

Feature: The Province of New Brunswick can now process claims under the Prescriber ID Reference Code: 99.
[51957] Opioid Education Sheet

**Feature:** The Health Canada Opioid Handout/Education sheet is now available under the ‘Print Kroll Care’ workflow action whenever the Rx is for an opioid medication.

**Notes:** The Health Canada Opioid Handout/Education sheet will print regardless of whether or not Kroll Care is being printed.

[51714] Opioid Warning Label now available

**Feature:** The ‘Opioid Warning Label’ is now displayed in all prescriptions containing opioid products
Combined Calendar View now successfully displays

Feature: When the user chooses the ‘Combined’ option when viewing the calendar, the Monthly, Weekly and Daily view now successfully displays.

Rx with two trace records now displays the DUE record (Manitoba)

Feature: For Manitoba, when an Rx has two trace records, when navigating to Modify the Rx > View > Adjudication Response, the DUE record is now being displayed instead of the financial record.
[43901] ‘Default Time’ now available when adding new appointments

**Feature:** For each **Edit > Lists > Appointment Types**, the ‘Default Time’ block is now available when adding new appointments to the calendar.

When the user adds an appointment to the Calendar on the Kroll Main Screen, the ‘Appointment Time’ field will be prepopulated after selecting the ‘Appointment Type’.

**Notes:** The options are ‘Global Default 5, 6, 10, 15, 30, 60 Minutes’ of which are identical to the options set in **File > Configuration > Store > General > Default Time Scale.**
CeRx

[50928] User now able to search pharmacy location (Nova Scotia)

Feature: The user can now search the pharmacy location from the ‘(Network) Location Search’ screen.

[51352] ‘Transfer Rx from other store’ screen enhancement

Feature: The ‘First fill date’, ‘Last fill date’, ‘Total original fills’ and the ‘Pharmacist Name’ fields are now prepopulated in the ‘Transfer Rx from other store’ screen when executing the ‘Create Local Rx’ action from the Network Profile.
[50553] No longer sending alias for NLPDP plan to NL.DIS (Newfoundland and Labrador)

**Feature:** No longer sending alias for NLPDP to NL.DIS.

[46885] Netcare User Preferences screen modification (Alberta)

**Feature:** The ‘Netcare User Preferences’ screen on the DDI tab has been modified. The **Contraindicated**, **Unknown**, **Severe** and **Moderate** have been changed to **High**, **Unknown**, **Moderate** and **Low** respectively.

[51903] Resuming a suspended Rx within the same day (Saskatchewan and Newfoundland and Labrador)

**Feature:** The user now has the ability to resume a suspended Rx within the same day.
PrescribeIT™

[49964] DIS Order ID now printing when the CeRx Order ID field is populated (PrescribeIT™)

**Feature:** The DIS Order ID is now printing/displaying in the PrescribeIT™ Order and External Rx Order Report if the CeRx Order ID field is populated.

[51326] New fields are now populated in External Rx Orders (PrescribeIT™)

**Feature:** When receiving a PrescribeIT™ External Rx Order containing a Drug Information System Identification (DIS ID), the ‘ERxOrder.CeRxOrderID’ and ‘CeRxOrderType’ fields are now populated. This PrescribeIT™ order will be transferred to the Rx and will be identified with the ‘OrderCreatedFromNetwork’ flag.