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Accounts Receivable (AR) 
The Kroll Accounts Receivable module allows users to manage patient Charge Accounts. This 

allows customers to charge prescription and non-prescription items (as determined at store 

level) to an account to be invoiced at a later date. A statement is then generated and show 

invoices in the specified time period and are sent out to the customer on a regular basis, as 

determined by the pharmacy.  

Any invoices that remain unpaid and are carried forward from one statement to the next are 

subject to finance charges under the discretion of the pharmacy. An invoice may contain more 

than one item and a payment made by the customer may be applied to one or more invoices. 

Likewise, one invoice may have a number of payments applied to it. To have all charges for 

each family member consolidated into one statement and forwarded to a designated payor, 

there is a “Bill to” option. This eliminates several statements for each family from being 

generated. 

  



 Accounts Receivable 

 

 

2 

 

Configuration 

This section explains how to enable the Accounts Receivable module and how to select the 

Accounts Receivable configuration settings most suitable for your pharmacy.  

Kroll Configuration 

 Select File > Configuration > Kroll > Configuration. 1.

 Place a checkmark next to Enable Accounts Receivable and click OK. 2.
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Store Configuration 

Configuration settings for the Accounts Receivable module can be accessed via File > 

Configuration > Store > X - AR. Each of the settings on the screen are described below. 

 

 Charge Rxs: Determines how often items are charged to the patient’s AR account.  

o Automatically: You will not be prompted to charge the prescription to the 

patient’s AR account; Rxs will be charged automatically. 

o Prompt: You will be prompted to charge the Rx to the patient’s AR account, if 

the patient has an account set up.  

o Do Not Charge: You will not be prompted to charge the prescription to the 

patient’s AR account and Rxs will not be charged to the patient’s AR account; 

however, Rxs can be manually charged by selecting Rx > Charge to AR. 

 Add charges to: Determines how and when new invoices are created.  

o Same Day Or New Invoice: All charges from the same day will be grouped 

together in a single invoice. If an invoice does not exist for that day a new one 

will be created. 
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o New Invoice: A new invoice will be created for every charge to the account.  

o Same Day And Patient Or New Invoice: All charges from the same day and the 

for same patient will be grouped together in a single invoice. Charges that occur 

on the same day but for a different patient (i.e., a linked family member) will be 

added to a separate invoice.  

o Same Month And Patient Or New Invoice: All charges from the same month and 

for the same patient will be grouped together in a single invoice. Charges that 

occur in the same month but for a different patient (i.e., a linked family member) 

will be added to a separate invoice. 

 Monthly finance charge [x]%: Applies a monthly charge to all AR accounts. 

 Only charge when balance greater than $[x]: Applies the monthly finance charge only if 
the patient’s balance is greater than the specified amount.  

 Default tax levels For Rxs: The default tax that applies to all Rxs. 

 Default tax levels For manual charges: The default tax that applies to non-Rx items 
charged to the patient’s AR account. This value is also applied if Charge Rx is set to Do 
Not Charge and you manually charge the Rx via the Rx menu.  

 Print Credit Card On Invoice: Prints the patient’s full credit card number in the invoice. 
Credit card numbers will be masked if this is disabled. 

 Print store logo on AR reports: Prints the store logo on all AR reports. Store logos can be 
uploaded in the General tab. 

 Print CHARGED or NOT CHARGED on receipts for patients with AR account: Prints the 
patient’s charged/not charged status on the receipt. 

 Roll back the copay amount when AR Detail is deleted: Removes the copay amount 
when an item is deleted from the patient’s AR account.  

 Prompt user to perform the roll back: Prompts the user to remove the copay amount 
when an item is deleted from the patient’s AR account. 

 Show cost and fee on AR Activity Report: Segregates the cost and fee from the total in 
the AR Activity Report. Otherwise, the cost and fee are included in the total and are not 
shown separately. 

 Allow charging $0.00 Rxs to AR: Allows $0.00 Rxs to be charged to the patient’s AR 
account. 
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 Next account number: The number that will be assigned to the next newly created AR 
account. 

 Next invoice number: The number that will be assigned to the next newly created 
invoice.  

 Account number prefix: The number that precedes all AR account numbers. 

 Pad account number to at least [x] digits: Adds leading zeros to account numbers that 
do not contain the specified number of digits. 

 Always auto-generate account numbers: Auto-generates account numbers for newly 
created AR accounts. 

 Print ALL outstanding invoices: Prints all outstanding invoices in the AR Statement. 
Otherwise, all previous outstanding invoices will be summarized in an opening balance.  

 Show cost and fee: Segregates the cost and fee from the total in the AR Statement. 
Otherwise, the cost and fee are included in the total and are not shown separately. 

 Return address: The address where undeliverable AR Statements will be returned to. 

 Use this Return Address for “From Address”: Uses the specified return address as the 
“from” address on AR Statements mailed to patients.  

 Default General Ledger category: Determines how AR items are categorized in the 
general ledger. 
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Creating a New AR Account 

This section explains how to create a new AR account for a patient. 

 Call up the patient. 1.

 Select AR Profile from the right navigation pane. 2.

 

 Select Create a New AR Account.  3.

 

 If you do not have Always auto-generate account numbers enabled in the Store Level 4.
Configuration Parameters screen, you will be prompted to enter an AR number. Enter a 
number in the space provided, or check Generate AR Number to have Kroll assign an 
account number to the patient. Click OK. 
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 The AR Profile screen will appear. 5.

The AR Profile Explained 

The AR Profile screen is where most AR activities take place. This screen also tracks the 

patient’s invoice and payment information. The contents of this screen are described below.

 

 Account #: The account number that was assigned by the user or the system. 

 Billed To: The account holder who is responsible for the charge account. This patient will 
receive the statements sent out by the pharmacy.  

 Filter By: Determines which AR items are currently displayed in the profile. 

o Current Activity: Displays all items that have been recently added to the account 

(i.e., charges, invoices, and payments). All outstanding items that have been paid 

in full but are not yet closed will also be displayed. 

o Last 90 Days: Displays all activities that took place within the last 90 days, 

including outstanding and closed items. 

o All Activity: Displays all activity in the account, including both outstanding and 

closed items. 

 Inactive: Enabling this setting will prevent new charges from being added to the 
account.  

 Waive Finance Charges: Prevents the configured finance charge from being added to 
the patient’s account. 

 Duplicate Statement: Ensures two copies of the AR Statement are sent to the patient. 

 Current: The patient’s current AR balance. 
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 30 Days: All charges that the patient has accrued within the last 30 days. 

 60 Days: All charges that the patient has accrued within the last 60 days. 

 90 Days: All charges that the patient has accrued within the last 90 days. 

 Credit Limit: The maximum amount that can be charged to the patient’s AR account in a 
given billing cycle. A warning will be displayed when the account is nearing or is over its 
limit. 

 Total: The patient’s current total balance, excluding any unposted amounts. 

 Unposted Amount: The total cost of all unposted items charged to the patient’s 
account. 

 Effective Total: The patient’s current total balance, including any unposted amounts.  

Detail Tab 

The Detail tab displays the account’s AR charge details. You can add, delete, and edit charges 

from this screen.  
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Double-click a charge item to view its details. The AR Detail Form will appear. Other than the 

Comment field, information displayed in this form cannot be edited. Click Save or Cancel to 

return to the AR profile.  

 

Invoices Tab 

The Invoices tab displays all invoices and their payment details for the account.  

 

Double-click an invoice item to view its details. The AR Invoice Form will appear, displaying 

each of the items included in the invoice.  
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Double-click a charge item to view its details. The AR Detail Form will appear. 

 

To view payment details, select an AR detail item and click Payment Detail. The Invoice 

Payment Detail form will appear. Click OK to return to the AR Invoice Form. 

 

Payments Tab 

The Payments tab allows you to add, delete, and edit payments from this screen.  
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Double-click a payment item to view its details. The AR Payment form will appear. Click Save or 

Cancel to return to the Payments tab.  

 

Comments Tab 

The Comments tab allows you to add, delete, and edit comments pertaining to the patient’s 

account or account preferences. 
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Click Ins to add a new comment, or double-click an existing comment to view its details. The AR 

Comment form will appear. Click Save or Cancel to return to the Comments tab.  

 

AR Charge Items 

This section explains how to add, delete, and edit charge items from a patient’s AR profile. 

Adding Charge Items 

The Charge Rxs selection in the Store Level Configuration Parameters screen determines if 

charge items are automatically added to the patient’s AR profile, if you are prompted to add 

charge items, or if charge items must be added to the AR profile manually.  

Automatically 

If the Charge Rxs configuration option set to Automatically, all Rxs filled for the patient will be 

automatically charged to the patient’s AR account. An ‘Rx will be charged to AR’ warning will 

appear on the F12 screen: 

 

Complete the fill. The Rx will be added to the patient’s AR account. 
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Prompt 

If the Charge Rxs configuration option set to Prompt, a ‘Patient has an AR Account’ warning 

will appear on the F12 screen: 

 

When you click F12 - Fill Rx, a prompt will appear asking if you want to charge the Rx to the 

patient’s AR account: 

 

If you select Yes, the Rx will be added to the patient’s AR account once the fill is complete. 

Manually 

To manually add an item to a patient’s AR account, call up the patient’s AR profile and select Ins 

from the Detail tab. 
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Complete the AR Detail Form. The value entered in the Amount field will be charged to the 

patient’s account. If you are adding a non-prescription item, enter a description of the item in 

the Comment field. Click Save. The item will be added to the AR profile. 

 

If the item is a dispensable drug, click Price a Drug. The (Drg Search) form will appear. Search 

for and select a drug. Enter a Qty and Days supply in the Quick Price Form and click Calculate. 

Pricing information will populate. 

 

Click Add. Click Save to close the AR Detail Form. The item will be added to the AR profile. 
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Deleting Charge Items 

 Call up the patient’s AR profile. 1.

 Select a charge item with an ‘Open’ status and click Del or press the Delete key on your 2.
keyboard. 

 

 A prompt will appear asking if you are sure you want to delete the detail item. Select Yes. 3.
The item will be removed from the account. 

 

NOTE: Only items with a status of ‘Open’ can be deleted. If you attempt to delete an item 

with any other status, the following warning will appear: 
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Editing Charge Items 

 Call up the patient’s AR profile. 1.

 Select a charge item and click F2 or press the F2 key on your keyboard. 2.

 

 The AR Detail Form will appear. If the charge item has a status of ‘Open’, most of the fields 3.
in the AR Detail Form can be edited. If the charge item has any other status, only the 
Comment field will be editable. Make the necessary changes and click Save. 

 

  



 Accounts Receivable 

 

 

17 

 

Invoices 

This section explains how to add, delete, and edit an invoice. Instructions on how to post and 

print an invoice once all applicable charge items have been added are also provided. 

Adding an Invoice 

 Call up the patient’s AR profile. 1.

 Click the Invoices tab. 2.

 Click Ins or press the Insert key on your keyboard. 3.

 

 The AR Invoice Form will appear. Click OK to save a blank invoice. Any new charge items 4.
added to the account will be included in the newly created invoice. 
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 To manually add an item to the invoice, click Ins or press the Insert key on your keyboard. 5.

 

 Complete the AR Detail Form. The value entered in the Amount field will be charged to the 6.
patient’s account. If you are adding a non-prescription item, enter a description of the item 
in the Comment field. Click Save. The item will be added to the invoice. 

 

 If the item is a dispensable drug, click Price a Drug. The (Drg Search) form will appear. 7.
Search for and select a drug. Enter a Qty and Days supply in the Quick Price Form and click 
Calculate. Pricing information will populate. 

 

 Click Add. Click Save to close the AR Detail Form. The item will be added to the invoice. 8.
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Deleting an Invoice 

 Call up the patient’s AR profile. 1.

 Click the Invoices tab. 2.

 Select an invoice with an ‘Open’ status and click Del or press the Delete key on your 3.
keyboard. 

 

 A prompt will appear asking if you are sure you want to delete the invoice. Select Yes. The 4.
invoice will be removed from the account. 

 

NOTE: Only invoices with a status of ‘Open’ can be deleted. If you attempt to delete an 

invoice with any other status, the following warning will appear: 
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Editing an Invoice 

 Call up the patient’s AR profile. 1.

 Click the Invoices tab. 2.

 Select an invoice and click F2 or press the F2 key on your keyboard. 3.

 

 The AR Invoice Form will appear. If the invoice has a status of ‘Open’, you can add, delete, 4.
or edit items from the invoice. If the invoice has any other status, the information displayed 
in the AR Invoice Form will be read-only. 

 

 Click OK or Cancel to return to the AR profile. 5.
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Posting an Invoice 

Once an invoice is posted, no further charges can be made to the invoice without a credit card 

being issued to the account and item then being recharged.  

 Call up the patient’s AR profile. 1.

 Click the Invoices tab. 2.

 Select an invoice with an ‘Open’ status and click F2 or press the F2 key on your keyboard. 3.

 The AR Invoice Form will appear. Click Post Invoice. 4.

 

 Click OK. The invoice will have a status of ‘Posted’. 5.
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Posting Invoices for Multiple Patients 

 To post all currently open invoices, select Utilities > AR > Post Invoices from the Alt-X - 1.
Start screen. 

 

 Specify the date that you want to post invoices to. Click OK. All invoices that were created 2.
on or before the specified date will be posted.  

 

 A prompt will appear indicating all invoices have been posted as of the specified date. Click 3.
OK. 
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Printing an Invoice 

 Call up the patient’s AR profile. 1.

 Click the Invoices tab. 2.

 Select AR > Print Invoice. 3.

 

 The AR Invoice Report print form will appear. 4.
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Selection tab: 

 Unposted Only: Only invoices with a status of ‘Open’ will appear in the report. 

 Date range: Only invoices that were created within a specified date range will appear in 
the report. 

 Include Paid Invoice: Invoices that have a status of ‘Paid’ will appear in the report. 

 AR By Invoice Number: Used to generate the report for a specific invoice only. Enter the 
invoice number in this field.  

 Patient/Home/All: Use these controls to include specific patients, nursing homes, or all 
invoices in the report.  

Options tab: 

 Use billing address: Prints the patient’s billing address in the report. 

 Include Tax Column: Prints a Tax column that details each tax item included in the 
report. 

 Show DINs: Prints the DIN for each detail item included in the invoice. 

 Show Cost and Fee: Segregates the cost and fee from the total in the report. Otherwise, 
the cost and fee are included in the total and are not shown separately. 

 Print “Paid” watermark: A “Paid” watermark will print on the report. 

 Print comment: Enter any comments you want to appear on the report.  

 Print in French if patient’s language is set to French: Prints the report in French if the 
patient’s language is set to French in the patient card. 

 Print total before taxes: Prints the invoice total before taxes in the report.  

 Sort By: Determines how charge items are organized in the report. 
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Sample Invoice 
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Payments 

This section explains how to add, delete, and edit a payment. Instructions on how to print a 

credit note are also provided.  

Adding a Payment 

 Call up the patient’s AR profile. 1.

 Click the Payments tab. 2.

 Click Ins or press the Insert key on your keyboard. 3.

 

 The Make AR Payment form will appear. Enter the Payment amount and select a Payment 4.
Method. Click Next. 
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NOTE: If the payment is intended to credit the account, select Credit from the Type list. 

 Select the invoice(s) you would like to pay. Click Finish. 5.

 

 The payment will be added to the payments list and the AR totals will update accordingly. 6.
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Deleting a Payment 

 Call up the patient’s AR profile. 1.

 Click the Payments tab. 2.

 Select the payment you want to delete and click Del or press the Delete key on your 3.
keyboard. 

 

 A prompt will appear asking if you are sure you want to delete the payment. Select Yes. 4.

 

 The payment will be removed from the payments list and the AR totals will update 5.
accordingly. 
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Editing a Payment 

 Call up the patient’s AR profile. 1.

 Click the Payments tab. 2.

 Select the payment you want to edit and click F2 or press the F2 key on your keyboard. 3.

 

 The AR Payment form will appear. Make any necessary changes to the Payment amount or 4.
Payment Method.  
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 To modify which invoices are paid by this payment, click Ins to add another invoice to the 5.
payment, or Del to remove an invoice from the payment. 

 

 To apply a partial payment to an invoice, select the invoice and click F2 or press the F2 key 6.
on your keyboard.  
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 The AR Payment Detail form will appear. Enter the Amount you want applied to the 7.
invoice. If this amount does not equal the total, a balance will be carried over to the next 
payment. Click OK. 

 

 Click Save to close the AR Payment form. 8.

Printing a Credit Note 

If a credit has been applied to the patient’s account, a credit note can be printed.  

 Call up the patient’s AR profile. 1.

 Select AR > Print Credit Note. 2.
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 The AR Credit Note Report form will appear. Click Print. 3.
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Sample Credit Note 
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AR Account Members 

The option to link a patient to an existing account is available in the Create a New AR Account 

form. This option is used when a patient wants to link their AR account to a family member’s 

existing account.  

Linking a Patient to an Existing Account 

 Call up a patient who has a family member with an existing AR account. 1.

 Select AR Profile from the right navigation pane. 2.

 Select Link to an Existing AR Account. 3.

 

 The (Pat Search) form will appear. Search for and select the family member whose account 4.
you want to link to.  

 If you do not have Always auto-generate account numbers enabled in the Store Level 5.
Configuration Parameters screen, you will be prompted to enter an AR number. Enter a 
number in the space provided, or check Generate AR Number to have Kroll assign an 
account number to the patient. Click OK. 
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 The AR Profile screen will appear. Records in the linked family member’s AR profile will be 6.
added to the current patient’s newly created AR profile.  

 

Viewing Account Members 

 To see a list of family members linked to the patient, select AR > View AR Account 1.
Members from the AR profile. 
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 The AR Account Member List form will appear, displaying all patients linked to the account. 2.

 

 Go To Patient: Calls up the patient card for the selected patient. 

 Add Member: Allows you to search for and select a patient who will then be linked to 
the current account. 

 Delete Member: Allows you to remove a patient from the account member list. 

 Click OK or Cancel to close the AR Account Member List. 3.

Changing the ‘Bill to’ Patient 

 Select AR > Change Bill To Patient from the AR profile. 1.
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 Search for and select the patient who will be designated as the new ‘bill to’ patient. The 2.
selected patient will be listed in the Billed To field in the AR profile for all patients linked to 
the account. 

 

Viewing AR History 

Each time a change is made to a patient’s AR profile, a history record is logged. The View AR 

History function allows you to view a complete history of the patient’s account.   

 Call up the patient’s AR profile. 1.

 Select AR > View AR History. 2.
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 The History for AR screen will appear. This screen keeps an edit history of all changes made 3.
to the patient’s AR profile.  

 

 Display Record After Changes: Displays the AR profile after a particular change was 
applied.  

 Display Record Before Changes: Displays the AR profile before a particular change was 
applied.  

 Click Close to close the History for AR screen. 4.
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Adding Finance Charges 

The Add Finance Charges option applies the configured finance charge to all applicable 

invoices/accounts. The amount is determined by the pharmacy and is defined in the Store Level 

Configuration Parameters screen. Adding finance charges should be performed on a monthly 

basis. 

 Select Utilities > AR > Add Finance Charges from the Alt-X - Start screen. 1.

 

 The Add AR Finance Charges form will appear. 2.

 

 Finance charges last calculated on: The date when finance charges were last calculated. 

 For any Invoices that have been posted on or before: Applies finance charges to all 
invoices that have been posted on or before the specified date. 

 Charge a finance charge if they have not paid by: Applies finance charges to all invoices 
that have not been paid by the specified date. 

 Finance charges will appear on statements dated for: Prints finance charges on all 
statements dated for the specified date. 

 Click OK to close the Add AR Finance Charges form. 3.
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 A prompt will appear indicating finance charges have been calculated. Click OK. 4.

 

NOTE: If you attempt to add finance charges 20 days of less since the last time finance 

charges were calculated, the following prompt will appear. Select Yes to proceed to the Add 

AR Finance Charges form or No to exit the prompt.  

 

Closing Balances 

The Closing Balances function is used to close all invoices and payments that have been 

balanced. After balances are closed you can no longer modify these invoices and payments.  

 Select Utilities > AR > Close Balances. 1.
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 A prompt will appear to inform you that all balanced invoices and payments will be closed. 2.
Select Yes to continue. 

 

 Enter the date when you want the statements to be closed and click OK. 3.

 

 A prompt will appear indicating all accounts have been balanced. Click OK. 4.
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Statements and Reports 

This section explains how to print Statements, the AR Summary/Detail Report, and the AR 

Activity Report. 

Printing Statements 

 Select Utilities > AR > Print Statements from the Alt-X - Start screen. 1.

 

NOTE: If all AR balances have been recently closed, a prompt will appear asking if you are 

sure you want to print statements again. Select Yes to continue or No to exit the prompt. 
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 The AR Statement Report form will appear.  2.

 

 Select the appropriate date range for the report. 

 To run the report for a specific patient or nursing home, select the appropriate radio 
button and search for and select the patient/nursing home. To run the report for all 
patients/nursing homes, select the All radio button. 

 To run the report for specific patient groups, click the F2 button next to the Patient 
Groups field. Select the patient group(s) you want included in the report and click OK. 

 

 Make the appropriate selections from the Selection 2, Return Slip, Options, and Options 2 3.
tabs. Click Print to generate the report. 
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 Once the report has been printed, the Printing AR Statements form will appear indicating 4.
the last statement date will be updated for all accounts that were included in the 
statement. Select The statements printed successfully if the statements ran successfully, or 
The statements did not print successfully if they did not. Click Finished. 
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Sample Statement 
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Printing the AR Summary/Detail Report 

 Select Utilities > AR > AR Summary/Detail Report from the Alt-X - Start screen. 1.

 

 The AR Summary Report form will appear.  2.

 

 To run the report for a specific nursing home, select the Home radio button and search 
for and select the nursing home. To run the report for all patients/nursing homes, select 
the All radio button. 

 Check Exclude inactive nursing home patients if you do not want inactive nursing home 
patients included in the report.  
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 To run the report for specific patient groups, click the F2 button next to the Patient 
Groups field. Select the patient group(s) you want included in the report and click OK. 

 Make appropriate selections from the Options tab. Click Print. 3.

Sample AR Summary/Detail Report 

 

Printing the AR Activity Report 

 Select Utilities > AR > Print AR Activity Report from the Alt-X - Start screen. 1.
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 The AR Activity Report form will appear. 2.

 

 Select the appropriate date range for the report. 

 To run the report for a specific patient or nursing home, select the appropriate radio 
button and search for and select the patient/nursing home. To run the report for all 
patients/nursing homes, select the All radio button. 

 Check Exclude inactive nursing home patients if you do not want inactive nursing home 
patients included in the report.  

 Enter any charge amounts, separated by semicolons, which you want excluded from the 
report. 

 Make the appropriate selections on the Options tab and click Print. 3.
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Sample AR Activity Report 

 

 

 

 

 

 


