Delivery Order System

January 2020
Table of Contents

Delivery Order System ....................................................................................................................... 2
Configuration ............................................................................................................................................... 2
Adding Delivery Methods, Payment Methods, and Delivery Routes .................................................... 4
  Adding a Delivery Method ...................................................................................................................... 4
Adding a Payment Method ..................................................................................................................... 6
Adding a Delivery Route ......................................................................................................................... 7
Creating a Delivery Order ..................................................................................................................... 8
Adding Additional Package Types ....................................................................................................... 11
Assigning a Delivery Order to a Different Patient .................................................................................. 14
Viewing a Delivery Order ..................................................................................................................... 16
Modifying a Delivery Order ................................................................................................................ 17
  Shipping a Delivery Order ..................................................................................................................... 20
  Undo Shipping ....................................................................................................................................... 21
  Deleting a Delivery Order ..................................................................................................................... 23
Generating a Delivery Order Report and Invoice ................................................................................ 25
Delivery Order System

The Delivery Order System in Kroll provides an electronic interface to third party shipping systems. This document outlines the process for setting Delivery Order parameters, as well as how to use the Delivery Order System functionality.

Configuration

The following section outlines the configuration settings that you can choose to enable for the Delivery Order System.

Go to File > Configuration > Store > Reports > Delivery. Enable the options required by your store. When you are finished, click OK.

NOTE: If you enable the option Mark Delivery Order Shipped On Print, 'Shipped on' and 'Shipped by: [Kroll user ID]' will be printed on the Delivery Order Report.
Go to **File > Configuration > Store > Patient** and enter the default delivery charge in the **Default delivery charge** field. If you do not enter a default delivery charge on this screen, you can manually enter the delivery charge when you reach the **Delivery Order Form** screen.
Adding Delivery Methods, Payment Methods, and Delivery Routes

The following section outlines the process for adding delivery methods, payment methods, and delivery routes to your system. Delivery methods added at this stage will be listed in the Delivery Method dropdown menu, and payment methods from the Payment Method dropdown menu on the Delivery Order Form. Delivery Routes added at this stage will be listed in the Delivery Route dropdown menu on the Patient profile.

Adding a Delivery Method

From the Start screen, go to Edit > Lists.

The Edit Mast Lists / Groups screen will appear. Select DeliveryMethod from the Lists dropdown menu.
Click **Ins** to add a delivery method. The **Edit List Item** screen will appear. Enter a delivery type (Express Post, Courier, Driver, etc.) in the **Display Value** field and a numerical value in the **Stored Value** field. When you are finished, click **OK**. Repeat this step for each delivery method you want to add.

**ReOrder**: Click the **ReOrder** button to reorder the delivery order sequence and the **OrderList** popup form appears. Select the desired delivery method that needs to be reordered and click the Up or Down arrows respectively. Click **OK** to save the changes.
Adding a Payment Method

Select **PaymentMethod** from the **Lists** dropdown menu.

Click **Ins** to add a payment method. The **Edit List Item** screen will appear. Enter a payment type (Cash, Debit, Visa, etc.) in the **Display Value** field and a numerical value in the **Stored Value** field. When you are finished, click **OK**. Repeat this step for each payment method you want to add.
Adding a Delivery Route

Select **Delivery** from the **Lists** dropdown menu.

Click **Ins** to add a delivery route. The **Edit List Item** screen will appear. Enter a delivery route (Mailbox, Front Door, Side Door, etc.) in the **Display Value** field. When you are finished, click **OK**. Repeat this step for each delivery route you want to add.
Creating a Delivery Order

The following section outlines the process for creating a Delivery Order. Delivery Orders can be created by highlighting the selected Rxs and selecting the Create Delivery Order option from the right-click menu, or by accessing the Create Delivery Order option in the Extra Functions menu.

View All Rxs from a Patient card. Mark the Rxs you want added to the Delivery Order by clicking the Rx entries and pressing the space bar. The selected entries will appear in bold. Right-click and select Create Delivery Order, or click the Extra Functions button and select Create Delivery Order.
The **Delivery Order Form** screen will appear:

**Location** – contains the default and alternate addresses listed on the Patient Profile. Select the address the patient wants the Delivery Order sent to.

**Status** – denotes the status of the Delivery Order. A status of **Pending** indicates the Delivery Order has not yet been shipped.

**Delivery #** – a unique reference number for the Delivery Order. The delivery # is automatically generated when you access the **Delivery Order Form**.

**Delivery Type** – select the appropriate delivery type from the dropdown menu.

**Delivery Method** – select the appropriate delivery method from the dropdown menu.

**Payment Method** – select the appropriate payment method from the dropdown menu.

**Shipping Cost** – enter the cost associated with using the selected delivery method. This amount gets paid to the delivery provider and is not included in the Total Detail Amount, Total Delivery Order Amount, or Total Patient Pays amounts.

**Comment** – enter any comments or special instructions for the delivery personnel.

**Charge** – displays the configured default delivery charge. This field can be edited if a different delivery charge applies to the Delivery Order.

**Tax Type** – select the applicable tax type from the dropdown menu.
Total Item Value – the total value of all items in the delivery order.

Total Delivery Order Value – includes the Total Item Value amount plus the delivery charge and delivery charge tax.

Total Patient Pays + Charge – displays the sum of the Pat Pays value for each item plus the delivery charge and delivery charge tax.

Select a package type from the Default Package Type dropdown menu and click anywhere in the Package Items list. The package type will appear in the Package Items list.
Adding Additional Package Types

From the Delivery Order Form, click the Packages button and select Add New Package.

The Selected Delivery Order Package Type screen will appear. Select the package type from the Package Type dropdown menu and click OK.
The package type will appear in the **Package Items** list. To add items to new package type, click the **Add Items** button. Select **Rx Item** and select the newly added package type.

The **Add Delivery Item Form** screen will appear. Mark the Rxs you want added to the new package type by clicking the Rx entries and pressing the space bar. Click the **Add** button.
The items will appear in the **Package Items** list and the **Total Item Value**, **Total Delivery Order Value**, and **Total Patient Pays + Charge** values will update accordingly. Click **OK** to exit the **Delivery Order Form** screen.

**NOTE**: If you want to add an item included in the first package type to the newly added package type, you must delete the item from the original package type and manually add it to the new package type following steps outlined above.
Assigning a Delivery Order to a Different Patient

From the Delivery Order Form, click the F2 button next to the patient’s name.

The (Pat Search) screen will appear. Search for the patient you want the delivery order assigned to.

Double-click the patient record. The Patient Profile screen will appear. Click the Select button.
The **Delivery Order Form** will appear. The new patient’s information will appear in the **Ship To** fields. Click **OK** to exit the **Delivery Order Form** screen.
Viewing a Delivery Order

The following section outlines the process for viewing delivery orders. Patient-specific delivery orders can be accessed by selecting Patient > View Delivery Orders from the Patient profile. All delivery orders can be accessed by selecting Utilities > Delivery Orders > View Delivery Orders from the Start screen.

To view all delivery orders, go to Utilities > Delivery Orders > View Delivery Orders.

The Delivery Orders screen will appear. To view all orders, click Show All. To view pending orders only, click Show Pending. Select a delivery order and click Details to view the Delivery Order Form for the selected delivery order.
Modifying a Delivery Order

The following section outlines the process for modifying a delivery order. Only delivery orders with a status of ‘Pending’ can be modified. Delivery orders with a status of ‘Shipped’ cannot be modified unless you use the Undo Ship feature. For instructions on how to perform an undo ship, please see the Undo Ship section in this user guide.

From the Patient profile, select Patient > View Delivery Orders.

The Delivery Orders screen will appear. Click the Details button to view the delivery order.
The **Delivery Order Form** screen will appear. To add an Rx to the delivery order, click the **Add Items** button. Select **Rx Item** and select the package type you want to add the Rx to.

The **Add Delivery Item Form** screen will appear. Mark the Rxs you want added to the new package type by clicking the Rx entries and pressing the space bar. Click the **Add** button. The Rxs will be added to the delivery order.
To delete an Rx from the delivery order, right-click the item you want to delete and select **Delete Packaged Item**. The Rx will be removed from the delivery order.
Shipping a Delivery Order

The following section outlines the process for shipping a Delivery Order. Delivery Orders that have been shipped show a status of ‘Shipped’, whereas non-shipped Delivery Orders show a status of ‘Pending’.

From the Patient profile, select **Patient > View Delivery Orders**.

The **Delivery Orders** screen will appear. Select the delivery order you want to ship and click the **Ship** button. A prompt asking ‘Are you sure you want to mark the delivery order as shipped?’ will appear; select **Yes**.
A prompt indicating ‘The Delivery Order(s) has been Marked as Shipped’ will appear. Click OK.

Click OK to exit the Delivery Orders screen.

Undo Shipping

From the Patient profile, select Patient > View Delivery Orders.
The **Delivery Orders** screen will appear. Select the order you want to undo shipping for and click the **Details** button.

The **Delivery Order Form** screen will appear. Click the **Undo Ship** button.
A prompt asking ‘Are you sure you want to undo the shipment?’ will appear. Select Yes. The delivery order will show a status of Pending.

Deleting a Delivery Order

The following section outlines the process for deleting a delivery order.

From the Patient profile, select Patient > View Delivery Orders.
The **Delivery Orders** screen will appear. Select the delivery order you want to delete and click the **Delete** button.

A prompt asking 'Are you sure you want to delete this delivery order?' will appear. Select Yes. Click OK to exit the Delivery Order screen.
Generating a Delivery Order Report and Invoice

The following section outlines the process for generating a Delivery Order Report and an Invoice for Delivery Orders.

From the Patient profile, select **Patient > View Delivery Orders**.

The Delivery Orders screen will appear. Select the delivery order you want to generate an invoice for and click the **Print** button.
The **Delivery Order Report** and an Invoice will print.

**Delivery Order Report:**

```
Delivery Order Report
Kroll Pharmacy, 220 Duncan Mill Rd, Toronto ON
Phone: (416) 383-1010 Fax: (416) 383-0001

HST #:

Delivery # 179
Status: Shipped
Created On: 23-May-13 By: BT
Shipped On: 29-May-13 By: BT
Delivery Method: Express Post
Shipping Cost: $5.00
Payment Method: Debit

Delivery Order Report
Package | No. of Items | Unit Price | Total
---|---|---|---
1 | Not Specified | | $28.07

Total Patient Pays
Ship To: Bannister, Sunday
220 Duncan Mill Rd
Suite 201
Toronto ON
M3B 3J5
Canada

```

**Invoice:**

```
Invoice

HST #:

Invoice #179
Invoice Date: 31-May-2013

To: Bannister, Sunday
220 Duncan Mill Rd
Suite 201
Toronto ON
M3B 3J5
Canada

From: Kroll Pharmacy
220 Duncan Mill Rd
Toronto ON

<table>
<thead>
<tr>
<th>Rx</th>
<th>Patient</th>
<th>Drug</th>
<th>Co-pay</th>
</tr>
</thead>
<tbody>
<tr>
<td>1000466</td>
<td>Bannister, Sunday</td>
<td>500ml 25mg</td>
<td>$2.27</td>
</tr>
<tr>
<td>1000460</td>
<td>Bannister, Sunday</td>
<td>Apo-Hydro 25mg</td>
<td>$2.00</td>
</tr>
<tr>
<td>1000470</td>
<td>Bannister, Sunday</td>
<td>Apo-Acebutolol 100mg</td>
<td>$2.74</td>
</tr>
<tr>
<td>1000471</td>
<td>Bannister, Sunday</td>
<td>Apo-Tenazosin 1mg</td>
<td>$2.35</td>
</tr>
<tr>
<td>1000504</td>
<td>Bannister, Sunday</td>
<td>Anafox DS 550mg</td>
<td>$74.46</td>
</tr>
<tr>
<td>1000376</td>
<td>Bannister, Sunday</td>
<td>Amlodipine Besilate 40mg</td>
<td>$5.79</td>
</tr>
<tr>
<td>1000377</td>
<td>Bannister, Sunday</td>
<td>Ape-Omeprazole 20mg</td>
<td>$28.03</td>
</tr>
</tbody>
</table>

Delivery Charge
HST
Total Patient Pays

$1.00

```

**Delivery Order System**