# Table of Contents

**Pharma Space User Guide** .................................................................................................................. 2

**Pharmacy Interface: Setup** .................................................................................................................. 3
  Setting up the Pharma Space Reporting Service .................................................................................. 3
  Configuration ....................................................................................................................................... 5

**Enroling and Unenroling Patients** ..................................................................................................... 7
  Enroling a Patient ................................................................................................................................. 7
  Unenroling a Patient ............................................................................................................................. 11
  Filling a Prescription Order .................................................................................................................. 13

**Patient Interface: Using Pharma Space** ............................................................................................. 14
  Registering on Pharma Space .............................................................................................................. 14

**Drugs** ................................................................................................................................................. 18
  Messages .............................................................................................................................................. 20
    Archiving Messages .......................................................................................................................... 21
  Refills .................................................................................................................................................. 22
    Refilling a Prescription ....................................................................................................................... 22
      Setting a Refill Reminder ................................................................................................................ 27
      Automating Refills .......................................................................................................................... 29
      Stopping Automation ....................................................................................................................... 32
    Viewing Refill Request History ......................................................................................................... 33
  Preferences .......................................................................................................................................... 34
Pharma Space User Guide

Pharma Space is an online platform that allows patients to fill prescriptions over the internet from the comfort of their home. Prescriptions filled through Pharma Space are prepared by a pharmacist at the patient’s local pharmacy and get shipped directly to the patient’s home, or are made available for pickup.

Pharma Space gives patients the convenience of filling their prescriptions whenever and wherever they like, and better accommodates patients with busy schedules or mobility concerns. As well, Pharma Space eases wait times in local pharmacies, as patients can fill their prescriptions without ever stepping into a pharmacy.

The Pharma Space platform offers:

- 24-hour access to view and request prescription refills
- Medical history at the patient’s fingertips
- Pharmacy notifications
- A safe and secure online environment

This user guide is intended for pharmacy use and describes both the pharmacy and patient interface in Pharma Space.
Pharmacy Interface: Setup

This section explains how to set up and configure Pharma Space in Kroll, how to enrol and unenrol patients, and how to fill prescription orders that have been submitted through Pharma Space. Once configuration is complete, you can generate usernames and passwords for patients so they can access Pharma Space from home computer.

Setting up the Pharma Space Reporting Service

1. From the desktop, click Start. Enter ‘cmd’ in the search field and select cmd.exe.
2. The **Administrator** window will appear. Type the command `cd\Kroll\win` and press Enter. Type the command `Kroll\ReportingServiceClient\config` and press Enter.

![Command Prompt Example](image1)

3. The **Kroll Reporting Service Client Configuration** window will open. Click **Ins** to add a service client. Select **Telus Pharmaspace** from the **Service Type** dropdown menu and select **Pharmaspace** from the **External Interface** dropdown menu. Complete the **WebService URL**, **Pharmacy ID**, **Web Service User Name** and **Web Service Password** fields. Check the **Active** checkbox and click **Save**.

![Configuration Window Example](image2)
Configuration

This section explains how to configure your Kroll system for use with Pharma Space.

1. Go to File > Configuration > Kroll > Modules. Check Telus PharmaSpace and click OK.

2. Go to File > Configuration > Store > Interfaces > Other. Click Configure.
3. Click **Ins** to add an external interface. Select **Pharmaspace** from the **Type** dropdown menu. Enter a description in the **Description** field and click **Save**. Click **OK** to exit the **External Interface List** window.

![External Interface List](image1)

4. Select the reporting service host from the **Reporting Service Host** dropdown menu. Enter the Pharma Space website in the **Patient Enrolment Url** field.

![Store Level Configuration Parameters](image2)
5. Place a checkmark next to **Allow email enrolment** if your pharmacy supports email enrolment.

![Pharma Space User Guide](image)

**NOTE**: This feature is available only to those customers who have subscribed for email enrolment via TELUS.

### Enroling and Unenrolling Patients

The following section outlines the process of enrolling and unenrolling patients in Pharma Space.

#### Enrolling a Patient

1. From the Patient card, select **Patient > Pharmaspace Rx > Enrol Patient**.
2. Place a checkmark next to ‘Government issued ID has been confirmed’ and click Yes.

3. The Pharmaspace enrolment form will appear. Select an option.

   a) Enrol and print temporary card: If you select this option, the Pharmaspace Enrolment Information and Disclaimer form will appear with the patient’s temporary username and password for signing in to Pharma Space. Print this label and provide it to the patient.

   Username and password:
Printed label:

Kroll Pharmacy 555-555-5556
100 Kroll Dr., Toronto

By using the login (below) to activate your account, you warrant that the personal information you will be accessing is your own and/or you have the authority to access the personal information.

Username: 2010001153
Password: 5NQKT7
URL: www.teluspharmaspace.com

In case of loss or theft, or if you no longer desire to use this service, please contact your pharmacist so that he/she can cancel your account and avoid any unauthorized consultation of your information.

- A Telus Pharmaspace Enrolment entry will be added to the Consent pane in the Patient card.

| Consent
<table>
<thead>
<tr>
<th>Items (2)</th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Item</td>
<td>Program</td>
<td>Consent</td>
<td>Consent Date</td>
</tr>
<tr>
<td>Privacy Consent</td>
<td>Verbal Consent</td>
<td>30/05/2016</td>
<td></td>
</tr>
<tr>
<td>Telus Pharmaspace Enrolment</td>
<td></td>
<td>Patient is Enrolled</td>
<td>25/05/2016</td>
</tr>
</tbody>
</table>

**NOTE:** If the temporary username and password are lost before the patient registers on the Pharma Space site, you will have to unerol and re-enrol the patient to generate a new username and password.

b) Enrol using patient email: If you select this option, the Enrolment by email form will appear. Enter the patient’s email address and click Enrol.

- A message indicating the patient has been enroled in Pharmaspace will appear. Click OK.

The Telus Pharma Space Enrolment form will appear displaying the patient’s enrolment information. Enter a comment in the space provided (optional) and click OK.
A Telus Pharmaspace Enrolment entry will be added to the Consent pane in the Patient card.
Unenroling a Patient

1. From the Patient card, select **Patient > Pharmaspace Rx > Unenrol Patient**.

2. Select a un-enrolment reason and click **OK**.

3. A message indicating the patient has been unenroled from Pharmaspace will appear. Click **OK**.
The patient may also unsubscribe from the service via the Pharma Space website. When the patient cancels their account in this manner, a mail message will be sent to every active user in the Kroll system. This can be found in the Scan/Fax folder. The message will indicate the patient’s name and the reason they no longer wish to use the service.
Filling a Prescription Order

1. Select F9 - Workflow.

2. The Rxs In Progress window lists all the pending prescription orders that have been submitted through Pharma Space. Select the prescription you want to fill and click F - Call up Rx(s).

3. You will be directed to the Patient card. Fill the Rx as per usual.
Patient Interface: Using Pharma Space

This section explains how patients register on Pharma Space, view prescriptions, and fill prescriptions. While pharmacists do not have access to patients’ Pharma Space accounts, these instructions will help you troubleshoot any registration or navigation problems patients may encounter.

**Registering on Pharma Space**

1. Go to [https://www.teluspharmaspace.com](https://www.teluspharmaspace.com). Enter your temporary username and password in the **Username** and **Password** fields and click **Continue**.

**NOTE:** Passwords are case-sensitive.

**NOTE:** Click ‘Français’ in the upper right corner of the screen to display the website in French.
2. Read the Pharma Space Account Terms of Use agreement. Place a check in the checkbox to indicate you agree with the terms and conditions and click Continue.

3. Enter a new password in the New password and Confirm your new password fields and click Continue.
4. Enter your email address in the Email address and Confirm email address fields.

5. Select and answer three security questions. Click Continue.
6. Select your preferred language.

![Account setup](image)

7. Enter an alias (optional) and click **Continue**.

![Alias (optional)](image)
Drugs

The main Pharma Space page shows each drug that is listed in the patient profile in Kroll.

1. **Drug**: Shows a quick summary of the currently prescribed medication, including prescription number, last fill date, remaining quantity, and notes.
2. **Info & history**: Shows additional information about the prescription, including the prescriber, expiration date, remaining quantity, dosage, indications, and dispensing history.

![Prescription Information](image)

---

**Kroll Pharmacy**

100 Krollain Drive  
Toronto, Ontario, M1M1M1  
Phone: 555-555-5555

Today, Friday May 27 2016 - Open from 09:00 am to 08:00 pm  |  More info  

---

### Information and history

**Crestor, 5mg**  
Prescription number: 1001586

- **Prescriber**: Doctor Test  
- **Dosage**: TAKE AS DIRECTED

- **Expiration date**: 27/05/2018  
- **Remaining**: 20

---

### Dispense History

<table>
<thead>
<tr>
<th>Filled</th>
<th>Quantity</th>
<th>Days Supply</th>
</tr>
</thead>
<tbody>
<tr>
<td>27/05/2018</td>
<td>30</td>
<td>30 days</td>
</tr>
</tbody>
</table>

---

Results per page  

1 - 1 of 1 results
3. **Counseling sheet**: Shows the counseling sheet for the prescribed medication. This includes general information including how to use and store the medication and any side effects associated with it.

![Counseling sheet](image)

4. **Set a reminder**: Allows you to set a refill reminder. See the [Setting a Refill Reminder](#) section for more information.

5. **Automate**: Allows you to automate prescription refills. See the [Automating Refills](#) section for more information.

6. **Sort filter**: Allows you to sort the medication list by Most recent, Name, Rx Number, or Next refill date.

7. **All/Renewable**: Allows you to display all prescriptions or only those prescriptions that are renewable.

**Messages**

The **Messages** screen shows messages received from Pharma Space. This screen can be accessed by selecting **Messages** from the left side of the main page.
Archiving Messages

1. Click the folder icon next to the message.
2. The message will move to the **Archived Messages** tab.

---

**Refills**

This section explains how to manage prescription refills in Pharma Space, including how to refill a prescription, how to set a refill reminder, and how to automate refills.

**Refilling a Prescription**

1. Locate the prescription you want to refill and click **Refill**.
The prescription will appear in the **Ready to refill** section. Click **Remove** if you want to remove the prescription from the **Ready to refill** list.

1. Repeat step 1 for each prescription you want to refill. When you are finished, click **Proceed**.
2. Review the prescriptions you have selected to be refilled. If you want to remove a prescription from the refill list, click the x next to the prescription. Enter any comments to the pharmacist in the space provided. Click Next.
3. Select **Pickup at the pharmacy** if you want to pick up the prescription at the pharmacy, or **Delivery** if you want the prescription delivered to you. If you select **Delivery**, select the best time for delivery, and enter any comments (optional) and a contact number where you can be reached. Click **Confirm**.
4. A confirmation message will appear indicating the refill request has been received. Click **Back to drug list** to return to the main page.
Setting a Refill Reminder
When you configure a prescription for refill reminders, you will automatically receive an email to remind you to refill your prescription on time. You can then choose to renew it online, over the phone, or in person at the pharmacy.

1. Select **Set a reminder** below the prescription you want to set a refill reminder for.
2. In the **Please remind me** section, select when you would like to receive the refill reminder. The **Next expected reminder dates** section will display the next three projected reminder dates based on your selection. Click **Save**.
Automating Refills
To ensure that your prescription drugs will always be ready for you, you can automate the refilling process. When you complete the configurations below, your requests will automatically be sent to the pharmacy on time, until the number of refills or the prescription's validity comes to an end.

1. Select **Automate** below the prescription you want to set automate refills for.
2. In the **Recurrence** section, select the frequency at which the prescription will be automatically sent to the pharmacy. The **Next expected automated refill dates** section will display the next three projected automated refill dates based on your selection. Optionally enter a comment in the **Your comments to the pharmacist** field.
3. In the **Delivery** section, select **Pickup at the pharmacy** if you want to pick up the prescription at the pharmacy, or **Delivery** if you want the prescription delivered to you.

![Image of Delivery section]

4. In the **Consent** section, check the consent message to indicate you agree with the conditions of the automation request. Click **Save**.

![Image of Consent section]
5. The drug will show a **Modify automation** button once it has been automated. Click this button to edit your automation selections.

### Stopping Automation

1. Select **Modify automation** below the prescription you want to stop automation for.
2. Scroll to the bottom of the page and click **Stop automation**.

**Viewing Refill Request History**

1. Select Refill request history from the Other options list.
A list of all past refill requests will appear.

Preferences
1. To change your account preferences, select **Change your preferences** from the **Other options** list.

2. Click the **Edit** button below the section you want to edit. When you are finished, click **Save**.