## Contents

### Reports, Labels, and Hardcopies

1. [39245] DOB, Pharmacist Initials added to Medical History Report ............................................. 1
2. [39246] New Patient Profile Report options .............................................................................. 3
3. [39927] ‘Print child warning on NH label’ setting (Nova Scotia) .................................................. 4
4. [42244] ‘Privacy Label’ to include ‘Refrigerated’ notification ....................................................... 5
5. [42249] Printed Hardcopy and Electronic Hardcopy Report to include ‘Refrigerated’ notification ......................................................................................................................... 5
6. [41380] Missing Delivery Order statuses have been added to the Delivery Order Summary Report ................................................................................................................................................................................................. 7
7. [43922] (British Columbia) ‘Print Best Possible Medication History Worksheet’ re-implemented in the Medication Review Report ................................................................................................. 8
8. [42634] Pharmacist-prescribed prescriptions now print a prescription order (Saskatchewan PIP) ................................................................................................................................................................................................. 9
9. [43542] Options added to the Security Audit Report ....................................................................... 10
10. [40255] ‘Print Vial Label for OTC Rxs’ added to Configuration Settings (Newfoundland and Labrador) ..................................................................................................................................................................................... 11
11. [41020] ‘Allergies/Conditions label’ can now be printed with an Rx inactivation .......................... 12
12. [42238] Enhance ‘Print Privacy Label’ workflow action to include ‘Print for: Once per Work Order’ option ........................................................................................................................................................................ 12
13. [42222] ‘The Indsale Compliance’ report can be found in Reports > Patient > Indsale Report 13
14. [42144] Rx Indication printed on the hardcopy .......................................................................... 14
15. [40637] Label Configuration – Audit/tracking Boxes expanded from 4 to 8 boxes ............... 15
16. [38609] The Lot and Expiry Date on an Rx now takes precedence over the lot and expiry on a drug card when printing on the ‘Dispill’ and ‘Compliance’ reports ................................................. 17

### User Interface

17. [42242] REFRIGERATED indicator added to Packaging screen ................................................ 18
18. [40608] ‘Will the Medication be Discarded?’ prompt reworded ............................................. 18
19. [41845] Dispense Quantity capped at 9,999 (Saskatchewan) ................................................... 19
20. [39646] ‘Print DIS Prescription Order’ in workflow action created ........................................ 19
[41070] New Rx Extension functionality is now available ........................................... 21
[41071] New Rx Adaptation functionality is now available ........................................... 24
[41218] Med Type column header option added to the patient profile ......................... 27
[42164] Renaming ‘Allow Purge’ permission .................................................................. 27
[42251] Scanned Rx Image on ‘Transfer Rx From Another Store’ screen ...................... 29
[42253] Preferred Remaining Qty/Refills menu option added ..................................... 29
[35150] Capture patient signature on Pickup for Narcotic Rxs only ............................ 31
[43275] Quebec Rx Extension ....................................................................................... 32
[43497] Hover Hint over the Generic name to display name brand is now available (Quebec) .......................................................... 33
[43818] User is stopped when they remove the PIP plan from the Rx on a pharmacist prescribe (Saskatchewan) ............................................................... 34
[42241] Indicator for refrigerated products included in Pharmacist Verification screen ...... 34
[42649] Prescription Pre-Determination Implemented (SK, YT, NS, NL) ........................ 35
[40453] Prescriptions can no longer be designated with ‘Unlimited Refills’ unless unit dose information is present (Newfoundland and Labrador) ...................................................... 36
[41665] Information returned by a POS system is available for viewing on the Rx Workflow Detail Screen ......................................................................................... 36
[39489] Allow the creation and use of a temporary local drug card (for Centrally Maintained systems) .......................................................................................... 37
[40057] Prevent users from disabling inventory adjustments for all drugs .................. 38
[40381] ‘Allow Receiving Purchase Orders with no Invoice’ added to Permissions ............ 39
[41847] Thermal Labels: You can now specify an explicit ‘Print Narcotic Drug Pickup Label’ workflow action ....................................................................................... 40
[41667] User now has the ability to manually set the ‘Scanned At POS’ date ............... 41
[43309] Mixture Instruction Sheets can now be scanned and attached to an Rx ........... 44
[40730] ‘Verify Rx Product’ new workflow action created (Loblaw) ............................... 47
[42236 & 42237] ‘Allow Bypassing Verify Data Entry’ and ‘Allow Postponing Clinical Rx Verification’ Workflow action (Loblaw) ............................................................... 48
[38671] Assigning an Rx to new or existing work order .................................................. 51

Miscellaneous ........................................................................................................... 53
[41653] Preset the Special Services Codes (SSC) for ABPHAP professional service Drug Cards .................................................................................................................................................................................. 53

[41220] ‘No Fob – Mark Netcare Down’ option is now available (Alberta)............................................. 54

[43735] A new nurse designation type (RN) is added and the legacy ‘Nurse’ designation now
renamed to ‘Nurse (LPN)’..................................................................................................................... 55

[31322] Use Google Authenticator App to unlock your own user account........................................ 56

[42442] Unlocking of locked subordinate user accounts ........................................................................... 58

[40444] Improvements to FaxRx for failed outbound messages ............................................................. 60

[44272] Default filter changed to ‘Failed’ when failed fax records exist.................................................. 63

[42281] Print Rx barcode sticker and attach multiple stickers to original doctor order – scan
the order to have the image attach to all Rx’s automatically................................................................. 64

[41899] Added the patient Gender option ‘Undifferentiated’ and ‘Unknown’........................................... 66

[42547] AutoStar AR: Honor the plan’s deductible setting to allow passing on copay to patient
or next AutoStar AR plan....................................................................................................................... 66

[43281] Quebec – Added RAMQ Drug Exceptions Codes and Prompting............................................... 67

[44084] The ‘Bill-as-pack’ setting for an SKPIP entry under a drug’s Plan tab is now honored
when creating a local Rx from a Network order ...................................................................................... 68

[44541] Gender type change on report parameters .................................................................................... 69

[42043] Kroll Connect Enhancement ........................................................................................................... 69
Kroll Version 10 Service Pack 10 Release Notes

This document is a compilation of changes and enhancements in Kroll Version 10 Service Pack 10. It is intended to keep users abreast of changes to the software, and to help users implement and adapt to those changes.

Reports, Labels, and Hardcopies

[39245] DOB, Pharmacist Initials added to Medical History Report

Feature: ‘Print Patient DOB’ and ‘Print Pharmacist Initials’ options have been added to the Options tab in the Medical History Report form.

Impact: When enabled, the patient’s date of birth and the pharmacist’s user initials will print on the Medical History Report.
Notes: These settings are disabled by default.
[39246] New Patient Profile Report options

Feature: ‘Print allergies and conditions’ and ‘Show Pharmacist initials’ options have been added to the Options tab in the Patient Profile Report form.

Impact: When enabled, the allergies and conditions listed in the patient card and the pharmacist’s user initials will print on the Medical History Report.

Notes: These settings are disabled by default.
‘Print child warning on NH label’ setting (Nova Scotia)

Feature: A ‘Print child warning on NH label’ option has been added to the Store Level Configuration Parameters > Labels > 6 - NH screen.

Impact: When enabled, a ‘Keep Out Of Reach Of Children’ warning will print on the NH vial label.

Notes: This setting is disabled by default.
[42244] ‘Privacy Label’ to include ‘Refrigerated’ notification

Feature: A refrigerated product indicator image has been added to the privacy label.

A ‘Print refrigerated product indicator’ configuration setting has been added to the Store Level Configuration Parameters > Labels > 5- Other Labels – Delivery/Privacy screen to support this functionality.

Impact: When enabled, for the drugs that have their Refrigerated option checked, a refrigerated product indicator image appears in the top right corner of the privacy label.

[42249] Printed Hardcopy and Electronic Hardcopy Report to include ‘Refrigerated’ notification

Feature: A refrigerated product indicator image has been added to the Hardcopy and Electronic Hardcopy Report.

A ‘Print refrigerated product indicator’ configuration setting has been added to the Store Level Configuration Parameters > Labels > 3- Hardcopy screen to support this functionality.
*Impact:* When enabled, for the drugs that need to be refrigerated, a refrigerated product indicator image appears beside the drug name in the top right corner of the hardcopy label.
[41380] Missing Delivery Order statuses have been added to the Delivery Order Summary Report

**Feature:** ‘Received’ and ‘Finalized’ Delivery Order Statuses have been added to the Delivery Order Summary Report.

**Before:**

**After:**

**Impact:** Received and Finalized orders can now be printed.
[43922] (British Columbia) ‘Print Best Possible Medication History Worksheet’ re-implemented in the Medication Review Report

Feature: The option to ‘Print the Best Possible Medication History Worksheet’ is now re-implemented in BC Medication Reviews.

Impact: When the Medication Review Report is generated, the BPMH Worksheet also generates.
[42634] Pharmacist-prescribed prescriptions now print a prescription order (Saskatchewan PIP)

Feature: A prescription order is now printed for pharmacist prescribed Rxs in order to meet the conformance printing requirements for Saskatchewan.
Impact: Ensures electronic prescriptions sent to PIP are in conformance with the printing requirements for Saskatchewan.

[43542] Options added to the Security Audit Report

Feature: The ‘Print access account using the authenticator app’ and ‘Print mark provincial network down’ have been added to Reports > Other > Security Audit Report > Options tab.
Impact: This report will log any time a user account is reset using the Authenticator app or when a user marks the provincial network down.

[40255] ‘Print Vial Label for OTC Rxs’ added to Configuration Settings (Newfoundland and Labrador)

Feature: ‘Print vial labels for Touch OTC Rxs’ option has been added to the Store Level Configuration Parameters > Labels > 2 – Vial.

Impact: Meets Newfoundland and Labrador’s provincial requirement to include a label on every schedule 2 OTC sale. When the new configuration option is active, a vial label will be generated for every OTC item added to the patient’s profile using the Touch Pickup feature “Add OTC to Profile”.

[41020] ‘Allergies/Conditions label’ can now be printed with an Rx inactivation

Feature: The Allergies/Conditions label which can also include NH information can now be made available when inactivating an Rx. This option can be accessed in File > Configuration > Store > Labels > Other labels: ‘Print Allergies/Conditions label when inactivating/reactivating’.

[42238] Enhance ‘Print Privacy Label’ workflow action to include ‘Print for: Once per Work Order’ option

Feature: Added Print For: ‘Once per Work Order’ and ‘Once per Work Order per patient’ option for the ‘Print Privacy Label’ workflow action.
Impact: Allows users to print a privacy label once per Work Order instead of for every Rx.

[42222] ‘The Indsale Compliance’ report can be found in Reports > Patient > Indsale Report

Feature: The ‘Indsale Report’ can be found in Reports > Patient > Indsale Report.
[42144] Rx Indication printed on the hardcopy

Feature: ‘Print indications on hardcopy’ option is now available in File > Configuration > Store > Labels > 3-Hardcopy.

When the option is enabled, the indications entered on the Rx’s Indication tab will print on the Hardcopy.

Notes: If the Label Stock is not supported, the option will be greyed out and the indications will not print on the Hardcopy.
[40637] Label Configuration – Audit/tracking Boxes expanded from 4 to 8 boxes

Feature: The Audit/Tracking label boxes have been expanded to include up to eight (8) boxes. This option is found in File > Configuration > Store > Labels > 5 – Other Labels.

If not already in use, to enable this feature, go to File > Configuration > Store > 3- Hardcopy and under ‘Print counseling on ’select the New Rxs’ check box.
Any box that is not blank will print on the designated label as defined in the Audit/Tracking position field.
[38609] The Lot and Expiry Date on an Rx now takes precedence over the lot and expiry on a drug card when printing on the ‘Dispill’ and ‘Compliance’ reports.

Feature: When an Rx contains a lot and expiry date as does the drug card being used for the Rx, the lot and expiry recorded on the Rx will take precedence and be printed on the ‘Dispill and Compliance reports’.

Drug card:

Packaging Screen:

Dispill report:
User Interface

[42242] REFRIGERATED indicator added to Packaging screen

**Feature:** A REFRIGERATED indicator has been added to the **Packaging** screen.

![Packaging Screen with Refrigerated Indicator]

**Impact:** For the drugs that have their Refrigerated option checked, this informs users that the product must be kept refrigerated.

[40608] ‘Will the Medication be Discarded?’ prompt reworded

**Feature:** The options in the ‘**Will the Medication be Discarded?**’ prompt have been changed from ‘Yes, medication will be discarded’ and ‘No, this patient will be using it, or it has not left the store’ to ‘Yes’ and ‘No’.

Before:

![Before Prompt]

After:
Impact: Provides clearer and more concise instruction to the user.

[41845] Dispense Quantity capped at 9,999 (Saskatchewan)

Feature: An error message now appears when users attempt to fill an Rx with a dispensed quantity greater than 9,999.

Impact: Restricts the dispensed quantity to four digits.

[39646] ‘Print DIS Prescription Order’ in workflow action created

Feature: A ‘Print DIS Prescription Order’ workflow action has been added to the available list of workflow actions.
Impact: Workflow stores can now add the ‘Print DIS Prescription Order’ workflow action to their configuration either by KCM or with Kroll assistance.

Notes: If the Workflow includes ‘Print Label Set’, the ‘DIS Prescription Order’ should be disabled in the ‘Configure Excluded Labels’ of that workflow action to prevent it from printing twice.
[41070] New Rx Extension functionality is now available

Feature: A new Rx Extension function is now available.

1. Highlight the Rx(s) that needs to be extended.

2. Click Extra Functions and then chose the option Extend Rx by Pharmacists.
3. Extend Rx(s) window will open confirming the eligibility status of the selected Rxs. If any Rx(s) can't be extended, the reason will appear under the Status column. Click **Extend Eligible Rxs** to proceed.

4. The Rxs will be shown on the Rx Extension screen. If necessary, adjust any of the values shown.
Accessing the Rx Extension in the **Patient Profile > Professional Services:**

**Impact:** This will provide the pharmacist with a more streamlined approach for tracking, commenting and claiming fees for Rx extensions (where applicable).
[41071] New Rx Adaptation functionality is now available

Feature: A new Rx Adaptation function is now available. This can be accessed from both the F12 screen and from the Patient. Not available in NU, NT and YT.

- Rx Adaptation from the F12 screen:
  - Bring up an existing Rx or enter a new Rx using the original prescription information including the original prescriber.
  - Click on the Adapt Rx button found on the side bar.

Rx Adaptation from the patient profile F12 screen:

- Select a single Rx and from the Extra Functions menu, choose Adapt Rx by Pharmacist
  - Note: Only one Rx can be adapted at a time. If more than one Rx has been selected on the Profile, this menu option will not be available.
The Rx Adaptation form will appear.

- Indicate a reason for the adaptation and then make the necessary changes. Ensure you select yourself as the new doctor.
- When completed, click on the Finalize Adaptation button.
- Rx Adaptation can also be accessed by clicking the **Professional Services** button on the **Patient Card**:

![Professional Services screenshot]

**Impact:** This will provide pharmacists with a more streamlined approach for tracking, commenting and claiming the fees for Rx Adaptations (where applicable).
[41218] Med Type column header option added to the patient profile

Feature: ‘Med type’ column header option has been added to the patient profile.

Impact: This column will note the Med Type assigned to the Rx in the NH Rx Information screen.

[42164] Renaming ‘Allow Purge’ permission

Feature:

1. Renamed ‘Purge Data’ permission to ‘Allow Database maintenance’ on the edit User Permission form. This permission now controls the entire Database Maintenance menu.
When user does not have permission "Allow Database Maintenance" is not available.

When user has permission.
[42251] Scanned Rx Image on ‘Transfer Rx From Another Store’ screen

Feature: A scanned ‘Rx image’ appears on the ‘Transfer Rx from other store’ screen.

Impact: If a script image was previously scanned in for this Rx at Drop-off, it will be shown here to assist a user in entering the transfer information.

[42253] Preferred Remaining Qty/Refills menu option added

Feature: A new menu item ‘Label Preference’ has been added to the Patient menu on the Patient card. This feature allows users to determine the type of ‘Remaining Qty’ they would like to see on the Vial labels, Wallet Cards and Receipts. The ‘Remaining Qty Type’ has been classified as:

- Default
- Remaining Qty
- Refills
Impact:

1. When the user selects Remaining Qty Type as ‘Remaining Qty’, the remaining quantity will be displayed as shown below:
   - On Vial label, the remaining quantity will be displayed as ‘Remain:XX’
   - On Wallet card, the remaining quantity will be displayed as ‘Rem:XX’
   - On Receipts, the remaining quantity will be displayed as ‘Remain: XX’
2. When the user selects Remaining Qty Type as ‘Refills’, the remaining quantity will be displayed as shown below:

- On Vial label, the remaining quantity will be displayed as ‘Refills:XX’

- On Wallet card, the remaining quantity will be displayed as ‘Rep:XX’

- On Receipts, the remaining quantity will be displayed as ‘Refills: XX’

Notes: The Default setting tells the system to honor the Configuration > Store > Labels > Vial ‘Print qty remaining instead of refills’ setting.

[35150] Capture patient signature on Pickup for Narcotic Rxs only

Feature: Added ‘Only for narcotic monitoring drugs’ and ‘Only for drug schedules’ configuration settings to the File > Configuration > Store > Rx > 6 - Workflow > Prescription Pickup.
When the options ‘Enabled electronic signature at pickup’ and the checkbox ‘Only for narcotic monitoring drugs’ are enabled, patient signatures are captured at Pickup only for Narcotic Monitoring Rxs.

When the options ‘Enabled electronic signature at pickup’ and the checkbox ‘Only for drug schedules’ are enabled with at least one or more drug schedule specified, patient signatures are captured at Pickup only for those Rxs matching the specified drug schedule.

When the options ‘Enabled electronic signature at pickup’ and the checkbox ‘Only for drug schedules’ are enabled with the drug schedule field being empty, patient signatures are captured at Pickup for all drugs.

**Impact:** Users have the option to capture patient signatures at Pickup for only narcotic drugs or specific drug schedules.

---

**[43275] Quebec Rx Extension**

**Feature:** Added criteria selection check boxes to the **Extend Rxs** form.

When one or more prescriptions are tagged and the user selects **Extend by Pharmacist** from the Extra Function menu, the Extend Rxs form appears.
Checking all the options will then enable the **Extend Eligible Rxs** button. Select the **Extend Eligible Rxs** button to display the **Rx Extension** form.

**Impact:** Users are able to include information on active prescriptions assigned to the patient.

**Notes:** All options in the Extend Rx form need to be selected in order for the user to be able to proceed to the Rx Extension form where further detail can be provided on the Rx.

**[43497] Hover Hint over the Generic name to display name brand is now available (Quebec)**

**Feature:** A Hover hint is now displayed with the brand name shown when hovering over the Generic name field in the (Network) Medication Order Detail screen.
Impact: When user places cursor over the Generic name, the brand name appears.

[43818] User is stopped when they remove the PIP plan from the Rx on a pharmacist prescribe (Saskatchewan)

Feature: Saskatchewan pharmacist Prescribe Rxs must send to PIP.
Impact: Users will be stopped if they remove the PIP plan from the Rx.

[42241] Indicator for refrigerated products included in Pharmacist Verification screen

Feature: A refrigerated indicator has been added to the Pharmacist Verification screen for drugs and mixtures that need to be refrigerated.

The Pharmacist (Clinical) Verification screen, when a drug or a mixture needs to be refrigerated:
Impact: This indicator appears for any drug mixture that has their Refrigerated option enabled.

[42649] Prescription Pre-Determination Implemented (SK, YT, NS, NL)

Feature: A “what if” feature can be used to validate a prescription without creating a prescription order or creating a permanent record on the EHR. The pre-determination process is accomplished separately from an actual order creation process.

When entering a new Rx, from the Network menu, select Rx Order Pre-Determination. If any issues are detected, they will be shown in the Pre-Determination Response form.

No management needs to be performed. Press OK to return to the Fill screen. If you decide to proceed with the Rx, simply press F12 to complete it.
Impact: Ensures prescriptions are valid and returns any potential management issues without formally creating a prescription order or creating a permanent record on the EHR.

**[40453] Prescriptions can no longer be designated with ‘Unlimited Refills’ unless unit dose information is present (Newfoundland and Labrador)**

Feature: Altered the way unlimited refills work with NLDIS.

- An Rx cannot be recorded with unlimited refills if it is being sent to DIS and doesn’t have unit dose information. A user must either specify an explicit number of refills or enable unit dose and enter the individual dose amounts.

- Rxs that have unlimited refills and unit dose information will now have their DIS authorization/total values (quantity/days) calculated based on the daily dose amount multiplied by the number of days to the unlimited refill expiry date.

Impact: The ‘Unlimited Refills’ option can now only be used when unit dosing is also specified.

**[41665] Information returned by a POS system is available for viewing on the Rx Workflow Detail Screen**

Feature: For those POS systems that support it, information returned by the POS terminal can be viewed on the ‘Rx Workflow Detail’ screen in a hint when a user hovers over the ‘Scanned at POS On’ date.
Impact: Allows a user to display information returned from a POS terminal. For example, the lane number and logged in user of the terminal that scanned the prescription.

[39489] Allow the creation and use of a temporary local drug card (for Centrally Maintained systems)

Feature: Added in File > Configuration > Store > Drug the option to ‘Prevent the use of local drug cards, beginning _____ if the drug creation date is greater than ___ days old’.
Impact: Users now have the ability to create a local drug card for emergency use without having to rely on the head office to immediately create/push to a store.

Notes:
The use of the local drug card is prevented if:

- The Store Configuration option ‘Prevent filling Rxs for local drug cards created after’ is enabled.
- If the drug is a non-CM, non ‘Fee For Service’ type, and the ‘Current Workflow’ is forward.
- The drug is created after the effective start date.
- When filling, if the drug creation date is more than the specified days in the Configuration Option ‘If drug creation date is more than ___ days ago’.
- The error message ‘Cannot reuse this local drug’ will display in the Rx Screen if the above conditions are met.

[40057] Prevent users from disabling inventory adjustments for all drugs

Feature: A ‘Force Inventory adjustment on all drugs’ option has been added to the Store Level Configuration Parameters > Order screen.
When the ‘Force Inventory adjustment on all drugs’ is enabled, the ‘No Inventory Adjustment’ field on the Drug Card under the Ordering tab appears read-only.

Impact: This forces the option ‘No Inventory Adjustment’ to be in a Read-Only state. Whether the option was enabled/disabled will continue to be honoured. For any centrally maintained drug cards, whatever is set in KCM will be honoured.

[40381] ‘Allow Receiving Purchase Orders with no Invoice’ added to Permissions

Feature: ‘Allow Receiving Purchase Orders with no Invoice’ option has been added to File > Configuration > Permissions.

The ‘User Information’ report is also updated with the new ‘Allow Receiving Purchase Orders with no Invoice’ permission.
Impact: This permission will allow or deny users to receive Purchase Orders manually.

**[41847] Thermal Labels: You can now specify an explicit ‘Print Narcotic Drug Pickup Label’ workflow action**

Feature: The ‘Print Narcotic Drug Pickup Label’ workflow action is now available so that it is no longer necessary to include the Print Label Set workflow action solely for the purpose of printing this single narcotic drug pickup label when using thermal labels.

- From the Workflow action screen, select the ‘Print Controlled (Partial Fill) Pickup Label’ from the Workflow action drop down menu.
- Any time a partial fill narcotic is filled (and/or a fully authorized fill in Nova Scotia), a Narcotic Drug Pickup label will print at the position in the queue where the workflow action was placed.

[41667] User now has the ability to manually set the ‘Scanned At POS’ date

**Feature:** A user can now manually set the ‘Scanned at POS date’ for an Rx.

An ‘**Allow to Manually Mark as Scanned at POS**’ configuration setting has been added to the **Store Level Configuration Parameters > Rx > 6 – Workflow** screen to support this functionality.
In conjunction with the above, a new user-permission has been added and must also be enabled for any user groups that will be allowed to access this function.
Impact:

If the interface to the POS system is down or if an Rx leaves the pharmacy without being scanned at the POS terminal, a user in a role that has this permission enabled can manually mark the Rx as scanned.

Modify the Rx and select the View Workflow Detail screen. Any Rxs that have not already been scanned will show a green checkmark.

Click on that checkmark to set the scanned date to ‘now’. The ‘Additional Info’ field will show the manual adjustment and the user’s initials.

Notes:

After an Rx has been manually marked as scanned, it will no longer be reported on the Will Call Bin Report when the ‘Show only items picked up in Kroll but not scanned at POS’ option is enabled.

Once an Rx is manually marked as scanned, a red ‘X’ will appear. Clicking on this ‘X’ will undo the manual scanned option.

This function will not be available for any Rxs that have already been scanned by the POS system.
Mixture Instruction Sheets can now be scanned and attached to an Rx

**Feature:** A 2D Barcode is now printed on the bottom of the Mixture instructions sheet.

![Barcode Image]

**Impact:** This new feature will allow the document to be scanned in and automatically attached to the corresponding Rx.

**Note:** The 2D barcode is only printed when the mixture instructions are printed for an Rx, not when the instructions are printed directly from a mixture card.

**[42239] LCL – Enhance pickup configuration to include ‘Force Confirmation scanning of workorders’**

**Feature:** The option of scanning only one work order barcode is created in the following ways:

- Added the option of creating an 'Other' barcode type with the ‘Work Order Number’ in the Privacy label position.
- Added a new configuration option ‘Force confirmation scanning of work order’. This option is used in the pickup confirmation screens.

- In the Pickup confirmation screen, added the possibility of scanning the work order number from the privacy label.
• In the touch pickup confirmation screen, added the possibility of scanning the work order number from the privacy label.

**Impact:** Allows confirmation of pickup for all Rx's in the work order by scanning only one work order barcode that prints on the privacy label.

[40730] ‘Verify Rx Product’ new workflow action created (Loblaw)

**Feature:** A new ‘Verify Rx Product’ workflow action and related screen have been created. An indicator for Refrigerated products is also included. In order to have the Verify Rx Product screen display, the new Verify Rx Product workflow action will need to be added to the pharmacy’s workflow configuration either via KCM or Kroll assistance.
[42236 & 42237] ‘Allow Bypassing Verify Data Entry’ and ‘Allow Postponing Clinical Rx Verification’ Workflow action (Loblaw)

Feature: ‘Allow Bypassing Verify Data Entry’ and ‘Allow Postponing Clinical Rx Verification’ options have been added to File > Configuration > Store > Rx > Workflow under the new section ‘Temporary Workflow Action Behaviours’.
When either of the options above have been enabled, the option ‘Allow Bypass or Postpone Verification Workflow Actions’ is available in File > Configuration > Permissions. Enable the option and click OK.

‘Bypass Data Entry Verification’ and ‘Postpone Pharmacist Verification’ options have been added to File > Configuration > Workflow.
When a registered technician is not currently available, a (pharmacist) user with the necessary permission can enable the new Bypass Data Entry Verification feature. When the Data Entry, Data Verification and Package Rx Queues are enabled and a pharmacist fills an Rx, it will bypass the Data Entry Verification workflow queue, proceeding directly to the Package Rx queue.

In the Rx Workflow Detail form, the Data Verification action status is **Completed (N/A)** and the comment is **Action is not performed** (Action Bypassed).

When a pharmacist is temporarily unavailable, a user with the necessary permission can enable the new Postpone Pharmacist Verification feature. When all queues are enabled, this will cause
the Rx to skip over the Pharmacist Verification queue, continuing through to the Package Rx queue. The Pharmacist Verification step can be completed later.

[38671] Assigning an Rx to new or existing work order

Feature: The user can now assign the Rx to a new or existing work order.

A new configurable option ‘Prompt to use existing work orders when added Rxs ToDo’ has been added to (File > Configuration > Store > Y – ToDo)
When the default prescription entry mode = Drop-off, and the configuration option ‘Show Review page on Drop Off screen’ is enabled, then the Sel button in the Drop-Off screen is enabled allowing the user to choose if the Rx can be added to the New Work Order Or Existing Work Order.

When the user attempts to add an Rx to the To Do list, the form ‘Please Enter a Due Date and Deliver Route’ screen will appear.
Note: By default the Work orders are set to New in Drop-Off and from the Patient Card. If there is an existing work orders in both at the Drop Off and Patient Card, then the Existing Work order button will be enabled.

Impact: Allows users to assign Rxs to New or Existing Work Orders in both the Patient Card and at Drop Off. Allow

**Miscellaneous**

[41653] Preset the Special Services Codes (SSC) for ABPHAP professional service Drug Cards

Feature: The user can now add one or more applicable Special Services Codes (SSC) to Drug Cards > Plans Tab for the ABPHAP plan.
Impact: When filling an Rx for a professional service, the user will no longer have to manually enter a SSC code. If the drug card has a single SSC code assigned, this code will automatically be used for the Rx. If the drug card has multiple SSC codes assigned, the user will be prompted to select the appropriate code for this specific Rx.

[41220] ‘No Fob – Mark Netcare Down’ option is now available (Alberta)

Feature: A Netcare user now has the option ‘No fob – Mark Netcare Down’ in the RSA login form when they have misplaced or do not have a fob.
When the ‘No fob – Mark Netcare Down’ button is clicked, the warning below appears.

![Warning Image]

**Impact:** Users can now fill Rxs in the event that no FOB is available.

**Note:** This marks the Netcare network as down for all users, even if other users have already fobbed in. This feature should only be used when there are no other users present with available fobs.

Should the user’s fob be located or another user with a valid fob is now available, they can bring the network back up by selecting the SecurID Login from the Network menu and re-enter their credentials.

**[43735] A new nurse designation type (RN) is added and the legacy ‘Nurse’ designation now renamed to ‘Nurse (LPN)’**

**Feature:** Added a new ‘Nurse (RN)’ Doctor Designation type and renamed the existing ‘Nurse’ designation to ‘Nurse (LPN)’.
Impact: The new Nurse (RN) designation has been added in order to differentiate it from the Nurse (LPN). The (LPN) doctor designation type represents a Licensed Practical Nurse and is required in Quebec to differentiate a Registered Nurse or a Nurse Practitioner from an LPN.

[31322] Use Google Authenticator App to unlock your own user account

Features: Using the free Google Authenticator app, you can now unlock your own Kroll user account without having to ask a manager or contact a helpdesk agent.

- An ‘Allow Password Recovery with App’ configuration setting has been added to the File > Configuration > Store > Security screen and must first be enabled.
- Each user must then enable this recovery option for their Kroll login. From the File > Users menu, select ‘Enable Password Recovery with App’. Login with your Kroll user initials and password. The Register Google Authenticator screen will appear.
• On your phone, if you do not already have the app, download and install it. (Android: Google play, iPhone: App Store). If you have just installed the app, tap the Begin Setup button or if you already had the app installed, tap the ‘+’ icon to add another application. Press ‘Scan Barcode’.
• Hold your phone’s camera up to the screen showing the barcode to have the Kroll application registered and then enter the 6-digit code shown on your phone into the Authenticator Code field and click on the Verify button. Your Kroll login account at this pharmacy is now registered.
• If at a later time you exhaust your Kroll login attempts, you will be prompted with the following:

![Select an Option](image1)

- Select the ‘Use Authenticator App’ option.
- Launch the Google Authenticator App on your phone.

![Authenticator](image2)

- Enter the 6-digit code displayed into the Kroll Google Authenticator Validation form.
Note: If you have registered your login at multiple pharmacy sites, ensure you are using the code shown for your current location.

- You will be prompted for a new password for Kroll use. Enter your password and confirm it by entering it a second time in the Verify field then press OK. Your Kroll account is now unlocked.
- At any time, an individual user can disable this feature. From the File > Users menu, select ‘Disable Password Recovery With App’.

Note: If you work at another Kroll pharmacy location, you will need to repeat all of these initial registration steps at that other location. Your registration from one location cannot be used for another. Each location will be shown separately in your Google Authenticator app with the pharmacy name and your initials used there.

[42442]Unlocking of locked subordinate user accounts

Feature: Locked user accounts can now be unlocked by another account, if the unlocking user is attached to a user group that has either ‘Change User’ or ‘Allow unlocking user account of a lower privilege level’ enabled in the Edit Permission Screen. When only the ‘Allow unlocking user account of a lower privilege level’ is enabled, the user group that the unlocking user is a member must be of a higher level than the user that was locked out.

When a user is locked out of their account, a message appears stating ‘Your account is locked out’.

If the user selects the Get a Manager or Call Help Desk option, the unlocking login screen will appear where an eligible (superior) user can unlock the locked out (subordinate) user.
Once the superior user has entered their login credentials and clicked OK, a prompt will appear asking ‘Are you sure you want to unlock user account for [User Name] and change password?’

If the user selects Yes, a Change Password form will appear. The subordinate can now enter a new password in the New Password and Verify New Password fields and click OK.

The Kroll Start screen will appear and the subordinate user can resume their work.

**Impact:** Allows users to unlock other user’s accounts, eliminating the need to contact the Help Desk.

**Notes:** A ‘Print unlocked user account and authorized password change’ option has been added to the Security Audit Report > Options form.
When this option is enabled, unlocked user account information will print in the Security Audit Report.

[40444] Improvements to FaxRx for failed outbound messages

Feature: To improve FaxRx for failed outbound messages, several features have been added.
- Added a **Failed** filter in the **Show** option, on the outbound fax screen.

- When there are one more failed faxes, a red icon indicating the number of failed faxes will now appear on the Outbound Fax tile.
- Faxes that appear in the **Failed** filter can be right-clicked and one of three options can be selected: **Delete**, **Resend**, and **Ignore- Do not resend**.

![Image of fax interface]

**Note:** Selecting **Resend**, will create a new entry in the Pending queue and will move the original entry into the **Completed** filter with a status message of **Failed – Resent**. Selecting **Ignore – Do not resend**, will move this item to the **Completed** filter. The status message will show **Failed – Ignore**.

- To automatically ignore outdated failed faxes, an ‘**Ignore failed outbound fax attempts after [x] days**’ option has been added to **File > Configuration > Interfaces**.

![Image of configuration settings]

**Note:** If the number of days is empty, the system will default to 30 days before a failed fax is ignored. Otherwise, set this value to 2 or more (failed faxes less than 2 days old will not be ignored).

**Impact:** Provides visual notification and a separate queue for failed faxes thus allowing a user to better manage failed faxes.
[44272] Default filter changed to ‘Failed’ when failed fax records exist

Feature: When there are one or more failed faxes as noted by a red icon appearing in the Outbound fax tile, clicking on that tile will default the ‘Show’ filter to the ‘Failed’ entries. When there are no failed entries, this filter defaults to the most recently selected filter.

Impact: Encourages a user to review and resolve any failed faxes prior to performing any additional fax functions.
[42281] Print Rx barcode sticker and attach multiple stickers to original doctor order – scan the order to have the image attach to all Rx’s automatically

**Feature:** Added a new configuration option ‘Print script image bar code warning label’ to: File > Configuration > Store > Labels > Bar Codes. With this enabled, the lowest priority auxiliary warning label is replaced with a barcode representing the Rx number.

**Impact:** You can now stick one or more of these labels on the original prescriber’s order and then when scanning the original order via the Printed Document Scan/Import Feature from the Utilities menu, the document will automatically reconcile, attaching itself as a script image to the Rx.
[41899] Added the patient Gender option ‘Undifferentiated’ and ‘Unknown’

Feature: Enhanced the patient card to allow gender to be specified as ‘Unknown’ or ‘Undifferentiated’.
- ‘Unknown’ is intended to be used when the patient’s gender is not known.
- ‘Undifferentiated’ is intended to be used when the patient’s gender cannot be uniquely defined as ‘male’ or ‘female’.

Impact: Gender enhancement created to accommodate provincial EHealth requirements.

[42547] AutoStar AR: Honor the plan’s deductible setting to allow passing on copay to patient or next AutoStar AR plan

Feature: For any ‘AutoStar AR’- designated plans, the deductible value is now honored in order to pass on any remaining amounts to the patient or the next plan. The next plan can now be another AutoStar AR plan.
Impact: Users are able to pass on the remaining amount not covered by the first AutoStar AR plan to the second AutoStar AR plan, or for the patient to cover.

[43281] Quebec – Added RAMQ Drug Exceptions Codes and Prompting

Feature: RAMQ drug exception codes are now added by the Quebec formulary load. When filling an Rx for a patient with the RAMQ plan and for a drug that has one or more exception codes, the system will now prompt you to apply a code to this Rx.

Selecting the ‘Bill to RAMQ with a Reason Code’ will display the list of available codes. Select the appropriate code and press OK.

The selected exception code will be shown beside the RAMQ plan under the Plans tab of the Fill screen.

The list of reason codes for a drug can be viewed at any time for the drug screen. When a drug has a reason code assigned to it, a ‘View Reason Codes’ button will appear on the drug card.
Clicking on this button will display screen similar to that shown on the Fill screen.

Selecting the ‘Print’ button will print a list of these exception codes and their full descriptions for this specific drug.

**Impact:** The user no longer has to look up and manually add the exception code to an Rx.

[44084] **The ‘Bill-as-pack’ setting for an SKPIP entry under a drug’s Plan tab is now honored when creating a local Rx from a Network order**

**Feature:** Added pack-type unit of measure as the default for the ‘DIS’ units of measure, when the corresponding drug card was configured to ‘bill-as-pack for DIS’.

**Impact:** The DIS units of measure correctly defaults to the pack-type unit of measure instead of defaulting to the measures used on the ‘Network Order’, when the corresponding drug card was configured to ‘bill-as-pack for DIS’.

For example, if the medication was prescribed as 45 grams but intended to dispense as 1 tube through bill-as-pack, the dispense quantity for DIS will now correctly be 45 grams rather than 1 gram.
[44541] Gender type change on report parameters

Feature: The gender type on some report parameters has been changed to ‘Any’ instead of ‘Either’ to address the, new gender type ‘Undifferentiated’.

Impact: Changing gender type from “Either” to “Any” in the report parameters affects the following reports:
- Create Notifications Forms
- Patient Listing Report
- Patient Mailing List Report

[42043] Kroll Connect Enhancement

Feature: Kroll Connect has received an upgrade to improve performance and stability. This includes a newer version of the ‘Net Extender VPN’, ‘refresh of GUI’, and various other back-end updates.

Before:

After: