Patient and Physician Letters

January 2020
# Table of Contents

**Patient and Physician Letters** ....................................................................................................................... 2  
Patient Letters ...................................................................................................................................................... 2  
  Manually Generating a Patient Letter ............................................................................................................... 2  
Generating a Patient Letter during Prescription Filling .................................................................................. 4  
Sample Patient Letter ....................................................................................................................................... 5  
Physician Letters .................................................................................................................................................. 6  
  Configuring 'No MedReview Letters' ............................................................................................................ 6  
Generating a Physician Letter .......................................................................................................................... 7  
Generating a Physician Letter for a Completed Medication Review .......................................................... 12  
Sample Physician Letter .................................................................................................................................. 13  
Viewing Physician Letter History ..................................................................................................................... 14  
Configuration ....................................................................................................................................................... 16  
  Enabling Letter Prompting ............................................................................................................................. 16  
  Editing Patient Letter Templates .................................................................................................................... 17
Patient and Physician Letters

Patient and physician letters are used to inform patients that they qualify for a medication review session, and to inform physicians that one of their patients has undergone a medication review session. See the medication review user guide on our website for information about conducting medication reviews in Kroll.

This user guide explains how to configure your system for patient and physician letter prompting, how to edit a letter template, and how to generate patient and physician letters.

Patient Letters

Patient letters can be generated manually from the patient profile or automatically during workflow. This section explains how to generate a patient letter both manually and automatically during prescription filling.

Manually Generating a Patient Letter

1. Call up the patient profile and select All Rxs from the right navigation pane.
2. Select **Medication Review/Dialogs** from the right navigation pane.

3. Select **N - New Review/Dialog**.

4. Select the appropriate review type from the **Type** menu and click **Save for later**.
5. A prompt will appear asking if you would like to print a “Dear Patient” letter for the selected review type. Answer Yes.

![Patient Letter Prompt](image)

The patient letter will generate.

### Generating a Patient Letter during Prescription Filling

**NOTE:** In order to use patient letter functionality during prescription filling, the ‘Prompt for Medication Review Patient Letter’ and ‘Print Medication Review Patient Letter’ workflow actions to be inserted in the appropriate workflows. Please contact Kroll Support at 1-800-263-5876 so one of our agents can configure your system for patient letters.

1. Call up the **F12 - New Rx** screen and complete the patient, drug, prescriber, and dispensing fields. Click **F12 - Fill Now**.

2. If the patient qualifies for a medication review, you will be prompted to add the patient to the medication review queue. If the patient agrees to the medication review, select **Add to Med Review Queue**.

![Select an Option](image)
3. A prompt will appear asking if you want to print a “Dear Patient” letter. Answer Yes.

The patient letter will generate.

Sample Patient Letter

Date: 2014-Dec-15

Dear Jane Doe,

Upon review of your medication profile, it has been determined that you currently qualify for an Annual Review with one of our pharmacists.

During this private meeting, we will:

- Ensure that you completely understand your medication, what they are for and how to take them correctly.
- Update our records to reflect any changes made to your medications.
- Review any over-the-counter and/or herbal medications or prescriptions from other pharmacies that you are taking and ensure that they are added to your profile in our computer system.

The review will take approximately 30 minutes and cover issues such as side effects you may be experiencing and how to manage them, drug interactions, and the need for compliance packaging. You will receive a complete and accurate medication list that may be taken to your physician or other health care provider.

Please speak to any of our pharmacy team today to schedule your review.

Your pharmacist: Kroll
Physician Letters

This section explains how to generate physician letters. Note that physicians must have a fax number listed in their doctor profile in order to receive physician letters.

Configuring ‘No MedReview Letters’

Physicians are automatically configured to receive physician letters; however, if a physician does not want to receive physician letters, he or she can be unenrolled from the service.

1. Call up the F7 - Doctor profile for the selected physician.

2. Place a checkmark next to No MedReview Letter.
Generating a Physician Letter

1. Conduct a medication review session with the patient. When you are finished, click **Finalize Review**.

2. If you have physician letter prompting enabled, a doctor letter selection screen will appear.
   - If you do not have physician letter prompting enabled and you want to send a physician letter, click **Select Doctors for Letter** from the right navigation pane of the medication review screen.
3. The **Medication Review Doctor Letter** selection screen will appear. This screen lists the doctors who prescribed the Rx's selected for the medication review.

![Medication Review Doctor Letter selection screen](image)

a) Place a checkmark next to the doctor(s) you want the letter sent to. To add a doctor to the list, click **Ins** and perform a doctor search. The doctor will be added to the **Medication Review Doctor Letter** selection screen.

![Medication Review Doctor Letter selection screen](image)
b) Doctors that appear in grey text are not eligible to receive physician letters. This could be because ‘No MedReview Letter’ is enabled in the doctor profile or because there is no fax number listed in the doctor profile. Place the cursor over the doctor’s name to see the reason why the doctor cannot be selected.

c) Select the appropriate medication management issues option. If you select ‘Proposed solutions…’, enter a summary of the proposed solutions to the medication management issues in the text box below.

4. Click OK.

Check **Print store logo** if you want your pharmacy’s logo to print on the letter and **Print cover page** if you would like the letter to include a cover page; a **Cover Page Comments** tab will appear when this option is selected.
Enter any comments you want to appear on the cover page in the Cover Page Comments tab.

Click Preview to preview the letter or Print to print it.
1. Complete the review process as per usual procedures. Once complete, the physician letter will appear in the Outbound Fax screen.

Generating a Physician Letter for a Completed Medication Review

1. Call up the patient profile and select All Rxs from the right navigation pane.

2. Select Medication Review/Dialogs from the right navigation pane.
3. Right-click the medication review you want to reprint the physician letter for and select **Print Doctor Letter**.

<table>
<thead>
<tr>
<th>Last Name</th>
<th>Doe</th>
<th>First Name</th>
<th>Jane</th>
<th>Status</th>
<th>Ms.</th>
<th>OK</th>
<th>Save</th>
<th>X Scan</th>
</tr>
</thead>
<tbody>
<tr>
<td>N</td>
<td>New Review/Dialog</td>
<td>P</td>
<td>Print/Reprint</td>
<td>F</td>
<td>Call up</td>
<td>C</td>
<td>Cancel Claim</td>
<td></td>
</tr>
<tr>
<td>F2 View Details</td>
<td>D</td>
<td>Pharmacist Declined</td>
<td>R</td>
<td>Patient Refused</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Medication Reviews (1)**

<table>
<thead>
<tr>
<th>Type</th>
<th>Status</th>
<th>Fee Status</th>
<th>Created</th>
<th>Completed</th>
</tr>
</thead>
<tbody>
<tr>
<td>MedsCheck Annual Review</td>
<td>Completed Electronic</td>
<td>Pend</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

[Image of medication review interface]

1. Complete steps 3-5 of the **Generating a Physician Letter** section.

**Sample Physician Letter**

![Sample Physician Letter]

Dear Dr. Zhang, Jerry

Re: Doe, Jane
100 Yonge St
Toronto ON M1M 1M1
Canada

A MedsCheck Annual Review was completed with our patient on 12-Dec-2014

**Health Card Number:** 123

**Date of Birth:** 01-Jan-1980

I am enclosing a copy of this patient’s MedsCheck Annual Review which summarizes the prescription, non-prescription and natural products this patient is currently taking. The review also indicated that this patient has:

- Proposed solutions to medication management issues as indicated on the attached and summarized below:

  text...

If you have any questions or concerns, I would be pleased to speak with your further about any of these issues

Sincerely,

Kroll Pharmacy
Viewing Physician Letter History

1. Call up the patient profile and select All Rxs from the right navigation pane.

2. Select Medication Review/Dialogs from the right navigation pane.

3. Right-click the medication review you want to view physician letter history for and select **View Doctor Letter History**.
4. The **History for MedsCheck Annual Review** screen will appear, showing all history items associated with the review. Click a history item to view more information.

5. Click Close to exit the History for MedsCheck Annual Review screen.
Configuration

This section explains how to configure your system for patient letter and physician letter prompting and how to edit the letter templates.

Enabling Letter Prompting

1. From the Alt-X Start screen, go to File > Configuration > Store > Rx > Counseling.

2. Check ‘Prompt to print letter’ to enable prompting for patient letters and/or physician letters.
Editing Patient Letter Templates

1. From the Alt-X Start screen, go to File > Configuration > Store > Rx > Counseling.

2. Click Edit Templates.

3. Select the letter template you want to edit and click F2, or press the F2 key on your keyboard.
4. The selected letter template will appear.

![Letter Template](image)

a) Use the text editing tools along the top of the screen to make any necessary formatting changes.
b) Click ‘…’ to add a store logo. Locate the logo file in your local system and click **Open**. Or, if you have a store logo loaded in **Reports > General**, click **Use Store Logo**.

![Edit Patient Letter for “MedsCheck Annual Review”](image)

**Variables** menu and click **Ins**.

![Edit Patient Letter for “MedsCheck Annual Review”](image)

- **Date:** *(Date)*
- **Dear** *(PatientFirstName) (PatientLastName)*,
- **Upon review of your medication profile, it has been determined that you currently qualify for an Annual Review with one of our pharmacists.**

![Edit Patient Letter for “MedsCheck Annual Review”](image)

- **d) Make any necessary changes to the body text.**

5. **Click Preview** to preview the letter and **OK** to save it.

6. **Click Save** to close the **Medication Review Patient Letters** screen.